Jump to content

Dutch_OnE

Members
  • Content Count

    1,738
  • Joined

  • Last visited

Everything posted by Dutch_OnE

  1. Das sieht alles gut aus. Habe folgenden Link noch gefunden: https://docs.microsoft.com/en-us/answers/questions/300054/remote-desktop-connection-an-internal-error-has-oc.html Das probiere ich mal aus
  2. Firewalls sind offen. Beim zweiten Aufbau klappt es ja auch sofort. Sowohl mit IP, als auch mit FQDN besteht das Problem.
  3. Moin, ich folgendes Phänomen bei einigen Sprungservern, wo ich mich mit RDP raufwähle um mich von dort auf andere Server zu verbinden. Korrektur: es sind 2 verschiedene Fehler, die auftreten. Bei einem 2012 der zweite, bei 2 2019 der erste. Fehler 1: Die RDP Connection wird initiiert und ich gebe die Login Daten ein Nach ca. 90 Sekunden kommt die Meldung "an internal error has occured" Wenn man dann erneut Verbinden drückt funktioniert es wunderbar. Fehler 2: Die RDP Connection wird initiiert und ich gebe die Login Daten ein Nach ca. 9
  4. Es fehlt nur das eine. Ist das aber nicht grundsätzlich immer gleich? (vom Inhalt)
  5. Moin, die fehlende Prozedur ist spGetObsoleteUpdatesToCleanup. Der Aufruf erlogt über ein Wartungsskript. Das ha auch schon mal funktioniert. sqlcmd -S np:\\.\pipe\Microsoft##WID\tsql\query -i C:\Tools\Batch\SQL\WsusDBMaintenance.sql Kann man die DB wieder reparieren oder sichern ohne alles neu machen zu müssen? Gruß DO
  6. Alles klar. Ich werde das dann mal austesten.
  7. Moin, Windows 10 bietet einen Nachtsichtmodus. Zusätzlich könnte ich aber auch am Monitor einen Blaulichtfilter einschalten, außerdem noch eine Blaulichtfilterbrille. Dreifach wird mit Sicherheit nicht unbedingt besser sein, aber was könnt Ihr empfehlen? Ich bekomme nämlich auf Dauer immer wieder Kopfschmerzen. gruß DO
  8. https://docs.microsoft.com/de-DE/exchange/troubleshoot/client-connectivity/eas-devices-still-sync-with-disabled-account
  9. Moin, ich habe bei einem AD-User das Kennwort geändert. Auf dem I-Phone synchronsiert das Konto aber noch mit dem alten Kennwort. Das soll ja so nicht sein. Dazu gab es mal einen Bericht, wo stand, dass man einen Cache am Server löschen sollte. Ich finde das aber leider nicht mehr. Kann mir da jemand einen Tipp geben?
  10. Es gibt von Sysinternals ein Autostart Tool. Da habe ich verschiedene WMIC Einträge gefunden, die immer wieder was nachgeladen haben. Seitdem ich die entfernt habe, ist Ruhe. Vorher am besten noch die Schritte aus dem zweiten Link durchführen. Das mit WMI hat MBAM gefunden. Zur Not kann man erstmal ausgehenden Traffik auf Port 80/443 in der WF oder Firewall blockieren. https://www.msxfaq.de/exchange/update/hafnium-nachbereitung.htm https://www.microsoft.com/security/blog/2021/03/25/analyzing-attacks-taking-advantage-of-the-exchange-server-vulnerabilities/
  11. Es gibt keinen Vertrag, sondern lediglich Auftrag nach Zuruf. Ich meine ist es moralisch den verwerflich, dem Kunden noch was zu verkaufen, wenn man weiß das der einen Server hat, der möglicherweise/höchstwahrscheinlich eine Virenschleuder ist? Es geht z.B. um einen ungepatchten Exchange Server. Stichwort ZeroDay
  12. Moin, wenn ein Kunde, trotz aktuellem Exchange Angriffs, sich weigert seinen IT-Dienstleister zu beauftragen, das Patch Management auszuführen, darf der IT-Dienstleister dann überhaupt noch Arbeiten bei dem Kunden ausführen, ohne sich schon "strafbar" zu machen? Es geht mir hierbei mehr um Eure Meinungen dazu. Gruß DO
  13. Moin, ich nutze dieses Tool im aktuellen Angriffsszenario. Was mir öfters auffällt, ist dass er während des Scan Infections erkennt, am Ende aber sagt, alles in Ordnung. Dazu habe ich folgendes gefunden: https://social.technet.microsoft.com/Forums/azure/en-US/7ee17928-7482-49c1-8512-862c607d6085/msrt-reports-an-infected-file-during-scan-then-reports-no-infections-on-completion?forum=w7itprosecurity Was ist hier mit Punkt 3 und 4 gemeint? Macht dieses Tool Sinn auf Clients? Funktioniert es auch offline? Auf einem Server habe ich verdäch
  14. Moin, das Test-Proxy Powershell Script hat am 5.3 und 6.3 Aktivitäten gefunden. Am 7.3 habe ich den Patch installiert. Nun scheint Ruhe zu sein. Reicht es alle Updates zu machen, oder sollte man hier noch andere Schritte ausführen?
  15. In Outlook kann man die Registry so bearbeiten, dass mehr Postfächer funktionieren.
  16. Moin, ein User soll auf 24 Postfächer per Vollzugriff zugreifen können. Das hat den Grund, dass hier Kalender mit einer externen Software synchronisert werden sollen. Zusätzlich hat der User aber auch ein paar "im Auftrag als Senden" / Stellvertreter eingerichtet. Nach 18 Postfächern kommt die Meldung, dass maximal nur 32 möglich sind. Ist das eine Exchange oder eine Outlook Begrenzung? Die genaue Fehlermeldung beim öffnen eines Postfach. Der Ordner kann nicht erweitert werden. Diese Ordnergruppe kann nicht geöffnet werden. Die Anzahl der Elemente, die g
  17. @tesso ... ja und ja. Wobei ich mich momentan nicht einwählen kann um es zu bestätigen. Aktuell boote ich gerade. Nach Neustart und mit einem anderen User geht es jetzt. Obwohl die beiden die vorher nicht gingen ein Exchange Postfach haben. Damit sich dieser Thread auch für die Nachwelt lohnt. Wie ist die Empfehlung im AD? Ein Dom-Admin und ein Exchange-Admin. Welche Gruppen sollte des Exchange Admin haben?
  18. Im IIS ist im Backend Port 444 und das originale Microsoft Exchange zertifikat gebunden. Frontend hat ein offizielles von GeoTrust oder ähnlich. Durchgebootet habe ich glaube ich noch nicht. Das wärs ja ;)
  19. Habe ich geschaut und die sind beide gleich. Form ist auch true. HTTP Redirect ist für das ECP Verzeichnis nicht aktiviert
  20. Ich habe jetzt nochmal gestestet. Bei der Erstanmeldung am ECP kommt die Meldung 400. Dann abmelden und neu anmelden, lande ich im OWA. Die Fehlermeldung 400 scheint das Problem zu sein. Virtuelle Web Verzeichnisse habe ich gerade neu geschrieben. Fehler bleibt.
  21. Nein, dass schaue ich mir gleich mal an. Vom Internetexplorer und auch von einer anderen Maschine kommt die Fehlermeldung
  22. Sowie mit URL über Zertifikat, als auch localhost kommt diese Meldung
  23. Moin, CU19 ist installiert. Gibt es da einen Trick? Ich öffne die Admin Console und lande immer im OWA. Gruß DO Bei der ersten Anmeldung kommt eine Fehlermeldung, bei der zweiten lande ich im OWA. 400 Outlook Web App-Optionen Problem beim Öffnen der Outlook Web App-Optionen. Klicken Sie unten auf „Abmelden“, und melden Sie sich dann bei den Outlook Web App-Optionen erneut an. Falls das nicht funktioniert, melden Sie sich ab, löschen die Cookies des Browsers und melden sich erneut an.
  24. Moin, es handelt sich in diesem Fall um einen Server der in keiner Domäne ist. Die Updates stehen auf automatisch Download und Install. Wenn ich in Sconfig auf D - Download stelle, steht in Sconfig dann der Wert benutzerdefiniert. Ändert an der Update Einstellung nichts. Dann habe ich über Powershell den Wert gesetzt. Steht aber immer noch auf automatisch download und install Set-ItemProperty -Path HKLM:\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU -Name AUOptions -Value 3 Gibt es dafür einen Grund, das ich das nicht auf nur download stellen
×
×
  • Create New...