Jump to content
Cryer

RDS verbindet immer die Drucker des Druckservers - Soll es aber nicht

Recommended Posts

Ich habe einen Windows Server 2012 R2 als DC und einen Server 2016 als RDS-Server.
Der DC fungiert auch als Druckserver und ich habe irgendwann mal nach dieser Anleitung zwei Drucker in der Geschäftsstelle installiert und den einzelnen Computern zugewiesen. Funktioniert auch echt super soweit.

Nun habe ich aber eben neu den RDS und dort melden sich einige Mitarbeiter über RDP an. Da diese an einem anderen Standort sitzen habe ich denen die dortigen Drucker auf die lokalen Rechner installiert. Diese werden auch sauber mitverbunden. Blöderweise tauchen aber auch die beiden Drucker aus der Geschäftsstelle in der RDS-Sitzung auf, was vollkommener Quatsch ist. Ich habe festgestellt, dass der RDS die Drucker immer wieder verbindet, auch wenn ich sie dort lösche. Der RDS befindet sich aber nicht in der entsprechenden OU welcher ich die Gruppenrichtlinie zugewiesen habe. Kann mir bitte jemand bei der Problemlösung behilflich sein?

Share this post


Link to post
Share on other sites

Das sind wahrscheinlich umgeleitete Drucker durch Easy-Print. Es gibt die Möglichkeit Easyprint über eine GPO abzuschalten. Die Option ist entweder bei Remotedesktop oder bei Drucker zu finden.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb speer:

Das sind wahrscheinlich umgeleitete Drucker durch Easy-Print. Es gibt die Möglichkeit Easyprint über eine GPO abzuschalten. Die Option ist entweder bei Remotedesktop oder bei Drucker zu finden.

Das meint der TO aber anders herum...

Share this post


Link to post
Share on other sites
vor 9 Minuten schrieb Cryer:

Hat wirklich niemand eine Idee?

 

Moin

 

Es ist lange her, ich kann es nicht nachgucken

 

Schaue in die Eigenschaften/Einstellungen des RDS-Client, der Verbindung, da sollte ne Check Box dafür sein, Haken rausnehmen.

Edited by lefg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...