Jump to content
john23

Autodiscover Exchange 2019

Recommended Posts

Hallo Leute,

 

ich habe hier einen Exchange 2019 mit Outlook 2016 Clients und folgendes wird mir beim Autodiscover Test Angezeigt.  Ich habe via regedit ExcludeHttpsRootDomain auf 1 gesetzt, da ich sonst direkt nach dem Dienstverbindungspunkt ein 404 bekomme wenn dann die RootDomain abgefragt wird.

 

Alle Einträge intern / extern sind auf remote.domain.de gesetzt. Split DNS ist vorhanden. Ich kann nicht nachvollziehen wieso ich kein Konto eingerichtet bekomme.

Natürlich geht auch Kalender / Automapping nicht richtig, da Autodiscover nicht richtig geht.

 

AutoDiscoverServiceInternalUri       : https://remote.domain.de/Autodiscover/Autodiscover.xml

Get-AutodiscoverVirtualDirectory   ist leer - die anderen URLs sind alle gesetzt.

 

image.thumb.png.c7b54c71d32682779b05eab08e54fb84.png

Edited by john23

Share this post


Link to post
Share on other sites

Ja es ist ein Proxy im einsatz auf den ich aber nur indirekt was machen kann.

 

Ausnahmen sind definiert remote.domain.de ( im internet Explorer)

 

Wenn ich den Proxy raus nehme bekomme ich dann nur noch den Status Code 0.

Edited by john23

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb john23:

Ausnahmen sind definiert remote.domain.de ( im internet Explorer)

und autodiscover.domain.de? ;)

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb NorbertFe:

und autodiscover.domain.de? ;)

Ja - aber spielt das eine Rolle wenn das in den URLs auf dem Exchange nicht konfiguriert ist?

 

Ist auch im Split DNS

Share this post


Link to post
Share on other sites
vor 8 Minuten schrieb john23:

Ja - aber spielt das eine Rolle wenn das in den URLs auf dem Exchange nicht konfiguriert ist?

Sollte für alle Nicht-Domänencomputer/Handys natürlich konfiguriert sein und dann ggf. auch als Proxyausnahme geprüft werden. Wo landest du denn per https://remote.domain.tld/owa? Auf dem Exchange? Mit welchem Zertifikat? Fummelt ggf. die SSL Inspection dazwischen?

Share this post


Link to post
Share on other sites

Im IE lande ich auf ( siehe Bild unten) - im Firefox sehe ich die Owa Login seite ohne Zertifikatsfehler

Zertifikat ist Wildcard

 

Client ist Windows 7

 

image.thumb.png.fb9f3ca5ec383895e073607977f95786.png

Edited by john23

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb NorbertFe:

Und der kann auch TLS 1.2?

Im IE habe ich das nun angehackt und kann das auch aufrufen. Outlook zeigt noch das gleiche beim Test.  Oder gibt es da auf "Outlook" ebene noch was einzustellen?

Share this post


Link to post
Share on other sites

Geht immer noch nicht nach diesem Update - da die Clients sehr veraltet scheinen werde ich mal generell Windows Update machen.

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb john23:

da die Clients sehr veraltet scheinen werde ich mal generell Windows Update machen.

Clients aktuelle zu halten ist grundsätzlich keine schlechte Idee. :)

Share this post


Link to post
Share on other sites
vor 18 Minuten schrieb john23:

Geht immer noch nicht nach diesem Update - da die Clients sehr veraltet scheinen werde ich mal generell Windows Update machen.

Hast du nur das Update installiert? du MUSST auch die Registry bearbeiten bzw. den dort angebotenen easyfix nutzen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...