Jump to content
alias

Problem mit der WSUS-GPO

Recommended Posts

Dachte, das hab ich weiter oben schon geschrieben:

 

Eventlog Client: 

Die Gruppenrichtlinieneinstellungen für den Benutzer wurden erfolgreich verarbeitet. Es wurden neue 3-Gruppenrichtlinienobjekte erkannt und angewendet.

(z.B. nach gpupdate)

und

Die Gruppenrichtlinieneinstellungen für den Benutzer wurden erfolgreich verarbeitet. Es wurden keine Änderungen seit der letzten erfolgreichen Gruppenrichtlinienverarbeitung erkannt.

 

Im Eventlog DC keine Fehler, Warnungen etc. Nur Infos, dass ordnungsgemäß verarbeitet.

 

Share this post


Link to post
Share on other sites

Keine Fehler im DFS-R bzw. Dateireplikationslog? Schau mal per DC mit der GPMC ob beide den selben Wert anzeigen.

Share this post


Link to post
Share on other sites

Das ist der Fall. Auf beiden DCs wird über die GPMC der richtige WSUS-Server angezeigt.

Im Replikationslog keine Auffälligkeiten.

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb alias:

Auf beiden DCs wird über die GPMC der richtige WSUS-Server angezeigt.

Du hast auch auf beiden DCs jeweils die verbindung zum lokalen DC hergestellt?

Share this post


Link to post
Share on other sites

Treffer Norbert.

 

Komischerweise steht bei dem 2. DC in den GPOs immer noch der alte WSUS drin.

Sollte da nicht dann doch irgend etwas in den Logs erscheinen? Dass nicht ordnungsgemäß repliziert etc. wurde?

Ich habe auf dem 2. DC die GPO jetzt händisch geändert und beobachte das ganze mal.

 

Danke Dir für den Tipp.

Share this post


Link to post
Share on other sites
6 minutes ago, alias said:

Ich habe auf dem 2. DC die GPO jetzt händisch geändert und beobachte das ganze mal.

Replikationsfehler finden und beheben und nicht die GPO auf dem zweiten DC ändern!

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb alias:

Komischerweise steht bei dem 2. DC in den GPOs immer noch der alte WSUS drin.

Sollte da nicht dann doch irgend etwas in den Logs erscheinen? Dass nicht ordnungsgemäß repliziert etc. wurde?

Ich habe auf dem 2. DC die GPO jetzt händisch geändert und beobachte das ganze mal.

Eigentlich ist es das, was ich dir seit Anfang an versuche mitzuteilen, dass es deine Sysvol Replikation zerlegt hat. Und das sollte man auch im Eventlog sehen. Händisch da jetzt was zu ändern machts nur schlimmer. Du sollst das Problem lösen und nicht das Symptom wegwackeln.

  • Like 2

Share this post


Link to post
Share on other sites

Stimmt. Sorry. Etwas zu heftig im Moment hier. Asche auf mein Haupt. Muss wohl warten bis hier etwas Ruhe einkehrt :ohje2:

 

Nun tauchen auch nach einem Neustart des 2. DC die Fehler 13552

"Der Dateireplikationsdienst kann diesen Computer dem folgenden Replikatsatz nicht hinzufügen:
    "DOMAIN SYSTEM VOLUME (SYSVOL SHARE)"
 
Mögliche Ursachen sind:
  --  ein ungültiger Stammpfad,
  --  ein fehlendes Verzeichnis,
  --  ein fehlender Datenträger oder
  --  ein Dateisystem auf dem Datenträger, das NTFS 5.0 nicht unterstützt.
 
Die folgenden Informationen können bei der Problembehebung hilfreich sein:
DNS-Name des Computers: "DC2.domain.local"
Mitgliedname des Replikatsatzes: "DC2"
Stammpfad des Replikatsatzes: "c:\windows\sysvol\domain"
Replikatstagingverzeichnis: "c:\windows\sysvol\staging\domain"
Pfad des Replikatarbeitsverzeichnisses: "c:\windows\ntfrs\jet"
Windows-Fehlerstatuscode: ""
Fehlerstatuscode des Replikationsdienstes: "FrsErrorMismatchedJournalId"
 
Andere Ereignisprotokollmeldungen bieten weitere Problemlösungen. Beheben Sie den Fehler, dann wird der Dienst zu einem späteren Zeitpunkt versuchen, die Replikation automatisch zu starten."

 

und 13555

 

"Der Dateireplikationsdienst befindet sich im Fehlerzustand. Dateien werden nicht von oder zu einem oder allen Replikatsätzen auf diesem Computer repliziert, bevor nicht die folgenden Wiederherstellungsmaßnahmen durchgeführt wurden:"

 

auf.

 

Wie bekomme ich das jetzt wieder ordnungsgemäß repliziert?

Ich kann mir echt nur vorstellen, dass das mit dem problemmachenden DC2 zu tun hat (sporadische Neustarts, Systemdateien beschädigt etc.)

Kann das sein?

 

P.S. DCDIAG gibt auf dem DC2 folgendes aus: Der Test FrsEvent für DC2 ist fehlgeschlagen.

Alle anderen Tests sind bestanden.

Edited by alias

Share this post


Link to post
Share on other sites

So, nachdem ich die Replikation neu gestartet habe (non-authoritative) und den ntfrs-Dienst neu gestartet habe sind auch die Fehlermeldungen im Eventlog verschwunden.

Die Freigaben SYSVOL und NETLOGON wurden aktuell einwandfrei repliziert. DCDIAG gibt alles Tests als Bestanden aus.

Das sollte es wohl gewesen sein hoffe ich.

 

Aber kann das wirklich durch den Crash (wer weiß, welche Bereiche im Betriebssytem dadurch in Mitleidenschaft gezogen wurden) passiert sein?

 

Danke an alle nochmals für die Tipps und Hinweise.

Share this post


Link to post
Share on other sites

Kann da im laufenden Betrieb etwas schiefgehen? Oder sollte man soetwas nach Feierabend machen?

Share this post


Link to post
Share on other sites

Im Allgemeinen kann man das im Laufenden BEtrieb tun, es sei denn du hast gerade vor an ganz vielen GPOs während des Updatevorgangs zu schrauben.

Share this post


Link to post
Share on other sites

So:

"Alle DC wurden erfolgreich zum globalen Status (""Entfernt"") migriert.

Die Migration hat auf allen DC einen konsistenten Status erreicht. Erfolgreich."

 

Sollte also alles geklappt haben :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...