Jump to content
Dutch_OnE

Exchange 2010 nach Dezember Update Probleme mit TLS

Recommended Posts

Moin,

ich habe einen Exchange 2010 (als SBS2011) eingerichtet. Ein externer IMAP Client (Port 25 mit TLS), sowie 2 interne Scanner (Port 25 StartTLS) können seit diesem Jahr nicht mehr den Exchange als Postausgangsserver nutzen. Ich habe im Dezember alle Windows Updates noch eingespielt. Outlook dagegen funktioniert wunderbar. Offizielles Zertifikat ist eingerichtet. Ist jemanden was bekannt, ob sich im Bereich TLS etwas geändert hat?

 

Gruß

DO

 

Exchange Version: 14.03.0399.000

 

 

Edited by Dutch_OnE

Share this post


Link to post
Share on other sites

Bei dem externen Client kommt Server nicht gefunden. Stelle ich TLS aus funktioniert es sofort. Der Port bleibt aber immer 25, egal ob TLS an oder aus ist. Der kommen einige Schmutzzeichen.

 

Zitat

2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,5,192.168.1.10:25,95.130.253.176:63794,>,250-SIZE,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,6,192.168.1.10:25,95.130.253.176:63794,>,250-PIPELINING,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,7,192.168.1.10:25,95.130.253.176:63794,>,250-DSN,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,8,192.168.1.10:25,95.130.253.176:63794,>,250-ENHANCEDSTATUSCODES,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,9,192.168.1.10:25,95.130.253.176:63794,>,250-X-ANONYMOUSTLS,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,10,192.168.1.10:25,95.130.253.176:63794,>,250-AUTH NTLM LOGIN,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,11,192.168.1.10:25,95.130.253.176:63794,>,250-X-EXPS GSSAPI NTLM,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,12,192.168.1.10:25,95.130.253.176:63794,>,250-8BITMIME,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,13,192.168.1.10:25,95.130.253.176:63794,>,250-BINARYMIME,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,14,192.168.1.10:25,95.130.253.176:63794,>,250-CHUNKING,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,15,192.168.1.10:25,95.130.253.176:63794,>,250-XEXCH50,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,16,192.168.1.10:25,95.130.253.176:63794,>,250-XRDST,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,17,192.168.1.10:25,95.130.253.176:63794,>,250 XSHADOW,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,18,192.168.1.10:25,95.130.253.176:63794,<,STARTTLS,
2019-01-03T13:59:50.807Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,19,192.168.1.10:25,95.130.253.176:63794,*,Tarpit for '0.00:00:05',
2019-01-03T13:59:55.828Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,20,192.168.1.10:25,95.130.253.176:63794,>,500 5.3.3 Unrecognized command,
2019-01-03T14:00:25.843Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,21,192.168.1.10:25,95.130.253.176:63794,<," ±  ­=îu¡~ÇÅ|Dh Þï« ùV KúÒ²{¶ÆP
C£v  :ÀÀ    ÀÀ
 3 8 9 2 1 0ÀÀ / 7 6ÀÀ 5 E D C B A ÿ  J   
 
      
 #   EHLO smart.onoffice.de",
2019-01-03T14:00:25.843Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,22,192.168.1.10:25,95.130.253.176:63794,*,Tarpit for '0.00:00:05',
2019-01-03T14:00:30.857Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,23,192.168.1.10:25,95.130.253.176:63794,>,500 5.3.3 Unrecognized command,
2019-01-03T14:00:30.857Z,SBS-SERVER\Default SBS-SERVER,08D671796C47D4EB,24,192.168.1.10:25,95.130.253.176:63794,-,,Remote

 

Edited by Dutch_OnE

Share this post


Link to post
Share on other sites

Wie prüfe ich das? Das ist noch die die Einstellung im IE? Es gibt dazu einen Artikel, wo die Daten in der Registry stehen. Dort habe ich aber nichts auf dem Server gefunden.

Nehme ich am IMAP Client sowie an den Drucker / Scanner das TLS raus gehen alle Geräte sofort.

Share this post


Link to post
Share on other sites

Nein der ie hat damit nichts zu tun. ;) geh mal auf nartac.com und lade die iiscrypto runter und klicke auf den bestpractise Button. Wobei ich grad überlege, ob Exchange 2010 auf smtp mehr als tls 1.0 kann. Ja kann es: https://blogs.technet.microsoft.com/exchange/2018/01/26/exchange-server-tls-guidance-part-1-getting-ready-for-tls-1-2/

Edited by NorbertFe

Share this post


Link to post
Share on other sites

Moin,

das Problem war ganz einfach. In der Ereignisanzeige stand folgender Eintrag:

Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "SBS-SERVER.***.local" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "Default SBS-SERVER" mit einem FQDN-Parameter von "SBS-SERVER.***.local" nicht unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.

 

Ich habe vorher im Exchange geprüft, ob da was mit aktiven Diensten abgelaufen war und das SMTP, sowie IMAP Zertifikat waren an aktiven Zertifikaten. Kann mir das jemand erklären, bzw. warum haben die nichts mit den Konnectoren zu tun?

 

 

 

 

1.PNG

Edited by Dutch_OnE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...