Jump to content
HeizungAuf5

Kein IPv4-DHCP

Recommended Posts

Hallo,

 

ich habe seit ca. einer Woche das Problem, dass sich mein Windows 10 (aktuellste Version, auch Up2date) keine IPv4 IP-Adresse per DHCP mehr holt. Wenn ich das einfach durchlaufen lasse, sieht die Konfiguration des Adapters so aus:

ApplicationFrameHost_2018-12-02_13-03-48.png.f4ff7c69680b70eca1b92da1e5c56802.png

Dort sieht man, dass Windows auf die Fallback-IP zurückgreift. Testweise mal die Problembehebung durchlaufen lassen, die dann den Adapter auch zurücksetzt und mir dann so ein typisches "Ja, ach ne"-Ergebnis zeigt

msdt_2018-12-02_13-05-15.png.7f77c34e83802504f1ce35702120f86b.png

 

 

Testweise habe ich auch schon mal die Option genutzt, die die kompletten Netzwerkeinstellungen zurücksetzt. Hat aber leider nicht nicht viel geholfen.

 

Probiert\Getestet habe ich bereits:

  • Treiber der Netzwerkkarte sind aktuell
  • Der DHCP-Server (FritzBox7590) hat noch genug Adressen frei und verteilt diese auch brav. Zumindest bei anderen Geräten
  • Testweise mal Ubuntu live vom USB Stick gestartet. Dort funktioniert der DHCP Request. Ergo ist die Netzwerkkarte schon mal nicht hardwareseitig defekt.
  • Der DHCP-Client Dienst läuft

 

Wenn jemand noch eine Idee hat, wäre ich sehr dankbar. Aktuell lege die IP des Rechners statisch fest, ist ja aber auch nicht Sinn der Sache, da brauche ich kein DHCP, wenn ich eh alles selber festlege ;)

 

Grüße!

Edited by HeizungAuf5

Share this post


Link to post
Share on other sites

D.h. Du hast die Version 1809 von W10? Falls ja, was geht bei W10 1803 auf der gleichen Maschine? Mit netsh .... hast Du schon einen kompletten Reset durchgeführt?

Share this post


Link to post
Share on other sites
Gerade eben schrieb Sunny61:

D.h. Du hast die Version 1809 von W10?

Ja. Das Problem war aber auch schon unter 1803 präsent.

 

vor 1 Minute schrieb Sunny61:

Mit netsh .... hast Du schon einen kompletten Reset durchgeführt

Unter anderem auch. Danach hab ich auch nochmal den Windowseigenen Reset probiert. Auch ohne Erfolg.

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb HeizungAuf5:

Ja. Das Problem war aber auch schon unter 1803 präsent.

Das sollte immer im ersten Posting stehen.

 

vor 2 Minuten schrieb HeizungAuf5:

Unter anderem auch. Danach hab ich auch nochmal den Windowseigenen Reset probiert. Auch ohne Erfolg.

Was ist für dich ein Windowseigener Reset? netsh ist auch von/in Windows.

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Sunny61:

Was ist für dich ein Windowseigener Reset?

Sorry, da hab ich mich eventuell falsch ausgedrückt. Damit meinte ich den Reset, den Windows in den Einstellungen anbietet:

ApplicationFrameHost_2018-12-02_13-56-16.thumb.png.cf2605c50fed39beda832fab06878c0e.png

Share this post


Link to post
Share on other sites

Da Du mit dem Rechner allgemein Probleme hast, sollte dieser Thread hier geschlossen werden. Auf 2 Partys tanzen hilft niemandem etwas.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Werbepartner:



×
×
  • Create New...