Jump to content

HeizungAuf5

Members
  • Content Count

    157
  • Joined

  • Last visited

Everything posted by HeizungAuf5

  1. Hallo zusammen! Ich habe gestern mal den Workaround von @c0smic getestet. Also Outlook (und zur Sicherheit alles andere Office Gedönse) schließen, den genannten Wert umbenannt und Outlook wieder gestartet. Geholfen hat das genau einmal. Eine Mail konnte ich bearbeiten ohne Abfrage, danach war sie wieder da. Auffällig ist auch, dass der umbenannte Schlüssel gar nicht mehr angelegt wird. Das ist übrigens auch der Fall, wenn ich statt dem ConfigContextData Schlüssel den outlook schlüssel umbenenne. Neu angelegt wird da nichts. Grüße!
  2. Hallo zusammen, ich habe hier ein etwas seltsames Problem (oder ich bin einfach zu doof die Einstellung zu finden). Wenn ich in Outlook eine Nachricht direkt aus der Standardansicht beantworte/weiterleite funktioniert alles wunderbar. Der Hinweis "Sie haben auf die Nachricht geantwortet" wird dann auch entsprechend in der Ursprungsmail eingefügt. Alles gut, Mache ich auf die Nachricht jedoch einen Doppelklick, so dass ich die Nachricht in einem eigenen Fenster sehe und beantworte / leite die Nachricht daraus weiter funktioniert das ebenfalls, nur bekomme ich
  3. Hallo zusammen, wir betreiben einen Terminalserver mit Windows Server 2019 und Visio 2019 Pro (Version 2105). Nach der Installation von Visio ist mir aufgefallen, dass die Shape Suche nicht funktioniert: Testweise mal die gleiche Visio Version mit gleichem Installer auf meiner Windows 10 Mühle installiert, funktioniert ohne Probleme. Was ich bereits versucht habe: Visio als Admin starten / Als angemeldeter Admin Visio starten (um irgend nen Windows Rechte-Klimbims auszuschließen) Visio "repariert" Visio neusinatlleirt Windows Sea
  4. Hallo zusammen, wir haben vor kurzem einen Kunden mit Office 365 "Microsoft 365 Apps for Enterprise" ausgestattet. Funktioniert auch alles so weit top, allerdings gehen die Anmeldecodes ins leere. Wenn sich die Benutzer anmelden, bekommen Sie ab und an diesen Dialog, dass eine Mail mit dem Anmeldecode an die <Benutzername>@<Kundenname>.onmicrosoft.com gesendet wurde. Problem dabei ist, ich komme ja an die onmicrosoft.com Adresse nicht hin, da der Benutzer keinen online O365 Exchange hat. Weiß jemand, wie ich an den Anmeldecode kommen kann, oder
  5. Das vom Exchange. Die Outlook Clients waren ja bereits aktuell. Exchange Update von Microsoft heruntergeladen, installiert, fertig. Ging sogar ohne "Zwischenversionen". Grüße!
  6. Hallo zusammen, das Update scheint es behoben zu haben. Zumindest kommt keine Anmeldeaufforderung mehr. Danke! check!
  7. Hey, [PS] C:\Windows\system32>Get-ExchangeServer|ft Name,Edition,AdminDisplayVersion -AutoSize Name Edition AdminDisplayVersion ---- ------- ------------------- EXCHANGE02 Standard Version 15.0 (Build 516.32) Major : 15 Minor : 0 Build : 516 Revision : 32 FilePatchLevelDescription : Zumindest wurde sich nirgends beschwert, dass die Mirgration nicht funktioniert, weil die Version nicht pass. Ich installier aber mal die neuste CU und P
  8. Hallo zusammen, wir haben seit heute morgen ein merkwürdiges Verhalten von Outlook. Wird Outlook gestartet verbindet es sich zum Exchange Server, also alles gut. Nach ca. 1 Stunde springt Outlook dann aber im Status auf "Kennworteingabe erforderlich" und zeigt die Anmeldemaste. Wird dort der Domänenbenutzer mit seinem Kennwort eingetragen, landen wir im "Anmeldedaten ungültig"-Loop. Kurzzeitige Fehlerbehebung schafft es, die Anmeldemaske weg zu klicken und Outlook neu zu starten. Dann ist, als wäre nichts gewesen. Aber auch nur wieder ca. für eine Stunde. Be
  9. Hallo zusammen, sorry für die späte Antwort! Nach einigem hin und her und ausprobieren auf dem Terminalserver, sowie Printserver hat sich herausgestellt, dass der Terminalserver der alleinige Verursacher der Probleme ist. Testweise auf einem der Testserver ein Office Paket installiert, dort ohne jegliche Probleme. Sogar die bidirektionale Kommunikation funktioniere innerhalb von wenigen Sekunden. Daher haben wir uns dazu entschieden, den Terminalserver neu aufzusetzen, bevor er zu "voll" wird. Das getan haben wir keinerlei Probleme mehr mit den Drucken. Soga
  10. Hallo zusammen, ich habe die letzten Tage ein bisschen rumgetestet und dadurch etwas erkenntnissreicher geworden. Auf dem Printserver selbst funktioniert ein Druck problemlos in wenigen Sekunden. Testweise habe ich im Rechenzentrum einen zweiten Server (Ebenfalls Windows 2019) installiert und die Drucker dort vom Printserver eingebunden (Gleiche Treiber, gleiche Drucker). Dort funktioniert der Druck problemlos! So wie ich das sehe, liegt die Problematik also weniger auf dem Printserver, sondern eher auf dem Terminalserver. Hier jemand eine Idee, was den Druc
  11. Hallo Zusammen, Jup. Die hab ich. Hab die von hier genommen und importiert. Diese werden auch im Gruppenrichtlinieneditor angezeigt, allerdings habe ich unter Benutzerkonfiguration kein Miscellaneous (was ich einfach mal mit "Verschiedenes" oder "sonstiges" übersetzt hätte): Installiert ist auf dem Terminalserver ein Office 365. Gibts noch andere Stellen, an denen man das einstellen kann? Wie es scheint führt der Terminalserver trotz "fixer" Einstellungen erst mal die Prüfung auf Toner- /Papierstand durch. Habe ich gerade ge
  12. Moin, Hab ich gerade angeschaut, bei mir gibts weder den "Pfad" in den lokalen Gruppenrichtlinien, noch den Registry Pfad. Oder bin ich in der Beziehung zu doof zum suchen? ;) Wenn ich die Richtlinie richtig interpretiere, ist die auch Primär "nur" fürs Office Paket gültig, richtig? Also Ausstattungsmerkmale (Hat der Drucker nen Finisher und die Papierschächte) sind bei jedem Drucker fix. Grüße und Danke!
  13. Hallo zusammen, wir haben unsere "Arbeitsplätze" mittlerweile komplett zu Terminalserver im Rechenzentrum migriert. Funktioniert auch alles wunderbar, bis auf die Drucker. Kurz zum Aufbau: Im Rechenzentrum befindet sich ein DC, ein Printserver und eben auch mehrere Terminalserver (alles Windows Server 2019). Die Terminalserver und der Printserver haben als DNS nur den DC im RZ eingetragen. Die Terminalserver bekommen die Drucker per GPO vom Printserver im Rechenzentrum eingebunden, der diese wiederum per TCP/IP Anschluss verbunden hat. Die Server im Rechenzentrum h
  14. Ja. Dieser hat ebenfalls einen Key für Windows Server 2019 Datacenter eingetragen (Bevor jemand ums Eck kommt: Ja, wir haben auch die Lizenz dazu und nicht nur nen Key ) Danke. Das wars! - Diese Richtlinei habe ich nicht gesetzt, da ich davon ausgegangen bin, dass er sich den Lizenzserver nach der Einstellung im Server-Manager (siehe oben) zieht. GPO gesetzt, läuft. Grüße!
  15. Hallo zusammen. ich habe in unserer Umgebung 2 Terminalserver, welche sich beide an den RDS CALs, die auf einem Server eingetragen sind bedienen sollen. Kurz zum Aufbau: Beide Server sind Windows Server 2019 Datacenter. Terminalserver gibt es "Terminal01" und "Terminal02", wovon Terminal01 der RDS Lizenzserver ist und auch die RDS CALs (sind - falls es wichtig sein sollte per User CALs -) eingetragen hat. Nun möchte ich, dass sich der Terminal02 ebenfalls an den RDS CALs von Terminal01 "bedient". Dazu habe ich bereits auf Terminal02 im Serve
  16. Hallo zusammen, zuerst sorry für die späte Rückantwort. Ja. Es sind jeweils die aktuellsten Treiber der Hersteller vorhanden. Lediglich für den HP gäbe es noch eine Major Version 4, diese ist aber nicht verwendbar. Scheint aber ein bekantnes Problem zu sein, wenn man danach im Web sucht. Die V3 wird von HP aber noch weiter gepflegt. Jup. Da sind die Drucker da. Grüße!
  17. So richtig eingrenzbar ist das nicht wirklich. Bei manchen gehts immer (dass die Drucker angezeigt werden), bei manchen gar nicht, bei manchen nur manchmal. Alle Benutzer und Geräte sind in der gleichen Domäne mit gleichen GPOs. In der Ereignisanzeige ist auch nichts dazu findbar.
  18. Hallo Zusammen, wir haben mal wieder eines der unbekannten Windows 10 Phänomene. Wir verteilen unsere Drucker von einem Printserver per GPO an die Clients. Funktionierte bisher auch wunderbar. Seit gestern haben wir aber den Sachverhalt, dass die Drucker in der Systemsteuerung und in der Einstellungsapp von Windows nicht mehr auftauchen. Interessanter Weise sind die Drucker in allen Anwendungen (Office, Webbrowser, etc) die Drucken können, vorhanden (auf mit Pfand zum Printserver) und auch mit WMIC sind die Drucker alle sichtbar:
  19. Hallo zusammen, ich habe nun mal die Registry nach dem Screenrecorder durchsucht. Leider ist das Ergebnis eher ernüchternd. Die gefundenen Einträge sind die Einträge, wo das Programm installiert ist, damit es in der Deinstallationsliste in der Systemsteuerung steht. Der Einzige Pfad, mit dem ich nicht viel anfangen kann ist unter "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Compatibility Assistant\Store". Dort stehen aber auch Einträge von Programmen drin, die wiederum nicht in der Zugriffsliste für das Mikrofon stehen.
  20. Hallo @Damian sorry für die verspätete Antwort. Habe wohl keine Mail Benachrichtigung erhalten. Leider ja. Ich habe auf beiden Rechner die Einstellungen zum Mikrofon-Datenschutz wie folgt: Generell funktioniert das an meinem "Problemkind" auch. Testweise einen Screenrecorder auf der Maschine installiert, der kam nach dem ersten Start automatisch in die Liste. Hast Du vielleicht eine Idee, wo, diese "Programme die das Mikro verwenden dürfen" gespeichert werden (Registry?) - Dann müsste ich ja theoretisch die Einstellungen aus dem funktioni
  21. Danke! Das wars. Der Patch war tatsächlich installiert. Deinstalliert: geht wieder. Grüße!
  22. Ist auf dem Rechner nicht installiert. Hab auch mal das Update auf Windows 10 2004 durchgezogen. Leider keine Besserung. Was mir noch aufgefallen ist, sobald ich eine Testseite auf den Drucker schicke, stürzen die Druckdialoge ab. Könnte ich aber nicht sagen, ob sich das gestern auch so reproduzieren hätte lassen. Eine generelle Erkennung vom Drucker kann ich aber glaube ich abhaken. Eigenschaften wie Patronenfüllstände werden richtig angezeigt: Virenscanner ist auf dem Rechner bis auf einem (aktuell deaktivierten) Defender nicht aktiv.
  23. Der vom Laptop denke ich mal schon. Ein USB Stick an dem Port funktioniert zumindest. Einen anderen Drucker zum Testen habe ich nicht da. Den Drucker? Den hab ich an einem anderen Gerät (Macbook) getestet. Dort druckt er. Grüße! //edit Hab den Drucker jetzt auch mal umgesteckt. Also gleiches Notebook, anderer USB-Port. Leider gleiches verhalten.
  24. Hallo @Sunny61 Der Ordner ist leer. Wenn ich einen Druckauftrag starte, legt er zwar Dateien da drin ab, die verschwinden aber auch wieder, wenn die Auftragswarteschlange auf 0 zurückspringt. Danke!
×
×
  • Create New...