Jump to content
Bubblegum

Änderung der Neue Primary E-Mail Adresse hinterlegen und bestehende als Alias behalten

Recommended Posts

Von der Idee her hätte ich die betreffenden User erstmal als CSV exportiert und dann mittels Import-CSV und for each Schleife die bestehende Adresse als Alias beibehalten und die neue als primary hinzugefügt.

 

Hält ihr das für die beste Lösung oder gibt es hier bessere Lösungsansätze?

Share this post


Link to post
Share on other sites

Warum so umständlich? Bau ne neue Emailadressrichtlinie und vergib die neue Emailadresse (domain oder localpart) und definiere sie als Antwortadresse. Bestehende Adressen werden _NICHT_ gelöscht.

Share this post


Link to post
Share on other sites

Nein, es geht nicht um eine neue Domain. Sondern es sollen Mail Adressen von Extern angepasst werden.

 

Bestehende Mail Adressen bleiben vorhanden und neue Adressen sollen dann vorname.nachnme.extern@blabla.com heißen.

 

 

Share this post


Link to post
Share on other sites
vor 15 Minuten schrieb Bubblegum:

Bestehende Mail Adressen bleiben vorhanden und neue Adressen sollen dann vorname.nachnme.extern@blabla.com heißen.

Ja, mach einfach eine neue RecipientPolicy für die Mailboxen die das bekommen sollen. Die haben bestimmt ein "extern" Attribut das Du verwenden kannst, dann bist Du in 20sec. fertig.

 

ASR

Share this post


Link to post
Share on other sites
vor 14 Minuten schrieb ASR:

Ja, mach einfach eine neue RecipientPolicy für die Mailboxen die das bekommen sollen. Die haben bestimmt ein "extern" Attribut das Du verwenden kannst, dann bist Du in 20sec. fertig.

 

ASR

Geht das auch per OU - falls kein Attribut "extern" vorhanden ist?

Share this post


Link to post
Share on other sites

Scheinbar funktioniert es nicht. Es wird mir angezeigt, auch wenn ich die lokalen Variable verwende und mit .extern ergänze, dass das Email Adresspräfix mehr als 9 Zeichen lang ist und deshalb nicht funktioniert.

Share this post


Link to post
Share on other sites

Erstmal gebe ich im Abschnitt benutzerdefinierten SMTP Adresstyp "SMTP" an und dann unten drunter E-Mail Adressparameter %g.%s.extern@blabla.com

 

Dann speichern und wieder zurück und dann kommt der Fehler.

 

Patchstand ist CU20 - Exchange 2013

Share this post


Link to post
Share on other sites

Kann ich hier am Exchange 2016 mit CU11 nicht nachvollziehen. Entweder patchst du mal auf aktuellen Stand (CU21 afair) und testest dann nochmal, oder du versuchst es über die Powershell.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...