Jump to content
DonnerBaron

Office 2010 löscht per POP3 Mails vom Exchange unter Windows 10

Recommended Posts

Moin zusammen,

 

mein Outlook löscht Mails vom Exchange ohne sie vorher heruntergeladen zu haben sobald sie mehr als 10MB Anhang beinhalten. 

Man kann die Mail in OWA sehen und beim Abruf per POP vom Server sieht man wie die Mail in OWA verschwindet und nicht in Outlook auftaucht. 

Als Client und Server Konstellation haben wir folgendes: 

 

Einen Windows 10 Client (Notebook, 64 bit, englisch, 8GB RAM, i5, 250GB SSD) mit Office 2010 Home & Business (32 bit).

 

Das Office ruft per POP3 Mails von einem Exchange ab (leider nicht zu ändern).

Der Exchange ist ein Server 2008R2 mit Exchange 2010 SP3 letztem CU. 

 

Auf anderen Clients ist das Verhalten nicht zu reproduzieren (Windows 10 mit Office 2016 werden die Mails richtig heruntergeladen) 

 

Vielen Dank für Tipps! 

Share this post


Link to post
Share on other sites

Hi,

 

da würde ich mir ggfs. mal den Virenscanner am Client ansehen.

vor 9 Minuten schrieb DonnerBaron:

Das Office ruft per POP3 Mails von einem Exchange ab (leider nicht zu ändern).

Warum? Das sollte definitiv angegangen werden.

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Danke für deine schnelle Antwort!

 

Als Virenscanner ist ESET Endpoint Security V6 im Einsatz und den habe ich übergangsweise schon komplett runter geworfen, keine Änderung im Verhalten.

 

Ändern kann ich den Abruf leider nicht, da es sich um einen Rechner handelt der extrem sporadisch mit dem Internet verbunden ist und nur über eine 3G (eher eine Satellitenverbindung) verfügt. Hier muss auf jeden MB geachtet werden.... 

Share this post


Link to post
Share on other sites
vor 20 Minuten schrieb testperson:

der Unterschied zwischen 10MB per POP und 10MB per Outlook Anywhere in den Cached Mode?

Den kann ich benennen:

Das haben wir schon immer so gemacht. ;)

 

Nein, ich denke eher sollte der Offlinemode verwendet werden, wenns wirklich um jedes MB bei SAT Verbindung gehen sollte. Dass es den überhaupt noch gibt, hat mich auch gewundert. :)

Share this post


Link to post
Share on other sites
vor 44 Minuten schrieb Sunny61:

Die Version von ESET ist alt, probier es mit der Version 7. https://www.eset.com/us/business/endpoint-security/windows-security/download/

Das kann ich leider derzeit nicht machen, da die Maschine über einen 6er ERA "Verwaltet" wird.. 

Und auf etwa 20 anderen Clients mit genau der gleichen Konstellation funktioniert es... 

Edited by DonnerBaron

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...