Jump to content
Sign in to follow this  
Ranttanplan

Supermicro Mainboard und nur 1 USB 3.0 Anschluss geht

Recommended Posts

Ich habe dieses Supermicro Mainboard verbaut:

Supermicro | Products | Motherboards | Xeon Boards | X10SLH-F

Gehäuse ist das Cenbro RM42300 in der USB 3.0 Version.

Chenbro - Products

Das Gehäuse hat 2 Front USB Anschlüsse die auf einen gemeinsamen internen USB 3.0 Stecker gehen.

Den habe ich auf dem Mainboard auf dem breiten blauen internen USB-Port angeschlossen.

Am Gehäuse geht jetzt aber nur der oberste USB 3.0 Port.

Liegt das daran, dass mein Board auf den breiten blauen USB Port intern nur 1x USB 3.0 ausgeben kann?
Board ist ja inzwischen schon relativ alt.

Das hier wäre ein Nachfolgemodell.

X11SSH-F | Motherboards | Products - Super Micro Computer, Inc.

Damit müssten dann alle 2 Frontports gehen?

Mir gehts jetzt nur darum die Ursache zu wissen.
Aktuell könnte ich mein Gehäuse nämlich noch umtauschen, falls es ein Defekt am Gehäuse ist.

Aber ich vermute, es liegt wohl eher am Alter vom Mainboard.

Vielleicht kann da bitte mal wer kurz drüber schauen und meine Vermutung bestätigen?

Vielen Dank euch! smile.gif

Share this post


Link to post

Ja, das schon.

 

Aber meine 2 USB Anschlüsse gehen auf einen gemeinsamen internen USB Stecker

Somit kann ich den nur in Port G einstecken.

 

akasa-usb-30-y-kabel-2x-usb-30-buchse-a-

So im Prinzip sieht das bei mir aus.

Die 2 Buchsen, am Gehäuse gehen mit den 2 Kabeln auf 1 Stecker.

So wie auf dem Bild.

Den internen Stecker habe ich in Port G am Motherboard eingesteckt.

Es geht jetzt nur einer der beiden Buchsen A am Gehäuse.

Da liegt aber kein Defekt vor, sondern es liegt am Board, das auf dem Port "G" nur einen USB 3.0 Port zur Verfügung stellt?

Deshalb geht von den 2 Buchsen nur eine?
 

Sehe ich das so richtig?

Edited by Ranttanplan

Share this post


Link to post

Zitat aus Deinem Link:

7. 4 USB 3.0 (2 rear, 1 Type-A, 1 via header)
    6 USB 2.0 (4 rear, 2 via Header)

 

Ich unterstelle 2 getrennte Anschlüsse, und somit auf G 1 USB 3

 

----

das ist recht eindeutig:

X10SLH-F_spec_features.jpg

Edited by mba

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...