Jump to content
Sign in to follow this  
john23

Exchange 2010 zu 2016 Migration Outlook 365 Probleme

Recommended Posts

Halloe liebe Exchange Experten,

 

ich habe momentan eine Exchange Migration von 2010 nach 2016 und sobald ein E-Mail Konto von Exchange 2010 nach 2016 verschoben ist bekommt Outlook keine Verbindung hin. OWA, Active Sync geht weiterhin ohne Probleme.

Wenn ich versuche ein neues Profil einzurichten erhalte ich folgende Fehlermeldung. Zu beachten ist, dass hinter dem blauen wörtlichen autodiscover die URL autodiscover-s.outlook.com hängt. Das sind beides interne Server und ich kann nicht nachvollziehen woher diese Meldung kommt.

 

Nach der Migration meines eigenen Postfachs hat es eine Stunde oder so gedauert und ich bekomme mitlerweile eine Verbindung hin. Das Gleiche bei zwei weiteren Usern.

 

image.thumb.png.e4d26cbe0f409659ef3e5d5d0d8d7caa.png

 

 

Wenn ich ein vorhandenes Outlook Profil starte und in die Verbindungliste schauen so versucht dieser immer noch eine Verbindung zum alten Exchange aufzubauen, wo sein Postfach aber nicht mehr ist.

 

Andere seltsame nebeneffekte:

- User halten Passwort Popups für andere Accounts ( User A erhält für User B welcher gerade Migriert wurde ein Passwort Popup)

- User C erhält eine Meldung "Der Microsoft Exchange Administrator hat eine Änderung durchgeführt. Bitte starten Sie Outlook neu" obwohl sein Postfach nicht migreirt wurde. Es wurde aber zu ungefähr der gleichen Zeit User D Migriert.

 

 

Eckdaten:

 

Exchange 2010 aktuell

Exchange 2016 aktuell ( CU9)

Mailflow von extern geht schon über den Exchange 2016 als Proxy ( Active Sync, OWA)

Clients sind Outlook365 Clients

Autodiscover ist via Splitdns konfiguriert.

 

Vielleicht hat einer von euch eine Idee?

 

Gruß John

Edited by john23

Share this post


Link to post
Share on other sites

Andere seltsame nebeneffekte:   ( oben hinzugefügt)

- User halten Passwort Popups für andere Accounts ( User A erhält für User B welcher gerade Migriert wurde ein Passwort Popup)

- User C erhält eine Meldung "Der Microsoft Exchange Administrator hat eine Änderung durchgeführt. Bitte starten Sie Outlook neu" obwohl sein Postfach nicht migreirt wurde. Es wurde aber zu ungefähr der gleichen Zeit User D Migriert.

Liegt das viellecht an dem zusammenspiel von Outlook 365 und einem lokalen Exchange Server?

 

Ich hatte die Probleme bei mir auch erst - die sind aber von selbst verschwunden. Folgende Einträge finde ich in der Registry:

 

image.png.5256efcc2004eba87c838e29ac822f6d.png

Share this post


Link to post
Share on other sites

Hat leider nicht geholfen. Ich habe aber folgendes gefunden und das ist reproduzierbar. Wenn ich einen User migriere und dann in seinem Client Autodiscover über Outlook teste erreicht er die URL nicht (siehe Link1). Sobald ich den Befehl

Restart-WebAppPool MSExchangeAutodiscoverAppPool

 auf dem Exchange 2016 Tippe und dann Outlook neu starte, dann geht aufeinmal alles. Sehr seltsam. Hat einer eine Idee womit das genau zusammenhängt?

 

https://itblogwildi.wordpress.com/2017/06/29/autodiscover-schlaegt-fehl-fehler-0x800c8204/

https://support.microsoft.com/de-de/help/3097392/outlook-logon-fails-after-mailbox-moves-from-exchange-2010-to-exchange

 

Gruß John23

Edited by john23

Share this post


Link to post
Share on other sites

Steht doch im von dir geposteten Artikel:

https://support.microsoft.com/en-us/help/3097392/outlook-logon-fails-after-mailbox-moves-from-exchange-2010-to-exchange

"After the mailbox move is completed, Exchange Server 2013 or 2016 continues to proxy the autodiscover request to Exchange Server 2010. Exchange Server 2010 responds with a 302 redirect back to Exchange Server 2013 or 2016 (depending on the upgrade)."

 

Ist halt ein Cachingproblem.

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Nein, wäre mir jetzt keine bekannt und würde ich auch nicht anpassen. Manche haben während der Migrationsphase einfach einen Task laufen, der den IIS AppPool alle 15 Minuten resettet. Dürfte die praktikabelste Lösung sein. Wenn die Migration fertig ist, stört das ja dann nicht mehr und der Task kann entfernt werden.

Edited by NorbertFe

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...