Jump to content
MaWeKo

Performanceverlust nach Update der Integration Services

Empfohlene Beiträge

Hallo zusammen,

 

nachdem ich auf den VMs (WindowsServer2012R2) das im Hyper-V Manager als erforderlich angezeigte Update der Integration Services installiert habe, sind diese extrem langsam geworden.

 

Die Integration Services Version ist jetzt 6.3.9600.18692

 

Beim verbinden per RDP zum Beispiel bekommt man zunächst für bis zu 1 Minute einen schwarzen Bildschirm, bevor dieser dann zu dem "Richtlinie wird übernommen ... " wechselt. Auch das Öffnen der Programme dauert deutlich länger als bisher.

 

Sowohl der Hyper-V Host (Windowsserver2012R2) als auch die VMs sind auf aktuellem Stand. Ich habe vor dem Installieren des Updates der Integration Services alle verfügbaren Windowsupdates installiert.

 

In der Ereignisanzeige konnte ich keine Fehler oder Warnungen finden, die einen Zusammenhang erkennen lassen.

 

 

Lässt sich das Update wieder deinstallieren oder hat jemand eine andere Idee?

 

 

Vielen Dank schon einmal für Eure Hilfe

 

Gruß Matthias

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann mich nur meinen Vorrednern anschließen - nichts bekannt.

 

Hatte das mal bei einer Maschine, die aus technischen Gründen erst 12h später neu gestartet werden konnte.

 

Sonst nie.

 

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×