Jump to content

W10Pro(1067) + Intel 82579LM + tagged VLAN erfolglos


lefg
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Moin moin werte Gemeinde,

 

auf einem Mini installiert W10Pro (1067 Intel 82579LM.

 

Benötigt wird tagged VLAN.

 

Es wurde versucht, den 82579V zu etablieren, scheint auch zu geschhen, hinterher aber wieder der LM.

 

Weiter wurde mit Proset die Erweiterung für VLANs installiert, die Optionen bleiben aber deaktiviert, der remark ist

 

 

Intel® ANS-Gruppen (Advanced Networking Services) und VLANs werden unter Microsoft* Windows* 10 nicht unterstützt.

 

Im Web konnte ich keine Lösung finden.

 

Hat jemand einen Tipp?

 

Habt Dank für Aufmerksamkeit und Rat.

 

Edgar


Inter schreibt am 20.05.2016 in

 

https://downloadcenter.intel.com/de/download/25016/Intel-Network-Adapter-Driver-for-Windows-10

 

 

ntel ANS-Gruppen und VLANs erstellen, auf Windows * 10 wird derzeit nicht unterstützt. Daher bei der Erstellung, Gruppen und VLANs keinen Verkehr weiter. Wir erwarten, dass ANS auf 10 Windows Clients in einer zukünftigen Version unterstützt wird.

Link to comment

Es ist zum Mäusemelken.


Gibt es in den Erweiterten NIC-Settings keine VLAN-ID?

 

Im Register VLANs sind die Optionen deaktiviert. Es ist kein VLAN hinzufügbar, konfigurierbar.

 

Vor der Installation der Erweitung gab es in Erweitert zwar Priority und VLANS, aber keine Möglichkeit zum Konfigurieren von VLANs.

Edited by lefg
Link to comment

Nein, deinstalliere mal den Intel-Kram, bis auf den Treiber.

Dann im Reiter "Erweitert". Da wo es immer ist...

 

Da muss ich nichts deinstallieren, ich nehme einen anderen Rechner, ich hab ganz viele davon. :)

 

Im Register Erweitert gibt es Packet Priority und VLAN, VLAN ist Enabled. Wo geht es aber weiter? Es gibt keinen weiteren Eintrag zum Einstellen einer VLAN-ID.

Ich habe hier auf meinem Rechner "keinen Intel-Kram", sehr wohl aber eine Intel NIC. Und auch ich habe keine Möglichkeit eine VLAN ID zu konfigurieren. Ich weiß aber, dass da früher mal Felder für vorhanden waren. Legt die Vermutung nahe, dass es an Windows 10 liegt. Ist hier übrigens 1607 (Enterprise).

 

Mit W7 ist mir das ja auch schon gelungen. Ich hab aber keine W7 mehr, nicht mal im Altlager. Und dem hausmeister darf seinen XP nicht wegnehmen.

Nein, deinstalliere mal den Intel-Kram, bis auf den Treiber.

Dann im Reiter "Erweitert". Da wo es immer ist...

 

An einen 2008 R2 mit einer Broadcom eXtreme ist unter Erweitert der Eintrag VLAN-ID vorhanden. Damit ist die ID des Interfaces änderbar.

 

Ich brauche aber die Möglichkeit, gleichzeitig ohne Umstellungen auf mehrere VLANs greifen zu können fürs Monitoring.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...