Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
c0smic

Sharepoint 2013 mit Web Apps 2010

Empfohlene Beiträge

Hallo zusammen,

nach langer Zeit muss ich mal wieder das allwissende Forum um Rat fragen :)

 

Wir haben einen Sharepoint 2013 im Unternehmen und möchten nun auch mit dem Office Web Apps Server arbeiten.

Obwohl wir Office Professional Plus 2013 lizenziert haben, finde ich im VLSC nur den Office Web Apps Server 2010 zum Download.

 

Frage 1: Bin ich blind und finde den 2013er Server einfach nicht? Normalerweise sollte der ja bei den Office Professional Plus 2013 Downloads zur Auswahl stehen?

Frage 2: Versteht sich der Sharepoint 2013 notfalls auch mit dem Office Web Apps Server 2010?

 

Besten Dank im Voraus!

 

 

Gruß

Sandro

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1:  Du musst "Office Professional Plus 2013"  suchen (ohne SP1 !!), dann Download und dann 64bit auswählen. Dann ist das ISO bei. Den Setup-Key findest Du auch dort. Die Updates findest Du im normalen Download-Portal bei bei oder kommen per Windows-Updates.

2. Nö, glaube nicht.

 

PS: Installiere alle Updates, bevor Du den Apps-Server per Powershell konfigurierst. Da gab es mal einen Bug. Falls eine VM ist: Vorher einen Snapshot machen wink.gif

bearbeitet von zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Besten Dank zahni!

Ich war also tatsächlich blind, da hat sich der Lump gut versteckt.

Dann versuche ich mal mein Glück ...

 

Danke für den Tipp mit dem Snapshot, ist wohl definitiv notwendig, wenn das schon so anfängt :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

die Installation hat prima geklappt und ich erstelle aktuell mein erstes Word-Dokument über die WebApps.

Was mich allerdings verwundert ist, dass bei der Installation an keiner Stelle der Lizenz-Key abgefragt wurde.

 

Auch bei der XML-Datei, die erscheint, wenn ich zu http://servername/hosting/discovery nagiviere, fehlt mir der Parameter "checkLicense="true".

Wie gesagt ist der WebApps Server offensichtlich trotzdem voll funktionsfähig (auch das Editieren von Dokumenten).

 

Wie trage ich den Lizenzkey ein?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

ursprünglich gab es den Installer man kostenlos  zum Download. Der  Server sollte kostenfrei sein, solange man bei der Installation den Schreibmodus nicht aktivier hat.

Später hat MS  den Installer dann ins VLSC verbannt. Daher wird  da nichts abgefragt. Warum?  Die Wege  von Gott und  Microsoft sind...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

Werbepartner:


×