Jump to content
Sign in to follow this  
Esta

Windows 8.1 UEFI defekt

Recommended Posts

Hallo,

 

zur Einleitung was ich vor hatte: Mein Home-PC sollte das Upgrade auf Windows 10 erhalten und das System sollte vorher auf eine SSD. Sollte ja dann schneller gehen. UEFI Secure Boot ist deaktiviert. Also habe ich mit Acronis ein erfolgreiches Backup gemacht. Recover zurück auf die SSD, jedoch nur Laufwerk C und den MBR. Habe da auf meinen Kollegen gehört. Die SSD als Bootplatte wurde nicht erkannt. Recover wiederholt, die SSD neu formatiert und Partitioniert auf MBR und die dieses mal auch noch Wiederherstellungspartition und Systempartition dazu genommen.

 

Nun ist es so das der PC weder von der alten HD noch von der SSD bootet. Der PC bleibt im UEFI Boot stehen mit folgendem Text: "This BIOS is exclusively for ACER only" hier habe ich die Auswahl mit "Del" ins Setup zu gehen oder "F12" das Bootmenü aufzurufen. Das funktioniert auch noch, aber dann bleibt er beim Setup mit "Entering Setup..." und beim Bootmenü mit "Please wait..." stehen. Ich komme weder ins BIOS Setup noch kann ich auswählen, dass er von einem USB Stick oder einer CD bootet. :(

 

Hat irgendjemand eine Idee?

Share this post


Link to post

Hallo mba,

 

habe ich gemacht mit dem Effekt, dass das Acer-Logo wieder angezeigt wird, ich kein Bootmenü mehr auswählen kann. Wenn ich jedoch ins BIOS Setup will, bleibt er weiter bei "Entering Setup..." hängen. Werde erst einmal die Location wechseln. Später vielleicht noch mehr testen. Aber vielleicht wird es ein ruhigeres Wochenende wenn der PC nicht geht. :D

Share this post


Link to post

@mba, ca 10 min oder mehr.

 

@Edgar, SSD ist abgeklemmt. Batt. hatte ich auch schon raus genommen und wieder eingesetzt.

Share this post


Link to post

@mba, ca 10 min oder mehr.

 

@Edgar, SSD ist abgeklemmt. Batt. hatte ich auch schon raus genommen und wieder eingesetzt.

 

Bürioklammertrick angewandt?

Share this post


Link to post

@Edgar, du meinst den Jumper setzten? Ja hatte ich auch gemacht. Hatte jetzt noch einen Tipp von meinem Bruder und habe erst einmal alle Geräte, bzw. Festplatte und DVD Laufwerk abgeklemmt und gebootet. Dann war es wieder da. Jedoch sobald die Festplatte wieder dran ist kommt wieder "This BIOS is exclusively for ACER only".

 

Des weiteren habe in der Internetsuche folgenden Beitrag gefunden: http://www.acer-userforum.de/threads/pc-bootet-nicht-nach-austausch-der-mssd.56628 Also Acer ist wohl nicht so ohne. Mal sehen, wie ich weiter komme. Wie ich ein BIOS Update hin bekomme, ein CMS und dem Windows 8.1 ein Schnellboot abgewöhnen kann.

 

@mba,

nee der Bootstick ist auch nicht mehr drin.

Edited by Esta

Share this post


Link to post

Ganz schön schräg. Danke für den Link

Wie nennt sich Dein PC denn?

Edited by mba

Share this post


Link to post

@mba, da bin ich wenigstens nicht die einzige mit der Meinung. Hätte ich mal besser vorher gelesen. Oder besser nicht auf meinen Kollegen gehört. Urspünglich wollte ich erst das Upgrade auf Windows 10 machen und danach eine Cleeninstall auf die SSD. Wäre vielleicht besser gewesen.

Share this post


Link to post

Nee, das ist der Nachname ;)


Ich bin frustriert. Bevor ich jetzt mit BIOS Update und leeren Festplatte weiter machen wollte, habe ich die SSD mit dem Acronis Restore angeklemmt. Und... Windows läuft. Echt krass. :suspect: Muss ich das jetzt verstehen.... 

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...