Jump to content
Sign in to follow this  
StefanWe

Wake on LAN nur aus Ruhemodus

Recommended Posts

Hallo,

Habe ein Asus p8z77 v pro.

Habe im BIOS alles für mich ersichtliche für WOL aktiviert.

OS ist Windows 10.

doch leider klappt WOL nur aus dem Ruhemodus heraus. Fahre ich den Rechner komplett herunter, geht es nicht. Die Netzwerkkarte blinkt auch nicht.

 

Den schnellen Start unter Win 10 habe ich deaktiviert. Auch kein Erfolg.

 

Habe auch schon eine separate Intel Desktop nix eingebaut. Auch nicht besser.

 

Habt ihr noch eine Idee wie ich den Rechner per WOL starte, wenn er heruntergefahren wurde?

Share this post


Link to post

Ist das BIOS aktuell? Stell doch mal alle Werte auf Default und aktiviere dann WOL. Geht es jetzt? Wir hatten so etwas ähnliches bei den zuletzt gelieferten Rechnern, gleich bei WOL gab es eine andere Einstellung, der Name ist mir entfallen, die Einstellung mußten wir deaktivieren, dann funktionierte WOL wie gewohnt.

Share this post


Link to post

Hallo,

 

@Dr.Hardware

Bitte achte auf die Ausdrucksweise, wir sind hier einen fachlich richtigen Umgangston gewohnt.

Für Kraftausdrücke und sonstige Entgleisungen suche dir bitte einen anderen Platz zum Schreiben.

 

Zum Treiber:

Wie kommst du auf den Gedanken das der Treiber welcher im OS verwendet wird Einfluß darauf hat

ob ein Rechner im ausgeschalteten Zustand per WOL aufgewecket werden kann ?

 

Ich vermute auch wie Sunny61 eine passende BIOS Einstellung, die sind je nach Hersteller etwas undurchsichtig.

Share this post


Link to post

Ist das BIOS aktuell? Stell doch mal alle Werte auf Default und aktiviere dann WOL. Geht es jetzt? Wir hatten so etwas ähnliches bei den zuletzt gelieferten Rechnern, gleich bei WOL gab es eine andere Einstellung, der Name ist mir entfallen, die Einstellung mußten wir deaktivieren, dann funktionierte WOL wie gewohnt.

 

Ja BIOS ist aktuell. Habe es mal auf Default gesetzt und im Bios dann Wake on PCI aktiviert. (Für die onboard Lan Karte)

 

Leider ohne erfolg. Was mir aber schon mal aufgefallen ist, in den Erweiterten Einstellungen der Netzwerkkarte fehlt die Option "Wake on Lan".

Win doof 10 hat vermudlich eigenen LAN Treiber gennomen. einfach Original Treiber rein und schon geht es wieder.

 

Dr. Hardware hat recht. Ich hatte schon mehrfach die Treiber bei Intel runtergeladen und installiert, aber dies brachte keinen Erfolg.

Ich habe diesmal nochmal die aktuellen ProSet Treiber heruntergeladen und die Erweiterten Features mit installiert. 

 

Und schwupp, schon geht es. Verdammt das hat mich jetzt fast 4 Monate gekostet... Grr ;)

 

Danke für die Hilfe.

Share this post


Link to post

Manchmal muss man auch noch Wake from Shutdown aktivieren: https://oette.wordpress.com/2013/01/25/den-pc-fur-wake-on-lan-wake-on-wlan-konfigurieren-windows/

 

APM und ACPI müssen im BIOS auch an sein.

 

Wenn aber die Wake on LAN-Einstellungen bei der Netzwerkkarte fehlen, braucht man in der Tat einen passenden Treiber. Oftmals gibt es verschiedene Treiber vom Hersteller mit unterschiedlich vielen Konfigurationsmöglichkeiten.

 

Wenn hier der umfangreichere Treiber vom Hersteller geholfen ja und sie Konfigurationsoptionen jetzt sichtbar sind, dann ist ja alles gut.

Edited by Daniel -MSFT-

Share this post


Link to post

Hallo. ich habe eine Lösung für das Problem gefunden. Ich habe die ProSet Treiber komplett deinstalliert und nur den Windows Standard Treiber verwendet, der bei Windows 10 dabei ist. Dann habe ich das "NVM Update Utility vor Intel 82579V" runtergeladen und über die Kommandozeile ausgeführt. Wenn alles gut läuft, gibt das Tool keine Rückmeldung. Danach lief bei mir WakeOnLan und der Fehler, dass nach dem Ruhezustand die Netzwerkkarte nicht mehr da war, war auch behoben. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...