Jump to content

StefanWe

Members
  • Content Count

    1,347
  • Joined

  • Last visited

Everything posted by StefanWe

  1. Ist aad connect mit auf dem adfs Server installiert? ich habe nie aadconnect für die adfs Einrichtung genutzt. Du könntest auf dem neuen adfs einfach per powershell mit den Befehl convert-msoldomaintofedersted den Trust neu aufbauen. Vermutlich musst du den Trust vorher einmal löschen.
  2. Haben active Sync mit der Migration ex2010 zu 16 umgestellt. Dank parallelbetrieb. Für OA hab ich mich einfach noch nicht getraut, da ich kein Lust auf nicht verbindende Outlook Clients habe. Wollte es aber nun gerne in Angriff nehmen.
  3. Die Clients haben ein Zertifikat und unsere mobile iron sentry macht dann Kerberos constrained Delegation.
  4. Mapi http ist seit Anbeginn meiner ex 2016 schon aktiviert worden. Da ich eine dag nutze und für active Sync Kerberos bereits aktiviert und diesen Cluster User mit dem namespace versehen habe, sollte es dann ja reichen die Authentifizierung auf Kerberos umzustellen. Also für das Mali Virtual dir und das rpchttp directory. Hab ich etwas übersehen ? wird es einen ntlm fallback geben ?
  5. Hallo, betreibt jemand OA mit Kerberos Authebtifizierung? Wie flüssig läuft die Umstellung von ntlm auf Kerberos? kerberos nutze ich bereits für active Sync. Ich befürchte nur, wenn ich von ntlm auf Kerberos umstelle, dass meine Clients sich nicht mehr sofort verbinden können. Bis Autodiscover aktualisiert ist und die Clients dann bei autodiscover neu Anfragen kann es ja etwas dauern. Wie habt ihr umgestellt und welche Erfahrung gemacht?
  6. Hallo, wie viele andere auch nutze ich meist nur das von Feld und deren Auto complete Liste. Allerdings ist dies leider keine Volltextsuche. Kennt jemand eine Erweiterung die dies ermöglicht?
  7. Die Token sind noch in der Preview Phase. An das Festnetz Telefon hab ich auch schon gedacht. Aber ich kenn ja meine Benutzer. Das kapiert keiner, weil es irgendwie unüblich ist. Der ganze Enrollment Prozess bei mfa ist irgendwie nicht sonderlich super. Daher würd ich gern nur Hello einsetzen. Aber dann gibts ja leider die Probleme mit dem Kennwort ändern.
  8. Puh kein Feedback? Liegt es daran das noch keiner Hello for Business umgesetzt hat? Oder ich der einzige bin der ein Problem mit dem fehlenden Smartphone habe ?
  9. Hallo, wer setzt welches bei sich im AD ein? Wir haben zu Testzwecken beides aktiv, aber gewisse Probleme. Microsoft Hello: funktioniert super. Aber wenn der Benutzer sein AD Kennwort ändert, wird das AD Konto gesperrt. (Bei uns nach 15 falschen Kennworteingaben) ich tippe drauf, dass durch Hello das alte AD Kennwort oder der ntlm hash gespeichert wird und dies bei einer Kennwortänderung nicht aktualisiert wird. Kennt ihr das Problem? Wie zu lösen? hello for business: kennwortänderungen ohne Probleme. Aber Benutzer brauchen ein Mobiltelefon zwecks Zwangs MFA. Hat leider nicht jeder bei uns. Wie geht ihr das Thema an?
  10. Hallo, unsere Notebooks sind im lan per Kabel im Subnetz 192.168.0.0/24. wenn die Kollegen nun sich aus dem Dock lösen, bekommen sie eine WLAN ip aus dem Netz 10.254.0.0/24 das Problem ist, oft wird der DNS Eintraf nicht aktualisiert. Tritt meist beim zurück wechseln ins lan auf, so dass im DNS noch die wlan ip eingetragen ist. damit können wir die Clients mittels dameware nicht erreichen im Supportfall. wir haben bereits die Ttl auf 60 Sekunden reduziert, aber das hilft leider nicht wirklich. wie geht ihr das Thema an?
  11. Eigentlich bis auf Trend Micro haben wir nichts an Hintergrundprozessen. Jedenfalls bewusst. Windows macht ja mittlerweile immer mehr. Kennt ne jemand ein Tool zur Protokollierung von Hintergrund Jobs bzw. Wer wie viel Akku frisst ?
  12. Halle, gibt es unter euch Erfahrung mit dem Surface Pro LTE? wir haben die 256 Beste Grüße ssd, 8gb ram und i7 mittlerweile im Einsatz, aber über die Zeit zwei Kernprobleme zum einen beträgt die Akkulaufzeit grade mal 4-5 Stunden bei Mails bearbeiten, rdp und OneNote. Grade aus dem Standby kommend dauert es einige Zeit bis wlan wieder verbunden ist. Zum anderen das eigentlich versprochene Feature, es als Tablet und Stift als Notizblock zu nutzen ist irgendwie nicht gut gelungen. Das Schreiben funktioniert nicht wirklich gut. Und zu guter letzt, das wechseln zwischen Tablet und Desktop Modus von Win 10 ist nicht rund. Vor allem Outlook im touch Modus ist nicht zu gebrauchen. Dann auf die Mail App wechseln, puh Medienbruch. Fühlt sich nicht rund an. Welche Erfahrung habt ihr?
  13. Wenn man beim Thema bleiben würde, wäre es sicherlich auch anders. Aber da MS nun angekündigt hat, MBAM in intune und sccm aufgehen zu lassen, hat sich die Frage damit beantwortet.
  14. Vielen Dank für die Hinweise zum Firmware Update der Surface Geräte. Aber die Ursprüngliche Frage bezog sich auf die Überwachung / Sicherstellung von Bitlocker. Das Bitlocker Administration Tool ist ja leider abgekündigt.
  15. Sind die gleichen Geräte. Alles ms Surface
  16. Hallo, wir managen unsere Windows 10 Geräte mittels SCCM aktuellstes Release. Beim Deployment der Rechner aktivieren wir Bitlocker in der Task Sequence. Klappt soweit ganz gut. Nun haben wir einige Geräte von 1709 auf 1809 upgegraded und festgestellt, dass bei manchen Geräten Bitlocker nach dem Upgrade nicht mehr aktiviert war. Wie stellt ihr sicher, dass bei allen Geräten Bitlocker aktiv ist und die Festplatte auch verschlüsselt ist ?
  17. Wie sieht’s wie UE V aus? Ich finds ein bisschen schade dass man dazu so gut wie nichts liest.
  18. Hallo, wir haben seit längerem Azure AD und auch die Geräteregistrierung über ADFS (Win 2016) und AD Connect Geräte Synchronisierung aktiv. Ich habe allerdings ein paar Verständnisfragen. Wir möchten unser lokales Active Directory als primäres AD nutzen, allerdings Cloud Dienste wie Hello for Business verwenden, allerdings erstmal nur für unsere mobilen Endgeräte. Dementsprechend möchten wir auch nur, dass diese Geräte Azure AD Joined sind. Wenn ich nun im Azure Portal nach Geräten suche, finde ich dort ALLE! Computer Konten vom lokalen Active Directory. Ich habe dann vor einigen Wochen auf oberster Domänen Ebene die Geräte Registrierung "deaktiviert". Wie in diesem KB Artikel: https://docs.microsoft.com/en-us/azure/active-directory/devices/hybrid-azuread-join-control Allerdings werden auch alle neuen Geräte direkt im Azure Portal angezeigt. Die Geräte sind idr. Aktiv aber die letzte Aktivität ist schon einige Wochen her. "Verknüpfungstyp" ist immer "Hybrid azure ad joined". Da frage ich mich, warum tauchen die Geräte dort auf ? Kommt das durch AD Connect ? Zieht die GPO nicht? Bei den Geräten wo ich Azure AD Join haben möchte, habe ich oben genannte Policy auf "aktiv" gesetzt. Diese sehen im Azure Portal jetzt nicht anders aus. Die letzte Aktivität ist dort auch meist schon einige Wochen her. Auch ist ein Besitzer nirgends hinterlegt. Wenn ich auf einem Computer der augenscheinlich Azure AD joined ist, dsregcmd/status ausführe, sehe ich folgendes: +----------------------------------------------------------------------+ | Device State | +----------------------------------------------------------------------+ AzureAdJoined : YES EnterpriseJoined : NO DomainJoined : YES DomainName : DOM +----------------------------------------------------------------------+ | Device Details | +----------------------------------------------------------------------+ DeviceId : f66dbde4-3bf1-42c1-8795-5b8d395137ad Thumbprint : 078E2FA880AC1A731FB8BCC3FD25F967D2D3C716 DeviceCertificateValidity : [ 2018-12-07 12:13:32.000 UTC -- 2028-12-07 12:43:32.000 UTC ] KeyContainerId : 46485845-91bf-4e63-b076-23418fe1be08 KeyProvider : Microsoft Software Key Storage Provider TpmProtected : NO +----------------------------------------------------------------------+ | User State | +----------------------------------------------------------------------+ NgcSet : YES NgcKeyId : {DD702248-CF28-487D-95F6-C6EC586CC16D} CanReset : DestructiveAndNonDestructive WorkplaceJoined : NO WamDefaultSet : YES WamDefaultAuthority : organizations WamDefaultId : https://login.microsoft.com WamDefaultGUID : {B16898C6-A148-4967-9171-64D755DA8520} (AzureAd) Bei einem System, welches nicht Azure AD Joined sein sollte, sieht es wie folgt aus +----------------------------------------------------------------------+ | Device State | +----------------------------------------------------------------------+ AzureAdJoined : YES EnterpriseJoined : NO DeviceId : e0a67059-1f22-44a9-8448-c29b9b17a737 Thumbprint : 11EE2058C7675796C6A1E0070E4CB775DE3C6659 KeyContainerId : 9031e05f-422a-48c0-8949-3eed8f1c45e5 KeyProvider : Microsoft Software Key Storage Provider TpmProtected : NO KeySignTest: : MUST Run elevated to test. Idp : login.windows.net TenantId : a20f67f5-74f9-470b-af40-111fc5097c7f TenantName : gmbH & Co. KG AuthCodeUrl : https://login.microsoftonline.com/a20f67f5-74f9-470b-af40-111fc5097c7f/oauth2/authorize AccessTokenUrl : https://login.microsoftonline.com/a20f67f5-74f9-470b-af40-111fc5097c7f/oauth2/token MdmUrl : MdmTouUrl : MdmComplianceUrl : SettingsUrl : JoinSrvVersion : 1.0 JoinSrvUrl : https://enterpriseregistration.windows.net/EnrollmentServer/device/ JoinSrvId : urn:ms-drs:enterpriseregistration.windows.net KeySrvVersion : 1.0 KeySrvUrl : https://enterpriseregistration.windows.net/EnrollmentServer/key/ KeySrvId : urn:ms-drs:enterpriseregistration.windows.net WebAuthNSrvVersion : 1.0 WebAuthNSrvUrl : https://enterpriseregistration.windows.net/webauthn/a20f67f5-74f9-470b-af40-111fc5097c7f/ WebAuthNSrvId : urn:ms-drs:enterpriseregistration.windows.net DeviceManagementSrvUrl : https://enterpriseregistration.windows.net/manage/a20f67f5-74f9-470b-af40-111fc5097c7f/ DeviceManagementSrvId : urn:ms-drs:enterpriseregistration.windows.net DomainJoined : YES DomainName : DOM +----------------------------------------------------------------------+ | User State | +----------------------------------------------------------------------+ NgcSet : NO WorkplaceJoined : NO WamDefaultSet : YES WamDefaultAuthority : organizations WamDefaultId : https://login.microsoft.com WamDefaultGUID : {B16898C6-A148-4967-9171-64D755DA8520} (AzureAd) AzureAdPrt : YES AzureAdPrtAuthority : https://login.microsoftonline.com/a20f67f5-74f9-470b-af40-111fc5097c7f EnterprisePrt : NO EnterprisePrtAuthority : https://adfs.domain.de:443/adfs Gefühlt müsste es ja anders herum sein. Bei ersterem habe ich aber Hello For Business aktiv und nutze es auch. Letzterer ist eine VDI VM. Jetzt meine Frage: Was davon ist richtig? Fehlt mir eine Policy? Ist es richtig, dass im Azure Portal jedes Device vorhanden ist?(Selbst Server)
  19. Die Signatur ist "veraltet". Soweit sind wir aktuell nicht. Das der Cache Modus die Probleme verschleiert ist mir bewusst. Ich versuche nur herauszufinden, woran es aktuell liegt. Ich kann keine Performance Engpässe aktuell feststellen. Aber irgendwodran muss es ja liegen. Und bei 1200 Mailboxen ist jetzt auch nicht unbedingt die Welt.
  20. weil wir roaming Profile und VDI einsetzen und aktuell keine Technik wie FSlogix im Einsatz haben. PS: Healthchecker sagt: alles ok. autodiscover - check Anzahl Postfächer: mal nur eins - mal 2-3 mapi - check
  21. ja - die Clients laufen alle im Online Mode. Geht auch aktuell nicht anders.
  22. Netscaler SDX als loadbalancer vsphere 6.5 aktuelles Cu sowohl Windows 2016 als auch Exchange. Tcp offloading ist im Standard. Deaktiviert man das wirklich noch bei 2016 auf aktueller Hardware? Sind die neuesten Dell Server. Netzwerk. Puh ich denke ja. Die esx sind direkt mit zwei mal 10 gig angebunden.
  23. Hallo, wir betreiben zwei exchange 2016 im dag Cluster. Je dB ca 300gb Daten. Die clients melden sporadisch dass ihr Outlook hängt. Gerade beim Wechsel in die Kalender Ansicht. Oder einfach mal so. Die Server sind Virtualisierungssoftware. Das Storage kann es eigentlich nicht sein. Auch ansonsten sieht der Server nicht zu ausgelastet aus. Ich habe keine Ahnung wo ich noch ansetzen soll. Es gibt ja das Performance logging. Aber da sind ja Millionen werte erfasst. Kennt ihr einen Artikel wie man mit den Daten umgeht und bottlenecks findet ?
  24. Hallo, wir möchten gerne verschiedene Dinge per Powershell bei uns im Netzwerk automatisieren. Die Scripte würden idr. mit Powershell erstellt werden. Nun möchten wir diese irgendwo zentral ablegen und starten. Am besten im Kontext eines Service Users. Die Frage ist, wie regelt ihr so etwas? Ich stell mir irgendeine Art Webserver vor, wo ich auch bei Bedarf Parameter mit geben kann und dieser startet dann die Powershell Scripte. Gibt es etwas fertiges ? Habt ihr etwas?
  25. Sowas hatte ich im Hinterkopf. Kommt aber nur bei Engpässen zu tragen, oder beeinflusst es direkt den cpu scheduler? Gerade im Bezug auf Cup ready Zeiten? habt ihr den vsphere kB Artikel dazu? Ich hatte noch nix passendes gefunden gehabt.
×
×
  • Create New...