Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Mr_Marple

Win 8.1 erste Anmeldung beschleunigen

Empfohlene Beiträge

Hallo!

 

Es geht um den Vorgang "Apps werden installiert".

Wir haben ein Default Userprofile festgelegt und per GPO den Startbildschirm fix konfiguriert http://technet.microsoft.com/en-us/library/dn467928.aspx

Doch leider bringt das nichts. Es werden alle Einstellungen korrekt angewendet, aber die App Installation dauert trotzdem relativ lange.

 

Kann man das irgendwie umgehen?

 

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Braucht ihr denn die installierten Apps auf den Rechnern?

Falls ja müssen diese eben installiert werden und das braucht seine Zeit.

 

Wenn ihr die Apps nicht benötigt könnt ihr die auf den Clients einfach deinstallieren, dann werden die neuen Accounts damit nicht mehr belästigt. Bei uns dauert die Einrichtung nur noch ca. 10 Sekunden.

 

Du kannst das mit der PowerShell und

 

Get-AppXProvisionedPackage -online | Remove-AppxProvisionedPackage -online

 

lösen. Beachte, dass damit alle Apps außer Kamera, OneDrive, Pc-Einstellungen, Fotos und der Store entfernt werden (die sind im System verankert und können nicht entfernt werden). Wenn es dir nur um einzelne Apps geht, musst du den Befehl entsprechend anpassen und filtern.

 

Quelle: http://www.deskmodder.de/wiki/index.php?title=Windows_Apps_deinstallieren_Windows_8.1

bearbeitet von Physikbuddha

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Store kann man aber per Policy deaktivieren. Dann ist das Icon zwar da, aber niemand kann mehr drauf zugreifen.

Ändert aber nichts daran, dass die Ersteinrichtung immer noch lange dauert. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry für die späte Danksagung Physikbuddha, reiche das hiermit herzlich nach!

:wink2:

 

 

Es hat bei uns zwar nicht so viel gebracht wie erwartet, aber es ist auf jeden Fall besser. (1/4 bis 1/3 schneller)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi

 

Das ist leider meist alles was sich da rausholen lässt. Der Grund ist, dass der Store eine Userkomponente ist, welche sich mit der ersten Anmeldung des Users installiert (vorher sind die binaries generalisiert ähnlich sysprep) vorinstalliert und je nachdem dauert es halt.

 

 

Gruss,

Matthias

bearbeitet von gysinma1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×