Jump to content

Win 8.1 unter WSUS als Windows 6.3?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Guten Morgen,

 

ich habe hier ein NB mit Win 8.1 installiert und mit unserem WSUS verbunden.

 

Das NB wird mir auch in der Liste angezeigt, allerdings nicht mit Windows 8 sondern mit Windows 6.3, was ja wohl die interne Build-Nummer wäre oder? Also eigentlich korrekt, aber trotzdem komisch.

 

Desweiteren bezieht der Client auch Updates vom WSUS, aber hat bis jetzt noch immer keinen Statusbericht erstellt und somit sehe ich auch bei den Updates noch immer 0% ...

 

Gibt es evtl. ein Update für den WSUS oder wird da was kommen oder ist gar was am Client noch falsch?

 

Gruß

Alex

 

[edit]

Hat sich erledigt (bis auf das seltsame Windows 6.3).

Nach einigen Tagen hat sich der Client heute wohl doch mal dazu überwunden, einen Bericht abzugeben...

[/edit]

Edited by MiLLHouSe
Link to comment

Danke schön!

 

Demnach habe ich diese Version WSUS 3.0 (SP2) + KB2734608: Build 3.2.7600.256.

Aktuell ist die Version 3.2.7600.262, was aber für das Anzeige"problem" eher nicht weiterhilft. Alle anderen Clients haben auch umgehend einen Statusbericht abgeliefert. Ich könnte mir vorstellen, dass das mit W8.1 zusammen hing.

Muss jetzt noch warten, bis 8.1 offiziell raus kommt, dann habe ich mind. einen weiteren Rechner, bei dem ich das prüfen kann.

Link to comment

Demnach habe ich diese Version WSUS 3.0 (SP2) + KB2734608: Build 3.2.7600.256.

Aktuell ist die Version 3.2.7600.262, was aber für das Anzeige"problem" eher nicht weiterhilft.

Hast Du das Update installiert? Wenn nein, weshalb nicht? Lies bitte:

Wenn Sie Windows 8 oder Windows Server 2012-Clients, die mit WSUS 3SP2 synchronisiert werden soll, bevor Sie dieses Update angewendet haben, warten Sie, bis das Update auf dem WSUS-Server angewendet werden, und gehen Sie folgendermaßen vor:

 

Öffnen Sie auf der betreffende Client cmd.exe im erhöhten Modus

Geben Sie die folgenden Befehle. Stellen Sie sicher, dass Sie nach jedem Befehl die EINGABETASTE drücken:

 

NET Stop wuauserv

 

RD/s %windir%\softwaredistribution\

 

Net Start wuauserv

Und jetzt häng dich bitte nicht an W8.1 oder W8.0 auf. Installiere das o.g. Update und starte den Server komplett neu durch. Jetzt kannst Du erneut einen neue W8.1 ins Netz nehmen und warten was passiert.

Alle anderen Clients haben auch umgehend einen Statusbericht abgeliefert. Ich könnte mir vorstellen, dass das mit W8.1 zusammen hing.

Muss jetzt noch warten, bis 8.1 offiziell raus kommt, dann habe ich mind. einen weiteren Rechner, bei dem ich das prüfen kann.

Unsere W2012 Server meldeten sich sofort beim WSUS, als das o.g. Update installiert war.

Link to comment

Also ich habe auch den Wsus Server auf den neuesten Stand gebracht, und er erkennt brav sowohl Win 8.1 als auch Server 2012R2

 

Auch im Nachhinein! Wir hatten das selbe Problem, es wurde als 6.3 anerkannt. Nach Update dann sauber. Der Rechner musste nicht aus WSUS entfernt und neu hinzugefügt werden!

Edited by crazymetzel
Link to comment

Guten Morgen,

 

habe ganz vergessen, hier weiter zu schreiben, da ich derzeit irgendwie überall Probleme habe...

 

Also, das Update habe ich gemacht, auch den Befehl am Client ausgeführt. Der Rechner wird weiterhin als Windows 6.3 erkannt. Daraufhin habe ich ihn aus dem WSUS gelöscht, aber jetzt taucht er nicht mehr dort auf...

 

Alex

Link to comment

So, jetzt wird irgendwie gar nix mehr erkannt. Das Gerät selbst steht jetzt im WSUS wieder drin, allerdings mit Windows 0.0. Es erkennt weder BS, Sprache, Fabrikat, Modell usw.

 

Was kann ich jetzt noch tun?

 

[edit]

verstehe wer will... Jetzt steht plötzlich wieder Windows 6.3 drin. Die restl. Werte sind jetzt auch wieder erkannt...

 

Aber noch immer nix mit Windows 8.1 .

[/edit]

Edited by MiLLHouSe
Link to comment

Siehst Du direkt auf dem WSUS in der Konsole nach? Wenn nein, du mußt alle Clients updaten auf denen die WSUS.MSC installiert ist. Hast Du den WSUS nach dem Update auch neu gestartet?

 

Führe auf dem Cient in einer administrativen Commandline folgende Befehle aus:

 

net stop wuauserv

rd /s /q %windir%\SoftwareDistribution

net start wuauserv

wuauclt /detectnow

wuauclt /reportnow

10 Minuten warten, wurde das letzte Kontaktdatum bzw. das Datum des letzten Berichtes aktualisiert?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...