Jump to content

MiLLHouSe

Members
  • Gesamte Inhalte

    1.109
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

2 Benutzer folgen diesem Benutzer

Über MiLLHouSe

  • Rang
    Board Veteran
  • Geburtstag 29.11.1977
  1. @MurdocX Gute Idee, werde ich mir merken... Also das mit den 30 Minuten. Bei den verbliebenen Clients habe ich das mit release und renew gemacht (hatte ich ja geschrieben). @lefg Ob sich das noch einrenkt? Nach fast einem Monat sollte das alles eigentlich durch sein. Da ich vorher ein Lease von 3 Tagen hatte hätten sich die Clients eigentlich eine neue IP holen sollen, was einige aber nicht gemacht haben. Naja, ich habe jetzt halt ein Gerät bei dem ich absolut nicht weiß, welcher Rechner das ist. Das ist vermutlich was in der Art wie ILO bei den HP-Servern nur dass man da nur nen Ping zurück bekommt. So habe ich jetzt die eine IP-Adresse, die ich nicht weg bekomme, muss ich mir halt nur merken. Die Clients selbst und alle anderen Geräte mit fester IP sind jetzt alle umgestellt.
  2. Jetzt muss ich nochmal auf Unterstützung hoffen... Ich habe bis jetzt einige Clients gehabt, die ihre IP-Adresseeinstellungen aus dem 16er Netz behalten haben. Die habe ich nun manuell mit ipconfig /release und ipconfig /renew umgestellt. Aber es gibt ein Gerät, vermutlich ein älterer Fujitsu Rechner, der auf einen Ping reagiert. Es ist aber eher nicht das Betriebssystem sondern irgendeine "Wartungsschnittstelle" o.ä., die ich nicht erreichen kann. Das Thema hatte ich vor vielen Jahren mal hier https://www.mcseboard.de/topic/182091-frage-zu-dhcp-dashdomainlocal/ eingestellt, damals habe ich mir beholfen indem ich die Adressen einfach in den Sperrfilter beim DHCP eingestellt habe. Aber das geht ja jetzt nicht mehr, da ich nur den 17er Bereich im DCHP habe. Hat irgendjemand eine Idee, wie ich entweder dem Teil sagen kann, dass es eine neue Adresse beziehen soll oder wie ich die Adresse frei bekomme? Vielen Dank...
  3. Nein, da hat sich nichts geändert. Ich habe nur deshalb nachgefragt, weil ich gestern Nachmittag bei einem Rechner mal explizit nachgeschaut habe und dort die leasetime wieder neu 3 Tage (so habe ich es voreingestellt) betragen hat. Und er hat sich dann wieder die bisherige (reservierte) Adresse genommen, die aber ja eigentlich im DHCP keine Gültigkeit mehr besitzt, weil gar nicht mehr vorhanden. Habe das gerade an meinem Surface-Tablet auch gehabt. Neu gestartet und mal nachgesehen, was das Ding über den Ethernet-USB-Adapter für ne IP-Adresse bekommen hat. Da steht die 16er IP drin und bei Lease erhalten das heutige Datum mit der Uhrzeit der aktuellen Uhrzeit - Leaseablauf in 3 Tagen. Kann das mit dieser Meldung im Ereignisprotokoll zu tun haben: Protokollname: System Quelle: NETLOGON Datum: 14.11.2018 08:42:12 Ereignis-ID: 5719 Aufgabenkategorie:Keine Ebene: Fehler Schlüsselwörter:Klassisch Benutzer: Nicht zutreffend Computer: xxx Beschreibung: Der Computer konnte eine sichere Sitzung mit einem Domänencontroller in der Domäne xxx aufgrund der folgenden Ursache nicht einrichten: Sie können mit diesen Anmeldeinformationen nicht angemeldet werden, weil Ihre Domäne nicht verfügbar ist. Stellen Sie sicher, dass Ihr Gerät mit dem Netzwerk Ihrer Organisation verbunden ist, und versuchen Sie es erneut. Wenn Sie sich auf diesem Gerät zuvor mit anderen Anmeldeinformationen angemeldet haben, können Sie sich mit diesen Anmeldeinformationen anmelden. Dies kann zu Authentifizierungsproblemen führen. Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht. ZUSÄTZLICHE INFORMATIONEN Wenn dieser Computer ein Domänencontroller der bestimmten Domäne ist, wird eine sichere Sitzung zum primären Domänencontrolleremulator in der bestimmten Domäne eingerichtet. Andernfalls richtet dieser Computer eine sichere Sitzung zu einem beliebigen Domänencontroller in der bestimmten Domäne ein.
  4. Jetzt habe ich mal noch eine Frage, vielleicht weiß das jemand... Ich habe gestern früh umgestellt, alles hat auch soweit geklappt. Jetzt ist es aber so, dass viele Clients gar keine neue IP-Adresse beziehen. Ich habe mir das mal angeschaut und festgestellt, dass die Releases einfach nach dem Hochfahren des Rechners verlängert wurden und die IP-Adresse beibehalten wurde. Ein paar wenige Clients haben sich eine neue Adresse geholt, aber das müssten doch deutlich mehr sein oder? Von rund 90 Clients sind es gerade mal 10... Sollte ich vielleicht im Login-Skript die Befehle für release und renew einbauen?
  5. OK, sehe auch jetzt, dass ich das im Eingangspost etwas unglücklich dargestellt habe... Stimmt schon ;) Danke dir jedenfalls, ich werde morgen früh die Umstellung vornehmen.
  6. Stehe ich jetzt auf dem Schlauch oder wie meinst du das? Ich habe jetzt einen Bereich von 192.168.16.150 - 192.168.16.250. Künftig soll der von 192.168.17.100 - 192.168.17.254 gehen. Da wird doch nichts überlappt o.ä. Der komplette Bereich 192.168.16.xxx wird nicht mehr per DHCP vergeben sondern beinhaltet ausschließlich fest vergebene IP-Adressen (wie von 192.168.17.1 - 192.168.17.99). Aber prinzipiell kann ich das ja anschalten, es ist ja kein Schaden...
  7. Ne, es ist ja kein überlappender Bereich. Bislang habe ich 192.168.16.xxx und dann habe ich 192.168.17.xxx Es ändert sich der komplette DHCP-Bereich, von daher wäre das zumindest kein Problem. Verstanden habe ich das mit der Konflikterkennung schon, nur in dem Fall habe ich ja keine doppelten Bereiche...
  8. Hmm, das ist bislang auch noch gar nicht aktiviert. Sollte ich das also besser aktivieren? Der Wert steht auf 0, wir hatten hier aber auch noch keine Probleme in der Vergangenheit.
  9. Hallo, wir haben hier einen Windows 2008 R2 Server der bislang ein 24er Netz verwaltet hat. Nun reichen mir aber die IP-Adressen nicht mehr aus und so habe ich die Subnetzmaske auf 255.255.254.0 umgestellt, so auch schon bei fast allen Geräten, die eine feste IP-Adresse haben. Ziel ist es, dass ich künftig das 16er und das 17er Netz (192.168.16.xxx u. 192.168.17.xxx) nutzen kann. Ich bin jetzt an dem Punkt, dass ich den bisherigen Bereich am DHCP löschen und den neuen 17er Bereich eintragen könnte. Muss ich mit irgendwelchen Problemen rechnen, wenn ich den IP-Bereich neu definiere und den alten Bereich lösche? Die Clients sollten sich doch beim nächsten Start dann eine Adresse aus dem neu definierten Bereich abholen oder? Habe ich noch was vergessen? Umgestellt sind alle Server, Firewall, Drucker, ... Danke und Gruß Alex
  10. Zweite IP-Adresse (Router) im Netzwerk

    OK danke. Dann werde ich mich da mal ranwagen. Werde auch mal die Switches neu starten. Mit "Das Netz steht" meinte ich, dass in dem Moment absolut überhaupt nichts mehr geht. Kein Internet und auch absolut gar keine Verbindung zu einem Server etc. . Das ERP-System hängt sich auf, Outlook bekommt keine Verbindung zum Exchange, der Fileserver ist nicht erreichbar, ...
  11. Zweite IP-Adresse (Router) im Netzwerk

    Den "normalen" Router habe ich auch schon mehrfach neu gestartet... Wie? Ganz einfach... Indem er das Hirn dabei ausschaltet obwohl er eigentlich vom Fach ist und genau weiß, was dann passiert. Nur arbeitet er eigentlich in ner anderen Abteilung und ich darf den Mist hier jetzt ausbaden.
  12. Hallo, ein Kollege von mir brauchte eine Testumgebung für einen Messestand. Damit seine Hardware dort läuft haben wir einen ganz einfachen Router gekauft, der DHCP kann. Diesen habe konfiguriert wie das "original" Netzwerk, damit er seine Hardware nicht umprogrammieren muss. Dem Kollegen habe ich auch mehrfach gesagt, dass er diesen Router niemals ins Netzwerk bringen darf, da es sonst massive Probleme gibt. Und genau das hat der Kollege heute morgen getan. Er hat den Aufbau falsch gemacht und den Router mit dem Netzwerk verbunden. Somit hatte ich jetzt 2x die gleiche IP-Adresse (Firewall & Router) und auch zwei DHCP-Server (Windows-Server u. Router) am Laufen. Das Problem habe ich schnell identifiziert, jedoch habe ich jetzt noch immer kurzzeitige Aussetzer des kompletten Netzwerks. Das dauert 3-4 Minuten, dann läuft es wieder. Das Gateway + alle Server habe ich schon neu gestartet (mehrfach). Was kann ich jetzt noch tun, damit das Netzwerk wieder sauber läuft? Alex
  13. Nein, da ist nichts dabei, was weiterhilft :( .
  14. mal kurz recherchiert. Die Funktion gab es unter 1703 auch schon, allerdings nicht an der Stelle... Und gebracht hat es leider nichts. Gerade mal meinen Account abgemeldet und meine Frau angemeldet. Dann direkt Neustart gemacht und mich wieder eingeloggt. Meine Frau ist auch noch immer am System angemeldet... Ich verstehs einfach nicht, was das soll.
  15. Hmm, der Schalter ist an. Ist der mit 1709 neu dazugekommen?
×