Jump to content

IE per GPO auf Clients autom. starten


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Community,

 

ich möchte für eine bestimmte Abteilung (z.B. Büro) sowie zwei weitere Mitarbeiter aus jeweils einer anderen Abteilung per Gruppenrichtlinie einstellen das nach dem Anmelden sofort der Internet Explorer gestartet wird.

 

Ich habe die Einstellungen der Richtlinie wie in dem entsprechenden Screenshot zu sehen ist eingestellt. Da ich schon mehrere Alternativen der Schreibweise bei der Pfadangabe zu dem Programm welches gestartet werden soll probiert habe, was ich nach einer entsprechenden Suche mit Google gefunden hatte da die Gruppenrichtlinie einfach nicht greifen tut, denke ich mal ist das so wie auf dem Screenshot zu sehen ist im Prinzip "funktional".

 

Da die Gruppenrichtlinie nur für entsprechende Gruppen bzw. Benutzer gelten soll habe ich eben diese unter Sicherheitsfilterung hinzugefügt. Den "Authentifizierter Benutzer" habe ich entfernt da die Gruppenrichtlinie ja sonst auf alle Benutzer angewendet wird.

 

Wenn ich nun, nachdem ich gpupdate /force, neu anmelden etc., gemacht habe mir per "gpresult /h C:\report.htm" einen Bericht erstellen lasse dann steht meine "Internet Explorer Autostart" Gruppenrichtlinie nicht mit drin.

 

Hat irgendjemand eine Idee dazu? Fehlen vielleicht doch irgendwelche Zugriffsrechte? Eigentlich ist das ja eine simple Sache, aber es will irgendwie nicht klappen. :(

 

Ach ja, ich teste das ganze im Hyper-V, die angezeigten User im Screenshot sind ebenfalls fiktiv.

 

 

Gruß

 

CUDiLLA

post-23798-0-38770400-1368870194_thumb.jpg

post-23798-0-04928000-1368870203_thumb.jpg

Link to comment

Du hast das einmal für Computer und einmal für Benutzer definiert. Hat das einen Grund?

 

Nicht unbedingt. Ich hatte es erst bei der Benutzerkonfiguration definiert, und dann dachte ich mir ich probiere es auch mal über die Computerkonfiguration. Den Objektstatus hatte ich auch dann einmal von "Aktiviert" zu "Benutzerkonfigurationseinstellungen deaktiviert" geändert - alles mit dem selben Ergebnis das die Gruppenrichtlinie nicht geht.

Link to comment

Wie soll ein Benutzer den computerrichtlinien übernehmen? Hast du per sicherheitsfilterung ja abgeschaltet, dass es der Computer anwenden kann.

 

Verstehe ich nicht. Wie genau meinst du "abgeschaltet"? Die Benutzer bzw. die Gruppe für die diese Richtlinie gelten soll stehen doch drin in der Sicherheitsfilterung.

Link to comment

Wie es Norbert schon schrub, per GPP den IE in de Autostart ablegen.

 

Okay, danke Sunny61 und NorbertFe! Ich werde das heute im Laufe des Tages noch einmal angehen und mich dann entsprechend zurückmelden. :)

 

 

Edit:

Also wenn mit "per GPP in den Autostart ablegen" gemeint war das ich z.b. unter:

 

Benutzerkonfiguration  >  Einstellungen  >  Windows-Einstellungen  >  Registrierung

 

einen neuen Registry-Eintrag erstelle (HKCU\Software\Microsoft\Windows\CurrentVersion\Run) für die "iexplore.exe" dann habe ich das denke ich mal richtig verstanden. Wenn nicht dann weiß ich echt nicht was für eine andere Option da noch wäre. :nene:

 

Wie auch immer. Ich bin jedenfalls schon mal einen Schritt weiter als gestern, denn mittlerweile wird mir wenigstens auch die Gruppenrichtlinie in meinem Bericht den ich mir über gpresult /h erstellen lasse angezeigt. Da steht allerdings unter "Grund: abgelehnt" - "Deaktiviert (GPO)".

 

Kann mir das bitte jemand erklären wieso diese als deaktiviert erachtet wird?

Edited by CUDiLLA
Link to comment

Edit:

Also wenn mit "per GPP in den Autostart ablegen" gemeint war das ich z.b. unter:

 

Benutzerkonfiguration  >  Einstellungen  >  Windows-Einstellungen  >  Registrierung

 

einen neuen Registry-Eintrag erstelle (HKCU\Software\Microsoft\Windows\CurrentVersion\Run) für die "iexplore.exe" dann habe ich das denke ich mal richtig verstanden. Wenn nicht dann weiß ich echt nicht was für eine andere Option da noch wäre. :nene:

 

 

 

Jepp, so war das gedacht.

 

Da steht allerdings unter "Grund: abgelehnt" - "Deaktiviert (GPO)".

 

Mach es dir doch mal einfach. Neue virtuelle Maschine erstellen, neuen Benutzer erstellen, neue leere OU erstellen, Vererbung bis auf das Default Domain Policy Objekt abschalten. Melde dich mit dem Benutzer an, erstell eine Verknüpfung des IE im Autostart, ab- und wieder anmelden. Startet der IE? Wenn ja, dann erstell exakt das gleiche als GPP für Benutzer. Auf dem Testrechner den Eintrag aus dem Autostart wieder löschen, gpupdate ausführen, Sicherheitshalber Rechner neu starten und wieder als Testbenutzer anmelden. Was passiert?

Link to comment

Ich hab das einfach mal in etwa so gemacht wie du geschrieben hast Sunny61. Und zwar habe ich einfach eine neue VM gemacht, neuen Benutzer, neue OU, den neuen Rechner da hineingepackt und dann einfach meine "IE Autostart"-GPO damit verknüpft, den neuen Benutzer noch dem Sicherheitsfilter hinzugefügt und siehe da es ging.

 

Ich habe also dann die Richtlinie direkt mit der Domäne verknüpft und seitdem funktioniert es.

 

Aber, wenn ich ehrlich bin, habe ich nicht wirklich eine Ahnung wieso das so ist - also das es plötzlich geht.

 

Naja, wie auch immer, vielen Dank für eure Geduld mit mir und für eure Hilfe. :)

Link to comment

Ich hab das einfach mal in etwa so gemacht wie du geschrieben hast Sunny61. Und zwar habe ich einfach eine neue VM gemacht, neuen Benutzer, neue OU, den neuen Rechner da hineingepackt und dann einfach meine "IE Autostart"-GPO damit verknüpft, den neuen Benutzer noch dem Sicherheitsfilter hinzugefügt und siehe da es ging.

Super, freut mich für Dich. ;)

 

Ich habe also dann die Richtlinie direkt mit der Domäne verknüpft und seitdem funktioniert es.

 

 

 

Das ist übertrieben. Mach das wieder rückgängig und verküpf das GPO auf die OU, die es betreffen soll.

 

 

 

Aber, wenn ich ehrlich bin, habe ich nicht wirklich eine Ahnung wieso das so ist - also das es plötzlich geht.

 

Ist das eine Testumgebung? Wenn nein, dann kümmere dich darum dass es ordentlich funktioniert. Sieh dir das an was nicht funktioniert und vergleich es mit dem was funktioniert.

Edited by Sunny61
Link to comment

Ist das eine Testumgebung? Wenn nein, dann kümmere dich darum dass es ordentlich funktioniert. Sieh dir das an was nicht funktioniert und vergleich es mit dem was funktioniert.

 

Ja, das ist eine Testumgebung. Ich hatte heute noch zusätzlich das Problem das meine GPO für Servergespeicherte Profile ebenfalls nicht "greifen" wollte. Ich denke ich werde also die Woche das ganze System mal wegschmeißen und neu machen, da scheint ja doch irgendwas nicht mehr ganz in Ordnung zu sein - und dann mache ich alle GPOs noch einmal Schritt für Schritt und eine nach der anderen.

 

Aber würdet Ihr mir bitte eins noch beantworten, NorbertFe und Sunny61?

 

Warum ist es übertrieben bzw. warum macht man das nicht das man dies direkt mit der Domäne verknüpft?

 

(Wie man meinen Fragen anmerkt bin ich noch recht neu in der Materie, ich beschäftige mich erst seit einigen Wochen mit Windows Server 2012 da ich derzeit einen Kurs zum MCSA und MCSE mache, daher bin ich um jeden Tipp und Rat dankbar.) :)

Edited by CUDiLLA
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...