Jump to content
Sign in to follow this  
mordor23

Exchange2000 und store.exe 100 % CPULast

Recommended Posts

Hi all,

 

ich rauche dringend Hilfe.

Seit heute morgen zieht sich der store.exe Prozess auf meinem Exchangeserver 100 % CPU Zeit. Ex2k mit SP3 auf Win2k mit SP4. Lief bisher alles normal. Heute morgen sagte eine Kollegin, dass eine Mail nicht aus ihrem Postausgang rausgeht. Danach habe ich den Patch Q340436 eingespielt, eine Offlinedefragmentierung gemacht und jede Menge gelesen. Dummerweise war ich in der letzten Woche krank, und mein BU ist nicht gelaufen, wie das ja immer so ist, wenn man es braucht. alles läuft gut, bis die Kollegin ihr Outlook startet, dann hat die store.exe wieder 100 %. Das Problem ist, dass es mittlerweile bei zwei weiteren Kollegen so ist, wenn sie sich anmelden.

Ich verzweifel hier, Virus kann ich ausschliessen, es läuft auch kein VirusScanner. Kann mir jemand sagen, wie ich die Mails aus dem Postausgang löschen kann ? Wenn ich es über OWA versuche, kommt Zugriff verweigert, und in Outlook kommt gar keine Fehlermeldung.

Oder klemmt es woanders ? Brauch dringend eure HIlfe !!!!!

 

Danke

mordor23

Share this post


Link to post

Hi,

 

danke für dei schnelle Antowtr, aber das hatte ich schon gesehen. Bringt bei mir aber nichts, keine Umleitung oder Weiterleitung aktiv. Ausser das Ding mit der Email im Postausgang.

Noch ne Idee ? Ich verzweifel hier und mein Chef sitzt mir im Nacken.

 

Danke

mordor23

Share this post


Link to post

Hi,

 

wow, vielen Dank, der zwiete Link hats gebracht.

Echt super, tausend Dank, ich hoffe, ich kann dir auch mal helfen.

 

cu

mordor23

Share this post


Link to post

Hallo zusammen

 

 

Vielen Dank für die Blumen...und für das Feedback...

Helfe immer gern wieder...

 

Gruss Greg

Share this post


Link to post

Hallo Leute,

 

ich habe jetzt auch auch das Problem, hier geht fast gar nichts mehr. Aber die Knowledge Base hilft mir da nicht so richtig weiter. Ich raff das nicht.

 

ex2000 mit sp4

 

Kann mit da bitte schnell jemand weiterhelfen. EILT!!!

Share this post


Link to post

Solange der SMTP-Dienst gestoppt ist läuft eigentlich alles im Normalen Rahmen, nur sobald ich ihn starte dauerts ca. 5 Minuten und die Store.exe beansprucht wieder die volle CPU.

Share this post


Link to post

Schande... das liegt nicht am SMTP sondern am POP3-Connector (das Phänomen trat halt zeitgleich auf) . Ich habe das Übel jetzt etwas eindämmen können:

 

Vor ca. 4 Wochen habe ich einen anderen pop3 Connector (http://www.popcon.de) installiert (wg. Problemen mit Relaying) der bisher auch einwandfrei lief. Doch nun macht er Macken. Wieso hab ich noch nicht herausgefunden, aber die store.exe übertourte jedesmal, wenn sich der Connector Mails zog.

 

Erst dachte ich an die Weiterleitungsgeschichte an ein volles Postfach, doch bisher konnte ich kein Hinweise darauf finden.

 

Mittlerweile habe ich wieder den Exchange POP3-Connector laufen und die Belastung ist dann nicht ganz so dramatisch (ca 80%-90% für 1 Minute anstatt 100%-Dauerbelastung). Dafür dürfte ich eventuell bald wieder ein Ralayingproblem haben...

 

:cry: Es sol auch bessere Tage geben...

Share this post


Link to post
Guest

Hi.

 

Ich habe das selbe Problem. Exchange 2000 mit SP3 verursacht auf Windows 2000 AS 100% CPU Auslastung. Der Prozess "store.exe" verursacht das alle paar (3-4) Minuten und belegt dann für knapp eine Minute 100%.

 

Das ganze scheint so zu sein, nachdem wir die Sicherheitspatches KB837001, KB828741 und KB835732 installiert hatten.

 

Die Patches haben wir wieder deinstalliert. Trotzdem kommt store.exe alle paar Minuten wieder.

 

Hat da jemand eine Idee?

 

gruss,

Dennis

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...