Jump to content
Sign in to follow this  
Mojo84

SBS2003 bootet nicht nach Wiederherstellung Datensicherung

Recommended Posts

Hallo Community :)

 

bin als aktives Mitglied neu bei euch und hab gleich erstmal ein dickes Problem zu lösen:

 

Hab hier eine Datensicherung eines Windows 2003 SBS SP2 (leider wurde der Server nie updatemäßig gepfelgt...) die ich nun testhalber einmal zurückspielen wollte um zu sehen, ob die Datensicherung sauber durchgegangen ist.

 

Die Rücksicherung habe ich aus technischen Gründen auf einem anderen PC/Server machen müssen, da das originale System noch im produktiven Zustand ist und am besten nicht groß angetastet werden soll...

 

Originalsystem: HP Proliant Server P4, 2GB RAM, 80GB HDD (C: 10GB, D: rest) im Mirror-Raid Betrieb.

 

Testsystem unterscheidet sich nicht soviel von der Konfiguration; Pentium 4, 2GB Ram und HDD ist gleich partitioniert - nur halt nicht als RAID - was für eine einfache Rücksicherung ja nicht relevant sein sollte. Mainboard und Chipsatz sind auch nicht gleich.

 

Nachdem ich das Backup wiederhergestellt habe, muss das System ja neu gestartet werden und von da an geht nichts mehr.

 

Beim Bootvorgang wird kurz das Windows 2003 Server Logo und der graue Ladebalken angezeigt, dann blendet sich kurz das Bild aus und dann bleibt das System mit Windows Logo und Ladebalken so stehen wie eingefroren.

 

Eine Startprotokollierung bringt dabei auch nichts, selbst wenn ich diese auswähl, wird diese wohl noch nicht mal gestartet.

 

Reparaturinstallation wurde auch schon gemacht, aber danach geht noch weniger und es geht nicht mal bis zum Ladebildschirm...

 

Hat jemand so ähnliche Erfahrungen oder nen Gedankenanstoß für mich, woran es liegen könnte?

 

Gruss,

Mojo

Share this post


Link to post
Share on other sites

Hi, und herzlich willkommen an Board :)

 

Dein Testsystem unterscheidet sich aber doch erheblich vom Originalsystem, und da dürfte auch das Problem liegen.

 

Kannst du das System im abgesicherten Modus hochfahren?

 

LG Günther

Share this post


Link to post
Share on other sites

Wie hast Du das System denn gesichert? Mit NTBackup auf Band? Dann brauchst Du auch eine identische Hardware.

 

Ist denn auf dem Backupsystem vor der Wiederherstellung das korrekte OS mit gleichem Patch-Stand installiert worden? Wie hast Du denn die Wiederherstellung durchgeführt?

Share this post


Link to post
Share on other sites

Oder man macht ein Rostore auf "irgendeiner" Hardware. Dann benötigt man ein Programm welches ein Image auf fremder HW wieder herstellen kann (zb. Acronis + Universal-Restore). Dann zieht man von dem System ein Image und spielt es unter Verwendung der Universal-Restore-Funktion dorthin wieder zurück.

Share this post


Link to post
Share on other sites
Oder man macht ein Rostore auf "irgendeiner" Hardware. Dann benötigt man ein Programm welches ein Image auf fremder HW wieder herstellen kann (zb. Acronis + Universal-Restore). Dann zieht man von dem System ein Image und spielt es unter Verwendung der Universal-Restore-Funktion dorthin wieder zurück.

Aber selbst dabei muss man evtl. die Storage-Treiber der aktuellen Hardware mit einbinden.

Share this post


Link to post
Share on other sites

Hi :D

 

danke für eure Antworten :)

 

Also die Hardware, naja ist schon etwas anders und zur Sicherung:

Gesichert wurde mit NTBackup auf eine externe USB/LAN-Festplatte...

 

Das Originalsystem ist auf dem gleichen Stand wie das "frisch" hochgezogene für die Wiederherstellung - sprich, der damalige Admin hat wohl nur das System hochgezogen und SBS eingerichtet und von da an aus unerklärlichen Gründen KEINERLEI Updates mehr gemacht -.-'

 

Mein erster Verdacht lag auch an der Sache mit der Hardware und dem Mangel an Updates und Patches...

 

Das Problem ist nur, der W2k3 SBS soll eh bald ersetzt werden durch einen neuen W2k11 SBS bzw. 2-Knoten Hyper-V 3.0 Clusters mit SCVMM 2012 - und bevor ich jetzt anfange das alte System hochzupatchen und dann geht womöglich gar nix mehr ... im Prinzip muss das alte System halt noch bis vlt. Mai/Juni durchhalten... solange sollte halt nichts schiefgehen.. eben gerade wegen der Datensicherung.

 

Ich bin auch am Überlegen ob man nicht einfach unabhängig vom NTBACKUP zB. Snapshot laufen lässt, da damit im Normalfall eine Widerherstellung definitiv möglich ist.

 

Na denn, wenn wer noch ne Idee hat :D

 

Mojo

Share this post


Link to post
Share on other sites

Hallo,

 

also an Ideen mangelts nie ;o)

 

Zuallererst, sollte der SBS kein ServerSPack 2 installiert haben, wirst du nie auf halbwegs aktueller Hardware eine Rücksicherung hinbekommen. Da nützt dir auch ein Snapshot mit Acronis, Storagecraft oder ähnlichen Produkten nix. Ich berichte da aus eigener leidvoller Erfahrung.

 

Wenn du nix mehr an Zeit und Nerven investieren willst sichere oder image mal auf einen älteren PC mit stinknormalen IDE Plattensystem zurück. Der PC sollte aus der Zeit der Serveranschaffung stammen. Das wird laufen.

 

Wenn du dann noch Lust drauf hast, könntest du auf dann diesem PC den SBS auch gefahrlos "hochpatchen", wieder wegsichern/imagen und auf aktueller Hardware rücksichern....

 

Imagen geht natürlich immer nur bei einem DC im Netz, sollte aber in SBS Umgebung meist so sein (Stichwort USN-Rollback)

 

Dies könnte dir bis zum Mai evtl einen ruhigeren Schlaf bescheren. :D

 

gruss

logicus

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...