Jump to content
Sign in to follow this  
TalonKarrde

VMWare getrennte Netze

Recommended Posts

Hallo Boardmitglieder!

 

Ich habe mir ne Testumgebung mithilfe von VMWare Workstation 7.1 aufgebaut.

Ziel ist es ein Netzwerk zu konfigurieren, das in einem anderen IP-Range liegt als mein privates, reales Netzwerk.

 

IP-Range Host-System: IP:192.168.2.0/24

Router IP: 192.168.2.1

 

 

Dabei gibt es folgende VM's:

 

1. Windows Server 2k8 R2

Aufgaben: DC, DHCP, DNS Server

Netzwerkkonfiguration:

VM-Network Adapter VM2 (Host-Only)

(192.168.3.0 / Subnet: 255.255.255.0

- NIC1 (IP-Range Testnetzwerk)

IP: 192.168.3.100

Subnet: 255.255.255.0

GW: -

DNS: 192.168.3.100

-----------------------

VM-Network Adpater VM0 (Bridged)

zu Netzwerkadapter Host-System

-NIC2

IP: 192.168.2.103

Subnet: 255.255.255.0

GW: 192.168.2.1

DNS: 192.168.2.1

 

Ergebnis: Server kann auf den Router und somit ins Internet!

----------------------------------------------

 

2. Client: Windows 7 E

-NIC1

VM-Network-Adapter VM2 (Host-Only)

IP: 192.168.3.50

Subnet: 255.255.255.0

GW: 192.168.3.103

DNS: 192.168.3.100

 

Ergebnis: Client ist in der Domäne vom DC, kann den Server anpingen und auf Netzlaufwerke zugreifen. Nur: Internetzugriff funktioniert einfach nicht!

 

--> Habe vor lauter Verzweiflung auch mal die IP von NIC2 des Servers

eingetragen und manuell eine zusätzliche IP auf NIC1 des Clients der im

Bereich von NIC2 des Servers liegt!

Kein Erfolg!

 

Hab ich Anfänger da etwas übersehen?

Hat jemand einen Tip für mich, warum ich mit dem Client nicht über den Router des Hosts eine Internetverbindung aufbauen kann?

 

Bin für jeden Gedankenanstoss dankbar!

 

VG

 

TK

Share this post


Link to post
Share on other sites

Hallo, war länger nicht zu Hause, daher die längere Antwort auf den letzten Eintrag!

 

Habe nun RRAS aktiviert, und eine statische Route gesetzt, die wie folgt lautet:

 

NIC2 des Servers habe ich als Schnittstelle für den Transport in das Subnet des Gateways angegeben.

Ziel ist die 192.168.2.0 mit Subnet 255.255.255.0 und als Gateway ist dann die IP-Adresse des Routers angegeben. (192.168.2.1)

 

Ergebnis:Immer noch keine Internet-Verbindung auf dem Client! Ping an Server geht!

 

Ist es unter VmWare mit dem Host-only Einstellungen (2x VM2- Server und Client) überhaupt richtig?

Habe testweise den Client auf NAT umgestellt und auf DHCP (Client bezog darauf die IP vom Router), den DNS Server habe ich manuell auf dem Client hinterlegt, da ging die Verbindung zum Server als auch in das Internet via Gateway 192.168.2.1...

 

Allerdings ist das ja nicht Sinn der Übung!

 

 

VG TK

Share this post


Link to post
Share on other sites

Ein Netz Host-Only zu betreiben passt schon. Du brauchst in den Netz halt einen virtuellen Router (der braucht dann natürlich 2 virtuelle NIC's, 1x in den "Host-Only" und 1x in den anderen Netz). Wenn Du einen schlanken Router suchst, schaue mal hier nach:

 

Virtual Appliance Marketplace

Share this post


Link to post
Share on other sites

Geht ping auf die externe Adresse des routenden Server? Geht Ping auf die IP eines Rechners im externen LAN oder Internet?

Stimmt DNS?

Share this post


Link to post
Share on other sites

Hallo Duke!

 

Nein, Pingen auf die externe Adresse des routenden Servers geht leider nicht!

Ich habe mir inzwischen damit geholfen jedem Rechner eine zweite Netzwerkkarte zu spendieren (NAT).

Ist nicht das was ich will, aber da ich mich auf die 70-640 vorbereite eine zweckmäßige Maßnahme.

 

Irgendwie steh ich da glaub ich auf dem Schlauch!

 

Viele Grüße

 

TK

Share this post


Link to post
Share on other sites

Hi Duke!

 

Damit ich bei Bedarf einfach die neue Netzkarte deaktivieren kann und nicht dann umständlich die Konfiguration der ersten NWK erneut eingeben muss.

 

Wie gesagt, Ziel ist ja das Routing via Windows-Server!

 

 

VG

 

TK

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...