Jump to content
Sign in to follow this  
donnervogel515

Exchange versendete Mails unter SPAM-Verdacht

Recommended Posts

Hallo Forum,

ich habe folgende Umgebung:

 

Mein Exchange (2010 SP1 RollUp 5) versendet über eine statische IP seit 2 Tagen Mails direkt via DNS also ohne Smarthost. Der Server ist für die gehostete Domäne seit genau diesen zwei Tagen verantwortlich....davor wurde diese auf einem anderem gehostetem System betrieben.

 

Der MX Eintrag ist entsprechend gesetzt und wird vorwärts wie auch rückwärts korrekt aufgelöst.

 

Die Firewall Log´s sind zu 100% nachvollziehbar und es ist nicht eine SPAM darüber versendet worden. Es darf auch nur der Server über diese IP via SMTP versenden, sodass ein gekaperter Client auch nichts versenden kann.

 

Weder die IP noch der DNS-Name steht auf einer mir bekannten Blacklist (habe diverse Websites bemüht Nix-SPAM, SPAM-Haus uvm.)

 

 

Mein Problem:

 

Ich kann einigen Empfängern keine Mails senden bzw. diese werden als vermeintliche SPAM gekennzeichnet. Mir ist bei zwei von drei Empfängern aufgefallen das diese folgende Mail als Antwort versenden:

 

CH1EHSMHS005.bigfish.com hat diesen Fehler ausgegeben:

Service unavailable; Client host [meineip] blocked using Blocklist 1, mail from IP banned; To request removal from this list please forward this message to delist@messaging.microsoft.com.

 

 

Habe auch schon versucht mit der entsprechenden IT-Abteilung in Verbindung zu tretten aber leider will der eine nicht mit mir reden und der andere schiebt alles auf seinen Dienstleister .....und der will auch nicht mit mir reden.

 

 

 

Habt ihr eine Idee wie ich meine IP auf 100% zuverlässigkeit trimmen kann?

Habe mit anderen Mailservern noch nie so ein Problem gehabt.

Und was mich am meisten wundert der Server war erst einen Tag in Betrieb und hat definitiv nichts illegales versendet. Meine User versenden nur kleine PDF-Anhänge die vo drei Instanzen auf Viren geprüft werden (auch beim versenden) und die Mails bestehen zu 99% nur aus Text im HTML-Format.

 

Danke für jede Hilfe

Share this post


Link to post
Share on other sites

Hast du dich denn an die angegebene Adresse gewendet? Kann ja sein, dass deine feste Ip in einem Block steckt, der prophylaktisch gesperrt wurde, oder der Vorbesitzer deiner Ip Spam versandte.

 

bye

Norbert

Share this post


Link to post
Share on other sites

Moin,

 

und wenn wir Dir wirklich helfen sollen, müsstest Du uns leider auch den Domänenname und die IP-Adresse sagen. Ohne diese Angaben ist das nur stochern im Nebel.

Share this post


Link to post
Share on other sites
Hast du dich denn an die angegebene Adresse gewendet? Kann ja sein, dass deine feste Ip in einem Block steckt, der prophylaktisch gesperrt wurde, oder der Vorbesitzer deiner Ip Spam versandte.

 

bye

Norbert

 

Hallo, ja ich habe mich an die Adresse gewendet, da ich sehr gerne Mails versenden möchte...und ich wurde auch entsperrt. Leider habe ich aber keine Antwort zur Frage warum ich gesperrt wurde bekommen.

Share this post


Link to post
Share on other sites

Du hast also eigentlich kein Problem, sondern willst wissen, warum du gesperrt wurdest? Eine meiner beiden Erklärungen wird es wohl sein. Für mehr Infos müßtest du dich wahrscheinlich an den Betreiber der Blacklist wenden, die dafür widerum eine andere Adresse verwenden dürften und nicht die Delisting. ;)

 

Bye

Norbert

 

PS: Wenn das jetzt nur einmal vorgekommen ist und du das grad neu eingerichtet hast, würd ichs unter "passiert" verbuchen. Wenn es häufiger passiert, müßte man genauer nachforschen.

Share this post


Link to post
Share on other sites
Du hast also eigentlich kein Problem, sondern willst wissen, warum du gesperrt wurdest? Eine meiner beiden Erklärungen wird es wohl sein. Für mehr Infos müßtest du dich wahrscheinlich an den Betreiber der Blacklist wenden, die dafür widerum eine andere Adresse verwenden dürften und nicht die Delisting. ;)

 

Bye

Norbert

 

PS: Wenn das jetzt nur einmal vorgekommen ist und du das grad neu eingerichtet hast, würd ichs unter "passiert" verbuchen. Wenn es häufiger passiert, müßte man genauer nachforschen.

 

Na man macht sich ja schon so seine Sorgen....erste Mail und gleich eine Verweigerung.

 

Einen Empfänger habe ich noch der Probleme macht aber dieser scheint mich direkt zu blocken ...wenn ich mich per smtp per telnet verbinde komme ich bis RCPT und dann ist die maschine nicht mehr für mich erreichbar....und dessen ITler verweigert momentan noch jede mitarbeit.....

Share this post


Link to post
Share on other sites
Na man macht sich ja schon so seine Sorgen....erste Mail und gleich eine Verweigerung.

 

Na grad dann mach ich mir keine. ;)

 

Einen Empfänger habe ich noch der Probleme macht aber dieser scheint mich direkt zu blocken ...wenn ich mich per smtp per telnet verbinde komme ich bis RCPT und dann ist die maschine nicht mehr für mich erreichbar....und dessen ITler verweigert momentan noch jede mitarbeit.....

 

Er meldet sich nicht, oder er blockt, weil du es ja bist?

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Es ist leider nicht beseitigt daher ein paar neue Infos:

 

Nachrichtenkopfzeile einer erfolgreich versendeten Mail:

 

Received: from mx01.absender.de (externe-IP-Adresse) by smtp.empfaenger.de (10.0.0.10)

with Microsoft SMTP Server id 8.3.83.0; Fri, 9 Dec 2011 09:37:34 +0100

From: Administrator <Administrator@absender.de>

To: Empfaenger <s.jaeger@empfaenger.de>

Subject: Versuch01

Date: Fri, 9 Dec 2011 08:39:38 +0000

Message-ID: <D7994D675E50CB4A99FF9F56EFEF5F0802A30F81@EXHH01.absender.intra>

Content-Language: de-DE

Content-Type: multipart/alternative;

boundary="_000_D7994D675E50CB4A99FF9F56EFEF5F0802A30F81EXHH01absenderint_"

MIME-Version: 1.0

X-WatchGuard-Spam-ID: str=0001.0A0B020D.4EE1C8CE.0164,ss=1,pt=R_248196,fgs=0

X-WatchGuard-Spam-Score: 0, clean; 0, no virus

X-WatchGuard-Mail-Client-IP: 194.25.39.82

X-WatchGuard-Mail-From: Administrator@absender.de

Return-Path: Administrator@absender.de

 

 

 

Nachrichtenkopfzeile eines entsprechenden Unzustellbarkeitsberichts:

 

empfaenger@empfaenger.de

Requested #550 Requested action not taken: mailbox unavailable ##

 

Ursprüngliche Nachrichtenkopfzeilen:

 

Received: from EXHH01.absender.intra ([fe80::2822:de27:4feb:25be]) by

EXHH01.absender.intra ([fe80::2822:de27:4feb:25be%18]) with mapi id

14.01.0339.001; Fri, 9 Dec 2011 09:08:37 +0100

From: Administrator <Administrator@absender.de>

To: "empfaenger@empfaenger.de" <empfaenger@empfaenger.de>

Subject: =?iso-8859-1?Q?Verbindungstest_f=FCr_absender.de?=

Thread-Topic: =?iso-8859-1?Q?Verbindungstest_f=FCr_absender.de?=

Thread-Index: Acy2SYJ6CkIHXBIXRsqHbkfy3XYcbw==

Date: Fri, 9 Dec 2011 08:08:36 +0000

Message-ID: <D7994D675E50CB4A99FF9F56EFEF5F0802A30F6A@EXHH01.absender.intra>

Accept-Language: de-DE, en-US

Content-Language: de-DE

X-MS-Has-Attach:

X-MS-TNEF-Correlator:

x-originating-ip: [172.20.20.40]

x-esetresult: clean, is OK

x-esetid: 491CA62269181E301F5DFE

Content-Type: multipart/alternative;

boundary="_000_D7994D675E50CB4A99FF9F56EFEF5F0802A30F6AEXHH01absenderint_"

MIME-Version: 1.0

 

 

 

 

 

 

Ich bekomme immer nur die eine Fehlermeldung "Mailbox nicht verfügbar" sonst nichts. es sind insgesamt jetzt drei Domänen.

Share this post


Link to post
Share on other sites

kann es sein dass du hier verschiedene Probleme vermischt?

"Client blocked" ist ja was deutlich anderes als "mailbox unavailable". Letzteres deutet eher auf eine volle Mailbox o.ä. beim Empfänger hin. Hast du mal probiert von GMX etc. an diese Adresse zu schicken? Da müsste dasselbe kommen.

Share this post


Link to post
Share on other sites

Wie schnell bekommst Du denn den NDR zurück? Sofort oder mit einer längeren Verzögerung?

 

Woher hast Du die IP (welcher Provider)? Business-Vertrag?

 

Wurden im DNS SPF-Records gesetzt?

Share this post


Link to post
Share on other sites
Wie schnell bekommst Du denn den NDR zurück? Sofort oder mit einer längeren Verzögerung?

 

Woher hast Du die IP (welcher Provider)? Business-Vertrag?

 

Wurden im DNS SPF-Records gesetzt?

 

 

Der NDR kommt sofort...also nach 1 bis 3 Sekunden. Bei einer direkten Telnet Verbindung lehnt er mich auch schon nach der Eingabe "RCPT" ab.

 

Telekom CompanyConnect die IP´s sind mir vor drei Wochen vom Provider (Telekom) zugeiesen worden.

 

Nein es wurde kein SPF-Record gesetzt... muss auch sagen das ich da gerade eine Wissenslücke habe. Werde gleich mal google anwerfen und mich einlesen. Habe ich aber auch bei anderen Mailservern definitv nicht gemacht und habe trotzdem seit Jahren keine Probleme.

Share this post


Link to post
Share on other sites

Moin,

 

wenn Du keine SPF-Einträge hast, ist das erst mal ok. Falsche wären schlecht gewesen.

 

Irgendwie fällt es schwer, noch Dein konkretes Problem zu sehen, da auf der vorherigen Seite Senderichtungen und Fehlermeldung durcheinander gewürfelt werden.

Share this post


Link to post
Share on other sites

An meinem ursprünglichem Problem hat sich nichts geändert.

 

Es sind in den letzten 5 Tagen die Mails von 5 Empfägerdomänen abgelehnt worden. Einmal mit der Rückmeldung das die IP auf einer Blockliste steht (konnte ich aber freischalten lassen) und ansonste immer das das Postfach des gewünschtem Empfängers nicht verfügbar sei. Wenn ich aber über ein Relayserver versende ist es definitiv verfügbar. Daher gehe ich davon aus das dieses die Rückmeldung eines entsprechenden Schutzssystems ist. Auch bei direkten Telnet-Verbindungen ist eine Kommunikation über diese externe IP nicht möglich....gehe ich über eine IP eines anderen Standortes funktioniert es ohne Probleme.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...