Jump to content
Sign in to follow this  
opp

System fährt unerwartet runter!!

Recommended Posts

Hi Leute!!

 

Ich habe hier einen Win2kAdvServer als Internetrouter und Fileserver im Netz stehen, keine Domäne.

 

Es ist in den vergangenen Tagen mehrfach vorgekommen, daß dieser Server morgens nicht mehr erreichbar war. Ein Reset und ein anschließender Blick ins Systemprotokoll brachte immer folgenden Eintrag zutage (Uhrzeit natürlich Variabel):

Das System wurde zuvor am xx.xx.xxxx um xx:xx:xx unerwartet heruntergefahren.

Ereignis-ID: 6008, Quelle: EventLog

 

Wieso bitte fährt das System "unerwartet herunter" und woran kann das liegen?

 

Wäre dankbar für eure Hilfe ....

 

OPP

Share this post


Link to post

Hi opp

 

Nimm bei Starten/Wiederherstellen "Automatisch neu starten" raus.

Dann siehst du erst mal den BSOD (Blue Screen) beim

nächsten Absturz und da steht dann schon mehr.

Share this post


Link to post

Hallo,

 

das kann wahrscheinlich so ziemlich alles sein.

 

Bei einer NT-Kiste war es mal ein RAM-Modul, bei einer W2K-Kiste eine kaputtes DAT-Laufwerk; die nächtliche Datensicherung hat dann den ganzen Server ins Nirvana gezogen.

 

Ich würde Platten prüfen lassen, wenn das nichts bringt testhalber RAM + VGA tauschen.

 

Gruß

 

LS

Share this post


Link to post

Hallo opp,

 

gib doch aml in der Eingabeauffoderung den Befehl "net helpmsg 6008" ein, und du bekommst eine genauere Erklärung

Share this post


Link to post

@thorgood

Das teil wird nur über Terminal konfiguriert und hat nicht mal nen eigenen Bildschirm. Soweit ich weiss startet der aber sowieso nicht automatisch neu (sonst wär er ja erreichbar am nächsten morgen :)) Ich hab allerdings mal versucht als der Server wieder mal "offline" war einen bildschirm anzuschliessen, was mir aber nur eine No-Signal-Meldung einbrachte. Was tun?

 

 

@B11ck

1) oha und wie kann man irgendwie softwaremässig rausfinden was es ist?

2)Was für eine Plattenprüfung meinst du? Die CHKDSK /f /v /r?

 

Gruß, OPP

Share this post


Link to post

Hallo opp!!

 

Ich kann aus eigener Erfahrung b11ck nur zustimmen. Es kann alles sein :( Habe ein Server mit Tyan Board (MPS) und redundantem 400Watt Netzteil gehabt. Zuerst dachte ich den Fehler gefunden zu haben, denn in der GPO war definiert, dass er bei überlaufen des Ereignisprotokolls runterfahren soll. Sollte aber auch eine andere Meldung in dem Eventlog bringen. Nun ja, am Ende war es dann das redundante Netzteil.

Share this post


Link to post

Hallo opp!!

 

Um den Fehler einzukreisen wäre es nicht schlecht eine Tastatur und einen Bildschirm zu haben.

Vielleicht hängt sich ja "nur" dein Netzwerk auf und

der Server könnte noch heruntergefahren werden.

Das würde bei der Fehlersuche helfen.

Share this post


Link to post

Hallo!

>1) oha und wie kann man irgendwie softwaremässig rausfinden was es ist?

Naja, Try & Error oder Ihr habt (i.d.R. ziemlich teure) Prüfgeräte.

Oft ist es aber RAM (Main oder Grapgic) oder wie thommy2kr sagte Netzteil

 

>2)Was für eine Plattenprüfung meinst du? Die CHKDSK /f /v /r?

Jo, Ergbnis im Eventlog

 

Läuft denn etwas nachts? DASI oder so?

 

Tastatur / Maus ist auf jeden Fall ratsam

 

Gruß

LS

Share this post


Link to post

Nein, ich habe keine Sicherungsroutine oder so die nachts läuft.

 

Werde jetzt folgende 3 sachen probieren:

- CHKDSK /f/v/r,

- Neuer RAM und anderes Board und CPU (Hab ich hier kompl rumliegen),

- und Vielleicht neue Grafikkarte

Share this post


Link to post

Läßt Du dir die Anmeldeversuche u.ä. protokollieren? Neulich gab es hier mal ein Problem mit gesperrten Benutzerkonten, das Ergebnis war, daß es sich um einen nächtlichen PW-Hack-Versuch handelte. Bei einem Rechner, der als Fileserver dient, könnte jemand dies versuchen. Irgendwelche weiteren Spuren in den anderen EVT-Protokollen vor dem Herunterfahren?

 

-------------

Gruß, Auer

Share this post


Link to post

Stimmt das wirklich mit dem "net helpmsg 6008"?

 

Da kommt bei mir: Die angegebene Datei ist nicht im EFS-Exportformat.

 

Auch bei anderen Eventlogeinträgen kommt nach meinem Dafürhalten eher Mist. Habe ich da was nicht kapiert?

 

Gruß

 

LS

Share this post


Link to post

keine anderen spuren, ich habe zwar eine fehlermeldungvon DCOM, die aber über eine stunde vor dem shutdown liegt.

Share this post


Link to post

oh sorry,

 

habs übersehen, das war die Ereignis ID, man muss den Fehlercode von der Beschreibung (wenn dabei) eingeben.

Share this post


Link to post

hm der powersupply kanns nicht sein da ist ein dickes 460Watt Enermaxnetzteil drin. Vielleicht der RAM. Ich werd glaub ich in der tat mal das andere Board, die andere CPU und auch andern ram ein bauen, vielleicht hilfts ja was

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...