Jump to content
Sign in to follow this  
tejagro

kein zugriff auf MS Network

Recommended Posts

Hi, ich bin in einer kleinen Firma für die EDV verantwortlich und habe ein Problem (was sonst, als Neuling in diesem Forum).

 

Wir betreiben ein Netzwerk mit Domaine, 2 Win2k DCs und ca 30 Clienten Win2k und winXP gemischt. Ein DHCP Server und 2DNS-Server und WINS sind eingerichtet. Internet wird über einen Router mit Linux erreicht (Standard-Gateway)

 

Nun habe ich ein Laptop mit Win7 Ultimate, welches bis vor 2 Tagen auch einwandfrei lief. Es ist nicht in der Domaine angemeldet sondern Mitglied einer Workgroup mit dem Namen der Domaine.

 

Seit 2 Tagen zeigt das Laptop keine Freigaben im Netz mehr an.

 

Folgendes funktioniert: Die Netzwerkkarten (Ethernet und Wlan), Namensauflösung mit nslookup, IP Zuweisung über DHCP, Zugriff aufs Internet über den Router, Zugriff auf unser ERP-Programm und dessen Datenbank (Nexus) auf einem Fileserver.

 

Aber wenn ich versuche, im Netzwerkfenster über Eingabe von \\server\freigabe ein freigegebenes Verzeichnis direkt zu erreichen, kommt folgende Fehlermeldung:

 

FM.jpg

 

Wer kennt das Phänomen und weiß Abhilfe?

 

Gruß

 

Teja

Share this post


Link to post

Ja hatte ich vergessen: ich kann alle Server pingen und ich kann auch von den Maschinen im Netzwerk auf den Windows7 Laptop zugreifen. Er ist auch am DNS-Server angemeldet (automatisch). D.h. er ist im Netz sichtbar und erreichbar, aber kann selbst nicht auf freigegebene Ordner zugreifen, auch wenn die für "Jeder" die volle Berechtigung haben.

 

Noch zu Info:

 

Netzwerkerkennung ist eingeschaltet.

Die Netzwerkadresse ist "Arbeitsplatz".

Die Windows Firewall ist (testweise) ausgeschaltet.

 

Ein anderer Windows7 Laptop kann ohne Probleme die Freigaben sehen und auch zugreifen.

 

(Genau wie dieser bis vor 2 Tagen)

Share this post


Link to post

Was passiert denn, wenn du folgendermaßen auf den Server zugreifst

\\IP-Adresse\Daten

 

kannst du auch den DNS-Namen pingen oder nur die IP-Adresse?

Share this post


Link to post

wie ich schon schrieb: DNS funktioniert in beide Richtungen und ping funtioniert mit Rechnernamen und IP Adresse.

 

Auch wenn ich mit \\ip\share zugreifen will, ist das Ergebnis das gleiche.

 

Die Netzwerkdiagnose ergibt immer: Kein Problem erkannt

Share this post


Link to post

ich fasse kurz zusammen:

Von allen Rechnern bis auf den einen kann auf die Freigabe "\\tskdaten2\daten" zugegriffen werden.

Netzwerk = Arbeitsplatz

Windowsfirewall testweise ausgeschaltet

Ping auf tgkdaten2 (DNS-Namen) funktioniert vom Problempc aus.

 

Fragen:

Bitte folgendes ausprobieren: Start --> ausführen und \\tgkdaten2 eingeben

Was passiert wenn du das ausgeführt hast?

 

Besteht das Problem nur bei einem bestimmten Benutzer oder allen Benutzern auf dem Problempc?

 

Hast du schonmal auf deinem PC eine Freigabe eingerichtet und versucht von dem Problempc aus zuzugreifen?

 

Bitte in der Anmeldeinformationverwaltung von Win7 nachsehen ob dein Share mit einem bestimmten Benutzerzugriff eingerichet wurde.

Share this post


Link to post

@sabine76

 

da erscheint die gleiche Fehlermeldung wie im Anfangspost.

 

Auf meinem Arbeitplatzrechner sind Freigaben eingerichtet, die ich aber auch nicht erreichen kann, selbe Fehlermeldung.

 

@sunny61

 

Selbe Fehlermeldung, nur ohne GUI: Systemfehler 53 ist aufgetreten. Der Netzwerkpfad wurde nicht gefunden

Share this post


Link to post

[quote name=tejagro;1036090

Selbe Fehlermeldung' date=' nur ohne GUI: Systemfehler 53 ist aufgetreten. Der Netzwerkpfad wurde nicht gefunden[/quote]

 

Auf den betroffenen Rechnern das TCP/IP Protokoll resetten. Achtung, der Reset löscht evt. vorhandene feste IPs.

 

Start > Ausführen > cmd [ENTER]. (Muß bei VISTA oder 7 eine Administrative Comandline sein.)

 

netsh int ip reset ipreset.txt [ENTER]

netsh winsock reset [ENTER]

netsh firewall reset [ENTER]

netsh firewall set icmpsetting 8 [ENTER]

netsh firewall set service FILEANDPRINT ENABLE SUBNET [ENTER]

 

Neustart.

 

Gehts jetzt?

Share this post


Link to post

Leider nicht.

 

Ich glaube auch nicht, dass es die IP Config ist.

 

Da alle anderen IP basierten Netzzugriffe funktionieren, denke ich, dass es mit der Verschlüsselung der Anfragen an das MS Network von diesem Laptop zusammenhängt.

 

Übrigens gibt es auf allen Maschinen den Administrator mit dem gleichen Kennwort, daher kann ich auch ohne Probleme auf den Laptop zugreifen.

 

Trotzdem, erstmal vielen Dank für die Bemühungen.

 

Tejagro

Share this post


Link to post

Noch ein kurze Rückmeldung für evtl. mal Suchende.

 

Eine Reparaturinstallation hat das Problem gelöst, hat aber viel zeit gekostet.

(Datensicherung gesamt, Win7 installieren als Upgrade aus laufendem System)

 

Gruß Tejagro

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...