Jump to content
Sign in to follow this  
kuero

WSUS 2 auf 3 Update Fehler

Recommended Posts

Hallo,

 

habe hier schon einiges über diesen Fehler gelesen.

allerdings haben die Maßnahmen bei mir nicht gehoflfen.

 

Beim Update von WSUS 2 auf 3 ist ein Fehler aufgetreten, welcher kann ich leider nicht genau sagen (bitte nicht gleich köpfen)

 

Folgende Maßnahmen habe ich Probiert:

 

WSUS über die Systemsteuerung gelöscht

Windows Internal Database gelöscht

 

lodctr /r ausgeführt

 

Registry: HKLM\SYSTEM\CurrentControlSet\Control\SessionManager\PendingFileRenameOperations <- gelöscht

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Update Services\Server\Setup > wYukonInstalled <- Nicht Vorhanden

 

Als Fehlermeldung erhalte ich:

2010-05-19 16:27:42  Success   MWUSSetup          Validating pre-requisites...
2010-05-19 16:27:43  Error     MWUSSetup          Failed to determine if an higher version of WSUS is installed. Assuming it is not... (Error 0x80070002: Das System kann die angegebene Datei nicht finden.)
2010-05-19 16:27:56  Success   MWUSSetup          No SQL instances found
2010-05-19 16:29:11  Success   MWUSSetup          Initializing installation details
2010-05-19 16:29:11  Success   MWUSSetup          Installing ASP.Net
2010-05-19 16:29:52  Success   MWUSSetup          ASP.Net is installed successfully
2010-05-19 16:29:52  Success   MWUSSetup          Installing wYukon using MSI on Win2k3
2010-05-19 16:29:52  Success   MWUSSetup          Installing wYukon...
2010-05-19 16:30:41  Error     MWUSSetup          InstallWyukon: wYukon Installation Failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2010-05-19 16:30:41  Error     MWUSSetup          CInstallDriver::PerformSetup: Installation of wYukon failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2010-05-19 16:30:41  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2010-05-19 16:32:09  Error     MWUSSetup          CWatsonHelper::Init: Failed to load WER library. (Error 0x8007007E: Das angegebene Modul wurde nicht gefunden.)
2010-05-19 16:32:09  Error     MWUSSetup          CSetupDriver::ReportFailure: Failed to initalize the CWatsonHelper.  This is expected on pre-Vista machines. (Error 0x80004005: Unbekannter Fehler)
2010-05-19 16:32:09  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)

 

Hat jemand eien Idee, ich komm nicht weiter.

Share this post


Link to post

Beim Update von WSUS 2 auf 3 ist ein Fehler aufgetreten, welcher kann ich leider nicht genau sagen (bitte nicht gleich köpfen)

 

Es gibt mind. 2 Logdateien, eine hast Du schon gepostet. ;)

 

Folgende Maßnahmen habe ich Probiert:

 

WSUS über die Systemsteuerung gelöscht

Windows Internal Database gelöscht

 

Du meinst wohl über die Systemsteuerung beide sauber deinstalliert, oder?

 

lodctr /r ausgeführt

 

Registry: HKLM\SYSTEM\CurrentControlSet\Control\SessionManager\PendingFileRenameOperations <- gelöscht

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Update Services\Server\Setup > wYukonInstalled <- Nicht Vorhanden

 

Gut finde ich das Du uns mitteilst, was Du schon alles versucht hast. ;)

 

Als Fehlermeldung erhalte ich:

2010-05-19 16:27:42  Success   MWUSSetup          Validating pre-requisites...
2010-05-19 16:27:43  Error     MWUSSetup          Failed to determine if an higher version of WSUS is installed. Assuming it is not... (Error 0x80070002: Das System kann die angegebene Datei nicht finden.)
2010-05-19 16:27:56  Success   MWUSSetup          No SQL instances found
2010-05-19 16:29:11  Success   MWUSSetup          Initializing installation details
2010-05-19 16:29:11  Success   MWUSSetup          Installing ASP.Net
2010-05-19 16:29:52  Success   MWUSSetup          ASP.Net is installed successfully
2010-05-19 16:29:52  Success   MWUSSetup          Installing wYukon using MSI on Win2k3
2010-05-19 16:29:52  Success   MWUSSetup          Installing wYukon...
2010-05-19 16:30:41  Error     MWUSSetup          InstallWyukon: wYukon Installation Failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2010-05-19 16:30:41  Error     MWUSSetup          CInstallDriver::PerformSetup: Installation of wYukon failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2010-05-19 16:30:41  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2010-05-19 16:32:09  Error     MWUSSetup          CWatsonHelper::Init: Failed to load WER library. (Error 0x8007007E: Das angegebene Modul wurde nicht gefunden.)
2010-05-19 16:32:09  Error     MWUSSetup          CSetupDriver::ReportFailure: Failed to initalize the CWatsonHelper.  This is expected on pre-Vista machines. (Error 0x80004005: Unbekannter Fehler)
2010-05-19 16:32:09  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)

 

Probier diese Lösungsvorschläge aus: Windows XP reagiert nicht mehr, wenn Sie Updates von Windows Update herunterladen

Share this post


Link to post
Es gibt mind. 2 Logdateien, eine hast Du schon gepostet. ;)

 

Die zweite kommt gleich hinterher.

 

Du meinst wohl über die Systemsteuerung beide sauber deinstalliert, oder?

 

Ja

 

 

Gut finde ich das Du uns mitteilst, was Du schon alles versucht hast. ;)

 

Ich auch, danke ;)

 

 

Ich habe allerdings ein SBS 2K3 !?

 

Die zweite Log ist 2 Mb groß, die kann ich hier nicht Posten.

Habe diese Hochgeladen und gezippt.

 

WSUSWyukonSetup_100520_0912.zip

Share this post


Link to post
Weshalb steht das nicht im ersten Posting?

 

Geh doch mal nach dieser Anleitung vor: RE: Uninstall WSUS 3.0 SP1

 

Habe es leider vergessen Mitzuteilen, ist ja nicht eine wirklich wichtige Sache ;)

 

Werde es nach Ostern ausprobieren und meine Erfahrungen mitteilen, danke ich hoffe das klappt.

Share this post


Link to post

Jaja, vor lauter Feiertagen wisst ihr nichtmal mehr WIESO ihr grad Frei habt ;)

 

Lukas, der heute arbeiten muss.

Share this post


Link to post
Habe es leider vergessen Mitzuteilen, ist ja nicht eine wirklich wichtige Sache ;)

 

Das ist ein weit verbreiteter Irrglaube. Ein SBS ist ein SBS und somit kein "normaler" Server.

 

Werde es nach Ostern ausprobieren und meine Erfahrungen mitteilen, danke ich hoffe das klappt.

 

In welcher Galaxie lebst Du? ;)

Share this post


Link to post
Das ist ein weit verbreiteter Irrglaube. Ein SBS ist ein SBS und somit kein "normaler" Server.

 

 

 

In welcher Galaxie lebst Du? ;)

 

Hatte bissl Stress meinte natürlich die ganze Zeit Pfingsten und nicht Ostern.

 

Ich war mir niht darüber im klaren, ds es zwischen Windows Server und SBS doch anscheint gravierende Unterschiede gibt.

 

Die Anleitung dient eher der manuellen deinstallation von WSUS und Internal Database. Diese Probleme hatte ich nicht, konnte beides über die Systemsteuerung deinstallieren.

 

Soll ich die einzelnen Schritte in deinem Link, trotz bereits erfolgreicher deinstallation durchzuführen? Ich Frage jetzt lieber doppelt nach, bevor ich weiter Ostern feier ;)

Share this post


Link to post

Ich war mir niht darüber im klaren, ds es zwischen Windows Server und SBS doch anscheint gravierende Unterschiede gibt.

 

Jepp, gibts.

 

Die Anleitung dient eher der manuellen deinstallation von WSUS und Internal Database. Diese Probleme hatte ich nicht, konnte beides über die Systemsteuerung deinstallieren.

 

Da ist trotzdem garantiert noch etwas vorhanden.

 

Soll ich die einzelnen Schritte in deinem Link, trotz bereits erfolgreicher deinstallation durchzuführen? Ich Frage jetzt lieber doppelt nach, bevor ich weiter Ostern feier ;)

 

Ja, kannst Du genauso machen. Anschließend noch einen Reboot und jetzt den WSUS 3.0 SP2 neu installieren.

Share this post


Link to post

Erstmal sorry das alles so lange liegen geblieben ist, war aber knapp 3 Monate aus privaten gründen abwesend.

 

Ich habe die Vorgehensweise wie unter Uninstall WSUS 3 SP1 durchgeführt.

 

Außer Punkt acht, ich habe keinen iss oder weiß den nicht zu finden.

 

Die Installation von WSUS3 SP2 bricht weiterhin ab und zwar immer an der selbe stelle. Bei ca. 60% wenn es um die Windows Internal Database installation/konfiguration geht.

 

Das kann doch nicht so schwer sein einen Dienst neu zu installieren, da ist doch nichts mehr vorhanden.

Share this post


Link to post

Ich habe die Vorgehensweise wie unter Uninstall WSUS 3 SP1 durchgeführt.

 

Außer Punkt acht, ich habe keinen iss oder weiß den nicht zu finden.

 

Der IIS (Internet Information Service) ist damit gemeint. Und ja, den hast Du auch installiert, garantiert.

 

Die Installation von WSUS3 SP2 bricht weiterhin ab und zwar immer an der selbe stelle. Bei ca. 60% wenn es um die Windows Internal Database installation/konfiguration geht.

 

Lade doch erneut die beiden aktuellen Logdateien hoch und poste den Link hier.

 

Das kann doch nicht so schwer sein einen Dienst neu zu installieren, da ist doch nichts mehr vorhanden.

 

Da ist bestimmt noch was vorhanden.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...