Jump to content
Sign in to follow this  
aeigb

Windows Server Backup - zwei Ziele?

Recommended Posts

Hallo Boardianer,

 

ich habe für einen Server das WSB eingerichtet, habe dabei aber nur ein Ziel angeben können, möchte aber zwei Festplatten im wöchentlichen Wechsel als Zielplatte angeben können.

 

Wenn ich aber jetzt die zweite Festplatte als Sicherungsziel hinzufügen möchte erscheint folgende Fehlermeldung:

Die Syntax für den Dateinamen, Verzeichnisnamen oder die Datenträgerbezeichnung ist falsch

 

/edit

Es handelt sich dabei um die gleiche Festplatte, die für die funktionierende Sicherung verwendet wird, eine 1TB Samsung-Festplatte

edit/

 

Habe keinen blassen Schimmer, was der von mir will.

 

Gruß

 

aeigb

Share this post


Link to post
Share on other sites

Hallo fluehmann,

 

habe das ganze über die GUI gemacht.

 

Wie könnte ich denn die 2. Festplatte per cmd in den vorhandenen Backup-Job einbinden?

 

Gruß

 

aeigb

Share this post


Link to post
Share on other sites

Hallo Boardianer,

 

habe es leider immer noch nicht geschafft, beide Platten als Ziel zu deklarieren, so dass ich entweder die 1. oder die 2. einstecken kann.

 

Gibt's da ein großes Geheimnis, hinter das ich bisher nicht gekommen bin?

 

Gruß

 

aeigb

Share this post


Link to post
Share on other sites

Hallo Günther,

 

ich habe mir das mal angesehen, aber verstanden hab ich es leider nicht. Meinst Du diese Software BackupAssist? Oder habe ich irgendwo ein Skript übersehen?

 

Gruß

 

aeigb

Share this post


Link to post
Share on other sites

Hallo Fabian,

 

bisher noch nicht, finde einfach den Fehler nicht. Habe deshalb jetzt diese kommerzielle Software BackupAssist im Test, damit ich überhaupt ein Backup auf zwei Ziele machen kann.

 

Aber ich bin immer noch für jeden Tipp dankbar.

 

Gruß

 

aeigb

Share this post


Link to post
Share on other sites

Hallo, ich habe das gleiche Problem.

Laut msdn, müssen beim Einrichten mehrerer Festplatten, alle Festplatten gleichzeitig mit dem Assistenten eingerichtet werden.

Ich werde es morgen einmal Probieren und bescheidgeben.

Share this post


Link to post
Share on other sites

Hallo elektrotype,

 

hast Du es probiert ?

Funktioniert es ?

 

Ich habe dasselbe Problem mit einem W2K8 R2 (64bit). Bei der Serversicherung existiert ein Datenträger (USB-Platte), mit dem die tägliche Sicherung problemlos funktioniert. Wenn ich den Zeitplan ändere, um ein weiteres Ziel hinzuzufügen (Sicherungsplatten sollen gewechselt werden können) , kann ich alle einrichtungsschritte durchführen. Bei formatieren kommt nach einer Weile die besagte Fehlermeldung (Die Syntax für den Dateinamen, Verzeichnisnamen oder die Datenträgerbezeichnung ist falsch).

 

Die Platte kann ich mit der normalen Datenträgerverwaltung problemlos partitionieren, formatieren und auch löschen.

 

Bin echt am verzweifeln....

 

VG

 

Mike

Share this post


Link to post
Share on other sites

Hallo zusammen,

hier mal ein Lösungsansatz.

 

Sollte das Hinzufügen neuer Sicherungsziele über das Snapin nicht möglich sein, kann man dieses manuell über die Konsole hinzufügen.

1.) Eingabeaufforderung als Administrator ausführen (rechte Maustaste, ausführen als.......)

2.) folgende Eingaben machen :

> wbadmin get disks

Die entsprechende ID (sieht in etwa so aus "{e4c16d89-0000-0000-0000- 000000000000}" kopieren. Danach wie folgt hinzufügen.

> wbadmin enable backup -addtarget:{e4c16d89-0000-0000-0000- 000000000000}

 

Nun noch die gestellten Fragen beantworten. Fertig !

Share this post


Link to post
Share on other sites
Hallo elektrotype,

 

hast Du es probiert ?

Funktioniert es ?

 

Ich habe dasselbe Problem mit einem W2K8 R2 (64bit). Bei der Serversicherung existiert ein Datenträger (USB-Platte), mit dem die tägliche Sicherung problemlos funktioniert. Wenn ich den Zeitplan ändere, um ein weiteres Ziel hinzuzufügen (Sicherungsplatten sollen gewechselt werden können) , kann ich alle einrichtungsschritte durchführen. Bei formatieren kommt nach einer Weile die besagte Fehlermeldung (Die Syntax für den Dateinamen, Verzeichnisnamen oder die Datenträgerbezeichnung ist falsch).

 

Die Platte kann ich mit der normalen Datenträgerverwaltung problemlos partitionieren, formatieren und auch löschen.

 

Bin echt am verzweifeln....

 

VG

 

Mike

 

Hallo Mike

 

Lösche denn bestehenden Sicherungsauftrag danach schliesst Du beide Platten frisch an und erstellst den Job neu dann solte es gehen.

Share this post


Link to post
Share on other sites

Hallo,

 

genauso habe ich es auch gemacht. Nur wenn alle Sicherungsziele bei Erstellung des Backupjobs verfügbar waren hat es bei mir geklappt mit mehreren Zielen.

 

Gruß

 

aeigb

Share this post


Link to post
Share on other sites

Hallo,

wie bereits oben beschrieben, müsst ihr das Sicherungsziel über die KONSOLE hizufügen und NICHT über das Snapin.

Sollte das oben zu unverständlich sein, hier also nochmal Schritt für Schritt :

Nachdem das erste Sicherungsziel hinzugefügt wurde (geht ja über das Snapin),

wechselt man die USB-Platte.

Nun kann man diese über die Konsole wie folgt hinzufügen :

Mit der linken Maustaste unten links auf Start klicken.

Danach mit der rechten MAusteste auf <Eingabeaufforderung> klicken, und in dem sich öffnenden Menü <Als Administrator ausführen> anwählen und mit der linken Maustaste starten.

Nun sollte sich die Eingabeaufforderung (Konsole) geöffnet haben.

In die Konsole gebt Ihr nun die einzelnen Befehle ein :

> wbadmin get disks

Nach einer (hoffentlich) kurzen Zeit wird eine Liste mit allen Datenträgern angezeigt. Datrunter sollte sich auch die nun angeschlossene USB-Platte befinden. Bei mir sieht das so aus

Datenträgername: SAMSUNG HD103UJ USB Device

Datenträgernummer: 2

Datenträger-ID: {e4c16d89-0000-0000-0000-000000000000}

Die Datenträger-ID der USB-Platte wird nun mittes des Befehls

> wbadmin enable backup -addtarget:{e4c16d89-0000-0000-0000- 000000000000}

hinzugefügt.

Ich hoffe das man dies so nachvollziehen kann. Wenn nicht, einfach nochmals fragen.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...