Jump to content
Sign in to follow this  
ProxyMan

Verfluchtes windows 2000

Recommended Posts

Es ist immer wieder das gleiche - man formatiert seine Festplatte und alles funktioniert einwandfrei. Doch im Laufe der Zeit passiert etwas, das entzieht sich meiner Kontrolle, wahrscheinlich meinem Verständnis für den Nutzen eines Computers absolut - er spinnt!

 

1. Mein Rechner fährt viel zu lange hoch

-autostart ist leer

-virenüberprüfung abgestellt

-die Symbolleiste ist auf minimalste minimiert

-über die regedit bin ich auch gegangen, weiß dort aber gar nicht bescheid -->was kann man entfernen ohne das der computer unter der maus wegstirbt?

 

2. windows ist schließlich geladen, der rechner rechnet nicht und bequemt sich erst nach ca. 2 min den desktop anzuzeigen, warum? auch so habe ich das gefühl, dass er erstmal mit sich selber hadert, ob er ein prog aufrufen sollte oder nicht

 

3.habe das SP4 deinstalliert weil ich probleme mit der ikernel.exe hatte (ich laß, dass wird dadurch behoben), nur, die habe ich immer noch und jetzt auch mit der svchost.exe (o.ä.) --> auch nicht so toll

 

4. schließlich ist meine suchfunktion ausgestiegen, mein speicher dafür voll bis obenhin mit prozessen beladen die ich nicht mal ansatzweise definieren kann

 

WIE WEITER..?

ich habe laut aktualisierte NAV 2003 keinen Virus, und nach Symantec W32.Blaster.Worm FixTool 1.0.0. keinen Wurm.

Hilfe!

ich würde eigentlich gerne schon wieder formatieren, nur diesmal gleich partitionieren. geht das wenn ich die audio dateien nicht schon wieder verlieren möchte? wie kann ich diese sichern? oder gibt es doch noch nen anderen weg?

 

vielleicht ein anderes betriebssystem? Linux?

 

 

ergänzend noch: habe nen PIII, 500MhZ, 128MB RAM, 10GB HDD

war kurzzeitig um 64 MB RAM / 10GB HDD erweitert

 

Danke für jeden kleinen Rat!

Share this post


Link to post

hehe...dazu kann ich nur sagen..windows muss man doch alle 6monate neu aufsetzen...es ist das einzigste OS was merklich langsamer wird mit der zeit. ROFL ich habs auch nie verstanden.

Jedoch finde ich die sache mit der svchost.exe schon sehr

wurmverdächtig. Hast du den Rechner mit dem MS03-39 Patch bearbeitet?

War es denn schon immer so oder hast du den RAM erst gekauft

und dann sind die probs gekommen?

Share this post


Link to post

könnte es sein, dass du einen Virus, Wurm oder Ähnliches hast? Zum Auffinden kann ich dir folgende Links empfehlen (der Norton AntiVirus findet nicht immer alles):

 

http://vil.nai.com/vil/stinger/

 

Online-VirenScanner:

 

http://de.trendmicro-europe.com/enterprise/products/housecall_pre.php

 

http://www.pandasoftware.com/activescan/com/activescan_principal.htm

 

Linux ist natürlich auch immer Alternative, allerdings ein gewagter Schritt, für den du etwas Zeit und Energie benötigen wirst, wenn du es noch nie verwendet hast.

 

 

@AinSon

bei mir ist W2k das Microsoft-Betriebssystem, welches am längsten ohne neu aufzusetzen auskommt, läuft schon fast 2 Jahre - erfordert allerdings schon etwas Optimierungs- und Atministrationsaufwand

Share this post


Link to post

ich bin aber immer wieder erstaunt wie schnell doch mein rechner ist, wenn ich mal ****** neu installiert habe...

ich hasse einfach diesen registry wahn.

Share this post


Link to post

@AinSon

 

das meinte ich mit Administrationsaufwand, wenn man nicht ständig daran arbeitet, dass alles paßt, kann man den Rechner wirklich die ganze Zeit neu aufsetzen :cry:

Share this post


Link to post

@twobeers

 

ist zwar jetzt offtopic, aber was soll denn das?

Ich mein wenn ich ein OS hab, dann erwarte ich doch von dem,

dass es sich nicht selbst zerstört.

Sprich wenn ich Software installiere und dann wieder deinstalliere

etc damit arbeite und es benutze...dann sollte es sich doch

auch wieder richtig davon befreien können.

Wo sind die Zeiten hin als noch jedes prog seine eigene INI hatte

wo man die einstellungen machen kann und in die bei bedarf mal

geschaut wird und nicht bei jedem start erstmal mitgeladen wird.

Der Sinn ver MS-Sache ist mir einfach abhanden gekommen.

Share this post


Link to post

der speicher ist orginal --> IBM Aptiva Computer

die probleme kommen immer wieder (ist nicht das erstemal)

 

@ twobeers

werde mal schauen

 

kann ich nun meine daten sichern?

Share this post


Link to post

@ AinSon

 

gut, dann mache ich gleich weiter mit dem off-topic:

das Problem ist, das Microsoft ihr Betriebssystem immer wieder ergänzt und das Ding schon so viele Lines-of-Code besitzt (Spaghetti-Code wie einer unserer Professoren immer so schön sagt) und die Programmierer bei Microsoft schon lange keinen Überblick mehr haben.

Windows müßte entschlackt und für den nächsten Release neu gebaut bzw. komplett überarbeitet werden, aber das würde viel Zeit kosten und da Zeit Geld ist (und Hr. Gates nur darauf aus ist) wird sich leider nicht viel daran ändern.

 

Das wirkliche Schei..problem ist, dass man an Windows trotz alle Offenheit und Bereitschaft für Linux und Ähnlichem nicht vorbeikommt, da ****** einfach so weit verbreitet ist und die Leute nichts Gewohntes gegen etwas Neues eintauschen wollen ("Was der Bauer nicht kennt, frißt er nicht")

Share this post


Link to post
Original geschrieben von ProxyMan

3.habe das SP4 deinstalliert ...

 

Service Pack deinstallieren ??? Das hat bei MS noch nie so richtig

funktioniert !!!

 

 

Probleme....svchost.exe (o.ä.) --> auch nicht so toll

 

Was für Probleme ????

 

...mit prozessen beladen die ich nicht mal ansatzweise definieren kann

 

Tlist.exe: Damit kannst du auslesen welche Dienste gerade am laufen sind und was sie ungefähr tun. Abgesehen davon werden die Dienste von der svchost.exe beim starten geladen. Ich glaube

das wir schon nahe beim Problem sind. Hast Du mal in die Ereignissanzeioge reingeschaut ??? Ich denke das bei der SP-

Deinstallation was schiefgelaufen ist, und das er versucht einen Prozess zu starten bei welchem ihm etwas fehlt.

 

...ergänzend noch: habe nen PIII, 500MhZ, 128MB RAM, 10GB HDD...

 

...128MB RAM ist entgegen aller MS Aussagen ohnehin zuwenig

für W2k (aus meiner Sicht). Glaube aber nicht dass das mit der

langen Startzeit zu tun hat.

 

 

Gruss Greg

Share this post


Link to post

@ haraldino stinger läuft gerade, wie sichere ich die daten? will ich win2K neu auf die festplatte spielen, verlangt er eine formatierung. und mal so eben ein ersatzlaufwerk habe ich nicht

 

@greg

 

soll ich das service-pack jetzt neu installieren? was die svchost.exe macht, weiß ich gar nicht und somit auch nichts über das problem, dass sie verursacht.

 

das hauptproblem ist ja, dass alles ewig dauert und das nervt einfach nur!!!!

Share this post


Link to post

Hi ProxyMan

 

1. SP4 installieren

2. alle wichtigen updates von MS installieren

3. Stinger.exe nochmals starten.

 

Warum willst DU W2K nochmals installieren????

 

mfg Haraldino

Share this post


Link to post

weil nach jeder neuinstallation, der rechner einwandfrei läuft.

man installiert ja doch das ein und das andere Programm, hat mal nen dialer oder was weiß ich aufm rechner, was jetzt nicht mehr da ist und wieder doch.

ich kenne mich nicht aus mit den ganzen system-einträgen die dann die rechenleistung des rechners beeinträchtigen.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...