Jump to content
Sign in to follow this  
weimer

DNS will nicht...

Recommended Posts

Hallo an alle :)

 

Folgendes Problem:

 

Ich bekomme die DNS-Konfiguration irgendwie nicht richtig hin.

IPCONFIG /ALL

 

Windows 2000-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : ra-server

Primäres DNS-Suffix . . . . . . . : RAHartmann.local

Knotentyp . . . . . . . . . . . . : Broadcastadapter

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : RAHartmann.local

 

Ethernetadapter "LAN-Verbindung 2":

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : 3Com EtherLink XL 10/100 PCI-T

(3C905B-TX)

Physikalische Adresse . . . . . . : 00-50-04-4F-5E-F9

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.115.1

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.115.254

DNS-Server. . . . . . . . . . . . : 192.168.115.1

Primärer WINS-Server. . . . . . . : 192.168.115.1

 

"{aa417696-3394-4bff-8c52-a214b38a0db3}":

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : IP in IP (Tunnel) Interface

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 0.0.0.0

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . :

DNS-Server. . . . . . . . . . . . :

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

 

"{1ebf9016-a7ff-43bd-a0c0-1771e51e142a}":

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : IP in IP (Tunnel) Interface

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 0.0.0.0

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . :

DNS-Server. . . . . . . . . . . . :

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

 

"{1bbd5646-63c4-4f34-aac0-68ca216d017e}":

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : IP in IP (Tunnel) Interface

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 0.0.0.0

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . :

DNS-Server. . . . . . . . . . . . :

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

 

"{607b58ca-b786-4f53-85ee-347a5fe6e643}":

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : IP in IP (Tunnel) Interface

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 0.0.0.0

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . :

DNS-Server. . . . . . . . . . . . :

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

 

nslookup ra-server liefert folgendes

C:\>nslookup ra-server

*** Der Servername für die Adresse 192.168.115.1 konnte nicht gefunden werden:

Non-existent domain

*** Die Standardserver sind nicht verfügbar.

Server: UnKnown

Address: 192.168.115.1

 

Name: ra-server.RAHartmann.local

Address: 192.168.115.1

 

 

Ich hab jetzt tausend Sachen ausprobiert und kriegs nicht gebacken.

 

Hat jemand eine Idee?

 

Wäre für jede Hilfe dankbar, bin nämlich mit meinem Latein am Ende

 

greetings

weimer

Share this post


Link to post

Zu den Zonen:

 

In der Forward-Lookup-Zone hab ich die Zone rahartmann.local erstellt.

 

hier mal die Einträge der Reihenfolge nach:

 

Name Typ Daten

identisch m... Autoritätsur.. [7],ra-server.rahartmann.local...

 

identisch m... Namenserver ra-server.rahartmann.local

 

ra-server Host 192.168.115.1

client01 Host 192.168.115.2

weitere clients folgen

 

In der Reverse-LookUp-Zone gibts die Zone 192.168.115.x Subnet.

 

Dort sind folgende Einträge zu finden:

 

Die ersten beiden Einträge sind identisch mit denen aus der Forward-Lookupzone, im zweiten steht statt [7] eine [13] in den Daten

 

weitere Einträge:

 

Name Typ Daten

192.168.115.2 Zeiger client01.rahartmann.local

 

weitere clienteinträge folgen auch hier.

 

Der SErver steht jedoch nicht drin.

 

bin für jede hilfe dankbar

Share this post


Link to post

Hi!

 

Der Zeiger in der Reverse-Lookupzone muss auf den

 

ra-server Host 192.168.115.1

 

zeigen.

 

Denke mal das ist der Server mit DNS usw.

 

Günter

Share this post


Link to post

:) Die Antwort kam nochmal als Bestätigung :)

 

DNS läuft: VIELEN VIELEN DANK :):)

 

Bin sehr positiv überrascht über die schnellen Antworten.

 

greetings

 

weimer :):)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...