Jump to content

WSUS Clientcomputer hinzufügen


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

Mein System: Windows 2003 Server R2 Standart Edt., WSUS 3.0

 

Problem: Ich habe den WSUS aufgesetzt, Updates heruntergeladen...alles gefunzt. Nun will ich Computer hinzufügen, bekomme aber in der Magnagementkonsole keinen angezeigt. Habe auf die OU, wo meine Clients drin sind auch schon die Gruppenrichtlinie wuam(wsus) konfiguriert. Unter dem Eintrag "Internen Pfad für den MS Updatedienst angeben" hab ich in beiden Feldern "http://Server2"(Server2=WSUS Server) eingegeben. Bei den Clients hab ich die Firewall deaktiviert. Wie kann ich mein Problem lösen?

 

MfG bastimail

Link to comment

hoffe kannst damit etwas anfangen.

 

Ja, ich bin mal sehr ehrlich: Nicht zu gebrauchen.

 

Die Optionen 1+2 nie verwenden, 3 für Server, 4 für Workstations. Wenn Du möchtest, das die Rechner nicht neu starten, oder mit einem Popup den User nerven, dann übernimm meine Beispiel-GPO zu 100%. Weiterhin kann ich dir nur emfpehlen, auch die Dienste zu konfigurieren, erspart viel Ärger.

 

Und das hier: Keinen automatischen Neustart für geplante Installationen durchführen Deaktiviert ist auch gefährlich, besser auf Aktiviert setzen.

Link to comment
Ok, habe die GPO Einstellungen von dir 1:1 bis auf "Internen Pfad für MS Updatedienst angeben" kopiert.

 

OK.

 

Habe trotzdem keinen Client in den Computergruppen?

 

Diese Frage, so sie denn eine sein, mußt Du schon selbst beantworten können. :)

 

DNS Auflösung funktioniert auch einwandfrei. Wo könnte das Problem noch liegen?

 

Die Clients übernehmen die GPO? Kannst Du mit RSOP.MSC auf dem Client kontrollieren. Hast Du auf dem WSUS Clientsidetargeting aktiviert? http://www.gruppenrichtlinien.de/Bilder/WSUS3_48.gif Wenn ja, dann mußt Du in der GPO auch die Gruppe mit angeben und auch auf dem WSUS anlegen. Schau auf dem WSUS obs im IIS ein Selfupdate Verzeichnis gibt, wenn ja, dann such das dort angegebenen Verzeichnis im Filesystem.

 

Wenn das alles passt, dann kontrollier die %windir%\WindowsUpdate.log auf den Clients. Dort findest Du Fehlermeldungen. Entweder die Log uploaden und den Link hier posten, oder die letzten 20 - 30 Zeilen hier posten, mehr brauchts nicht.

Link to comment
Ok, habe die GPO Einstellungen von dir 1:1 bis auf "Internen Pfad für MS Updatedienst angeben" kopiert.

Habe trotzdem keinen Client in den Computergruppen? DNS Auflösung funktioniert auch einwandfrei. Wo könnte das Problem noch liegen?

mfg

 

http://www.gruppenrichtlinien.de/Bilder/WSUS3_48.gif was hast du in dieser Option eingestellt? Stell das mal auf die zweite Option und definiere in deinem GPO die korrekte WSUS Gruppe (die du vorher angelegt hast).

Danach dann am Client ein paar mal wuauclt /detectnow und im Windowsupdate.log nachschauen was da steht.

 

Bye

Norbert

Link to comment

@Sunny:

Der CLient hat laut RSOP.msc alle GPOs übernommen.

 

Zu Clientsidetargeting hab ich es genau so wie auf dem Bold konfiguriert: http://www.gruppenrichtlinien.de/Bilder/WSUS3_48.gif'>http://www.gruppenrichtlinien.de/Bilder/WSUS3_48.gif

 

hier meine Windows Update Log:

siehe unten

 

Im IIS ist auch alles lecker.

 

 

 

http://www.gruppenrichtlinien.de/Bilder/WSUS3_48.gif was hast du in dieser Option eingestellt? Stell das mal auf die zweite Option und definiere in deinem GPO die korrekte WSUS Gruppe (die du vorher angelegt hast).

Danach dann am Client ein paar mal wuauclt /detectnow und im Windowsupdate.log nachschauen was da steht.

 

Hab ich gemacht. Hier das Log dazu:

 

File-Upload.net - WindowsUpdate.log

Link to comment
@Sunny:

Der CLient hat laut RSOP.msc alle GPOs übernommen.

 

OK.

 

Zu Clientsidetargeting hab ich es genau so wie auf dem Bold konfiguriert: http://www.gruppenrichtlinien.de/Bilder/WSUS3_48.gif

 

Sehr schön. ;)

 

hier meine Windows Update Log:

 

GetConfig failure, error = 0x80244019, soap client error = 10, soap error code = 0, HTTP status code = 404

 

Geh mal bitte in IIS, wähle Standard oder WSUS-Seite aus (je nachdem, wo der WSUS bei dir installiert ist, Rechtsklick > Eigenschaften > Reiter Website > stell bei IP-Adresse um auf (keine zugewiesen).

Link to comment
War schon so eingestellt, hab es auch schon mit der IP des Hosts versucht, keine Verbesserung.

 

Und Du bist wirklich sicher, daß im IIS das Selfupdate Directory vorhanden ist? Wenn ja, gibts das auch dort angegebene im Filesystem? Wenn ja, kontrollier die NTFS-Berechtigungen gem. diesen Dokumenten: Appendix D: Permissions on WSUS Directories and Registry Keys + Appendix C: IIS Settings for Web Services

 

Kontrollier auch diese Einstellungen im IIS: File-Upload.net - WSUS_IIS.png

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...