Jump to content
Sign in to follow this  
mgaertner85

Druckaufträge/verschiedene Druckgeschwindigkeiten

Recommended Posts

Hallo,

 

habe ein ziemlich merkwürdiges Problem bei uns im Betrieb.

Wir haben an der Theke 2 Business Inkjet 2230 über einen Druckserver/DC

(Win2003 R2) in Betrieb.

Sende ich von einem X beliebigen Client einen Druckauftrag, kann es sein, dass der Drucker den Druckauftrag in der 15 fachen Zeit erledigt, wie er eigentlich benötigen sollte. Für eine Seite so ungefähr eine Minute.

Kommt ein 2. Druckauftrag direkt danach, druckt er ab und zu das Blatt auch wieder in 5 Sek aus. Woran kann das liegen??

 

Also zusammengefasst: Druckauftrag willkürlich mal schnell, dann wieder langsam.. Spielt keine Rolle ob druckaufträge einzeln kommen oder hintereinander.

neustart des spoolers behebt manchmal das Problem, kann aber auch nach 5 minuten schon wieder auftreten.

 

Grüße

Micha

Share this post


Link to post
Share on other sites

Hi.

 

Wie schauts denn bei den üblichen Verdächtigen aus? :wink2:

 

Speicher und CPU-Last während des Druckvorganges?

Rabiater Virenscanner im Hintergrund?

Einträge dazu im Eventlog?

Fehler unabhängig vom Dateityp des Dokuments?

Die aktuellsten Treiber sind installiert?

Fehler trat schon immer auf oder erst nach einer Änderung?

 

Damian

Share this post


Link to post
Share on other sites

Morgen,

 

sorry...

Also

 

2 X Dual Xeon 2,8 GHZ

4 gig ram

Virenscanner Trend Micro Officescan

Keine Fehler im Eventlog, nur Bestätigungen dass druck durch ist.

 

Fehler unabhängig vom Dateityp des Dokuments?

Fehler tritt bei unserem Verleihprogramm auf.

Darf aber theoretisch nicht daran liegen.

War auch früher oft das Problem, da war das Programm auf einem anderen Server mit Win2000. Programm würde ich (fast) ausschließen, da an meinem Arbeitsplatz ein Pixma8500 ohne dieses Problem läuft.

Es laufen zudem noch 3 weitere Drucker in dieser Umgebung.

Sie sind aber alle lokal angeschlossen...

 

Die aktuellsten Treiber sind installiert?

Ich habe versucht auf dem Server die aktuellsten in Betrieb zu nehmen.

Es kommt dann nur kein Dokument an den Druckern an. Druckauftrag gesendet, verschwindet dann in der Warteschlange und dann im Nirvana.

Druckertreiber habe ich drauf gehabt HP Universal Print Driver 4.5.0.2 .

 

Jetzt läuft wieder der HP Business inkjet 2200/2250 (HPA) treiber.

 

Fehler trat schon immer auf oder erst nach einer Änderung?

Fehler tritt eigenlich unabhängig seit 2 Jahren immer wieder auf.

Dazwischen war aber eine Servermigration und Umlegung des Verleihprogramms + Printserver auf einen neuen Server.

War aber bislang alles vertretbar mit den langsam drucken, nur in letzter Zeit häuft es sich doch enorm...

 

thx

Share this post


Link to post
Share on other sites

Hi.

 

Also spontan würde ich jetzt mal als Fehlerquelle auf die Kombination "Verleihprogramm + Druckjobs über das LAN" tippen.

 

Wie ist das Programm auf dem Srever installiert? Als Dienst im Hintergrund oder läuft es als Applikation in einem Terminalserver?

Wurde schon beim Softwarehersteller nachgefragt, ob einbekanntes Problem vorliegt?

 

Damian

Share this post


Link to post
Share on other sites

Hi,

 

also das Programm ist ein soweit ich weiß in Visual Basic geschrieben worden.

Ist aber vor meiner Zeit gewesen. Es läuft lediglich über eine Freigabe.

 

Der Hersteller weißt natürlich jegliche Schuld von sich, bei uns liegt das Problem ...

 

Kann ich an den Treibereinstellungen was verändern, bringt das was?

 

Also Haken bei Druckaufträge im Spooler zuerst drucken ist gesetzt,

als auch erweiterte Druckfunktionen aktivieren.

 

schwarz/weiß drucken oder entwurfgeschwindigkeit Einstellungen habe ich schon probiert.

 

Einzige Möglichkeit ist, auf das neue SQL Programm zu warten.

Soll so in einem halben Jahr kommen... evtl. folgt dann eine Besserung

 

Micha

Share this post


Link to post
Share on other sites

Hi.

 

Ist jetzt schwer, irgendwas vernünftiges als Lösung anzubieten. :confused:

 

Wurde am Druckserver schon mal testweise ein anderer Drucker angeschlossen, also kein HP-Modell?

 

Damian

Share this post


Link to post
Share on other sites

ja ich weiß :-)

 

werde es mal mit nem Kyocera probieren.

denke, dass das Problem dann behoben ist...

 

denke halt, dass irgendwas zw. treiber HP und Server nicht stimmt,

da es nur probs mit den 2 hp Druckern gibt, sind allerdings die Wichtigsten bei uns.

Share this post


Link to post
Share on other sites

Also wir hatten mal das gleiche Problem mit den HPs. Schau mal in die Treibereinstellungen der einzelnen Rechner, welche Papiersorte ausgewählt ist. Der eine Rechner stand bei uns standardmäßig auf "gelocht". Dadurch wurde er seeeehr langsam. Erst als wir wieder auf Normalpaier gesetzt hatten, druckte er wieder in normaler Geschwindigleit.

 

Gruß

 

Jörg

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...