Jump to content
Sign in to follow this  
marco89287

Exchange Problem SMTP Connector

Recommended Posts

Hallo :-)

 

Ich hoffe ihr könnt mir bei meinem kleinen Problem weiterhelfen:

 

Ausgangssituation:

 

Small Business Server 2003 SP1

Exchange SP2

 

2 Emailadressen bei bluevaria.de

(werden über POP Connector abgeholt -> funktioniert prima)

 

2 User am SBS angelegt und jedem User eine Emailadresse zugeordnet

 

 

Problemstellung:

 

Am SBS hab ich bei den Eigenschaften für den SMTP Connector den Smarthost mail.bluevaria.de eingetragen.

 

Zusätzlich mußte ich bei dem Reiter Erweitert unter "Ausgehende Sicherheit" Standartauthentifizierung anklicken und dabei einen Benutzer mit Kennwort angeben. Hier hab ich als Benutzer eine meiner beiden Emailadressen angegeben. Als Passwort natürlich das, welches bei der Emailadresse angegeben wurde.

 

So... das funktioniert auch prima mit dem User A (hat die oben angegebene Emailadresse)

 

Bei User B kann ich aber keine Mails verschicken (Klar weil die Auth einstellung ist am Server ja für User A eingetragen)

 

Was muß ich anstellen, damit beide User über bluevaria.de Emails versenden können?

 

Muß ich da mit Variablen arbeiten?

 

Vielleicht stell ich mich aber auch nur zu **** an und die Lösung liegt auf der Hand??? :confused:

 

Wäre für jede Hilfe superdankbar :D

 

danke :cry:

Share this post


Link to post
Share on other sites

Hallo.

 

Eine Pro User Authentifizierung gibt es beim Exchange Server nicht. Du musst dich mit deinem Provider in Verbindung setzten, damit er dir eine generelle Authentifizierung ermöglicht.

 

LG Günther

Share this post


Link to post
Share on other sites

Super danke für die schnelle Antwort...

 

Weißt Du evtl einen Mailprovider der eine Authentifizierung für mehrere E-Mail-Adressen zuläßt?

 

Danke nochmal

Share this post


Link to post
Share on other sites

Hi.

 

Sorry, aber mit deutschen Providern kenne ich mich nicht aus. Hier in AT bietet diese Möglichkeit jeder vernünftige Provider an.

 

LG Günther

Share this post


Link to post
Share on other sites
Hier in AT bietet diese Möglichkeit jeder vernünftige Provider an.

 

Das ist in D auch so, es sei denn es handelt sich um Freemail Anbieter.:)

 

 

@marco89287

 

Registriere dir eine eigene Domain bei einem Webhoster ( Strato, 1und1 etc. )

für kleines Geld und dann klappts auch mit den Mails über den Exchange.

Share this post


Link to post
Share on other sites

hmm.. muß ich mal schauen

 

wohne an der Österreichischen Grenze :-)

 

ok werd mich mal umschauen

 

sehich das richtig das ich dann bei "Ausgehender Sicherheit" dann irgendeine Emailadresse von meinen Vielen dann hernehm?

Share this post


Link to post
Share on other sites

Servus.

 

Je nachdem. Inode verwendet z.B. die Office Adresse für die Authentifizierung, AON legt eine Dummy User an, mit dem man sich authentifizieren kann, usw.

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo Guenther, hallo Marco,

 

Hier in AT bietet diese Möglichkeit jeder vernünftige Provider an.

In Deutschland sieht es nicht anders aus.

 

@marco89287

Da es für sehr kleines Geld schon Webhosting-Pakete mit mehreren E-Mail-Adressen gibt, würde ich auf diese Freemail-Anbieter verzichten.

Welche Probleme da entstehen (obwohl sie eigentlich keine sind), hast Du ja jetzt gemerkt.

 

EDIT: Da telefoniert man mal kurz und schon verpasst man tausend Posts!

Share this post


Link to post
Share on other sites

sehich das richtig das ich dann bei "Ausgehender Sicherheit" dann irgendeine Emailadresse von meinen Vielen dann hernehm?

 

Ja, dann sollte das Ganze so funktionieren wie du es geplant hast.

Share this post


Link to post
Share on other sites

Danke für Euro Antworten :-)

 

echt super Forum hier!

 

ich bin mit dem DSL Provider bei 1&1

 

Da müßte eigentlich ne Homepage und EmailAdressen dabei sein *grübel*

 

Werd mal schnell meinen Vertrag raussuchen...

 

Was müßt ich denn bei 1und1 eintragen?

(nur wenn auf die Schnelle parat, sonst such ich mir´s selber zusammen)

 

Grüße

 

marco

Share this post


Link to post
Share on other sites

Hallo Marco,

 

normalerweise sind beim DSL Paket auch eine Domain mit Mailadressen dabei.

Du verwendest ganz einfach ein Postfach welches du z.B als auth@deine_domain.de

angelegt hast für die Authentifizierung bei deinem Provider für den SMTP Connector.

 

Also genau so wie du es versuchst, nur dann halt mit deiner Domain.

Share this post


Link to post
Share on other sites

Hallo XP-Fan

 

ich hab mich soeben in mein 1und1 kundencenter eingeloggt, und siehe da ich darf 100 emailadressen einrichten. (waren alle noch frei)

 

hab jetzt 4 adressen angelegt

 

user1@online.de

user2@online.de

user3@online.de

user4@online.de

 

hab user1@online.de als SMTP Auth eingetragen.

 

funktioniert bestens...

 

kann mit allen 4 Adressen nun Emails empfangen und senden :D

 

was mir noch aufgefallen ist, ist das wenn z.b. user2 eine email an max.mustermann verschickt und max.mustermann dann auf antworten geht, er dann als antwortadresse user2@bluevaria.de erhält.

 

irgendwo muß ich das bluevaria.de noch auf online.de umstellen.

 

Aber die Kosmetik bekomm ich auch noch hin.

 

Mich reizt der SBS immer mehr

 

Hab in der Arbeit bis vor kurzem die Fuji-Siemens Blades BX600 gehabt.

Da lief die Installation bedeutend schneller :-)

 

Aber zum Testen zuhause bin ich mit meinem P4 "Ghz rundum zufrieden

 

Danke nochmal allen

Share this post


Link to post
Share on other sites
was mir noch aufgefallen ist, ist das wenn z.b. user2 eine email an max.mustermann verschickt und max.mustermann dann auf antworten geht, er dann als antwortadresse user2@bluevaria.de erhält.

 

irgendwo muß ich das bluevaria.de noch auf online.de umstellen.

Im ESM unter Empfängerrichtlinien oder in AD-Benutzer und -Computer.

Aber bei 1und1 ist doch eigentlich eine eigene DE-Domain inbegriffen. Die würde ich auch nutzen, damit man auf die @online.de-Adressen verzichten kann.

Share this post


Link to post
Share on other sites

Hi!

 

sri wenn ich den Link nochmal aufgreife, aber ich bring das Versenden von Emails nicht zustande :-(

 

Habe auch einen User angelegt, mit meiner registrierten Domäne.

Muss man noch andere Einstellungen tätigen ?

 

Was hab ich gemacht:

- SMTP Connector eingerichtet

- IP Adresse hab ich meine Netzwerkkarte angegeben, die die Internetverbindung hat

- Reiter Zugriff das ist jetzt die Frage...wo welchen Hacken ? anonym ?

- Übermittlung/ausgehende Sicherheit was ist da richtig ?

 

Ich bin auch Kunde bei 1und1...

 

sri für die evtl. dumme Frage, aber irgendwie steh ich mitten im Wald :-(

 

 

Schönen Wochenstart!

 

Gruß Michael

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...