Jump to content

E-mails direkt versenden, ohne über Exchange zu gehen


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Also folgendes:

 

E-Mail rein über Exchnge aber abgeholt wird mit popcon >OK

E-Mail raus über Exchange über smtp connector >ok

 

Bei ISDn alles OK

 

Umrüstung auf SKY DSL

 

E-Mail rein über Exchnge aber abgeholt wird mit popcon >OK

E-Mail raus über Exchange über smtp connector >Fehler

 

Problem:

Und zwar werden die E-mail nciht gleich rausgeschickt sondern erst stunden später.

 

Der User bekommt die E-Mail das er die E-mail nicht nochmal senden muss sondern sie Zeitverzögert raus geht.

 

Drum dachte ich man sendet die E-mail gleich raus ohne den Exchange??!!

 

Konfiguration:

Es gibt eine Domäne mit einen SBS 2003 Server

 

Ich hoffe so besser :)

Link to comment

hast du schon die ereignis-anzeige nach möglichen verdächtigen durchstöbert?

wenn der sbs keine smtp verbindung aufbauen kann, dann liegt es meist an einer fehlerhaften connector konfiguration. wenn du auch keine direkten mails vom client aus verschicken kannst, liegt es üblicherweise am gateway oder an der verbindung.

versuch mal einzugrenzen wo das problem liegt

LG

Link to comment

Kann ja eigendlich nicht sein das der Conector falsch eingestellt sit denn wenn ich auf ISDN umstelle gehen die Mails sofort raus?!!

 

habe mir auch Winrout runtergeladen und überprüft.

 

SMTP schein in Ordnung.

 

Ich denke das hängt mit SKy zusammen.

 

Aber da hat wohl keiner eine idee oder?

 

Denn die E-mails gehen ja raus nur nicht so schnell wie sie sollen erst stunden später.

Link to comment

@NorbertFe

 

Ja er geht direkt über Smarthost an teleos (smtp.teleos-web.de)

 

Was ist gemeint mit direkt über DNS??

 

@firefox80

 

Nein ist nicht der selbe Provider.

Aber ist das nicht egal den die E-Mails gehen ja über den Uplink und das ist der ehemalige Provider oder sehe ich da was falsch?

 

DNS wird am Seber aufgelöst und geht über ein Router direkt zum Provider von Teleos.

 

Ahh idee muss ich vieleicht den DNS server von SKY angeben?

Link to comment
@NorbertFe

 

Ja er geht direkt über Smarthost an teleos (smtp.teleos-web.de)

 

 

Und da darfst du per skydsl auch ran?

 

Was ist gemeint mit direkt über DNS??

 

Na versenden ohne smarthost.

 

Nein ist nicht der selbe Provider.

Aber ist das nicht egal den die E-Mails gehen ja über den Uplink und das ist der ehemalige Provider oder sehe ich da was falsch?

 

Kann man schwer sagen, denn deine Infos sind jetzt nicht sooo aussagekräftig ;)

 

DNS wird am Seber aufgelöst und geht über ein Router direkt zum Provider von Teleos.

 

Ahh idee muss ich vieleicht den DNS server von SKY angeben?

 

Nein, das solltest du, aber wenn du vorher DNS Server hattest die public abfragbar sind, dann dürfte das kein Problem sein.

DNS Konfig am Server? Kannst du das mal kurz erklären? Wie sieht denn ein IPconfig /all auf dem Server aus?

 

Bye

Norbert

Link to comment

@Monarch

 

Wieso sollte ich den smarthost meines Sky DSL Provider benutzten.

Die Postfächer liegen bei Teleos nicht bei SKY?

 

@NorbertFe

DNS am Server war vieleicht falsch ausgedrück

DNS anfragen gehen vom Server an Provider.

 

 

IP Config sieht so aus:

 

Einstellung LAN:

IP: 192.168.XX.10

Sub 255.255.255.0

Gateway: -

DNS Server 1: 192.168.XX.10 (< Server)

DNS Server 2: -

 

Einstellung WAN:

IP: 192.168.XX.2

Sub 255.255.255.0

Gateway: 192.168.XX.1

DNS Server 1: 212.62.64.32

DNS Server 2: 212.62.64.34

 

Hoffe hab nix vergessen:cool:

 

Ich versuche das Bildlich mal auszuschreiben damit ihr die Konfig versteht:

 

vor der Firewall steht ein Switch wo

Firewall dran häng (192.168.XX.2)

Router (192.168.XX.1)

SKY BOX (192.168.XX.3, Sky Box hat als Gateway Router)

 

dann kommt die Firewall

 

dahinter dann der SBS2003 und mehrere Clinets.

Link to comment
Wieso sollte ich den smarthost meines Sky DSL Provider benutzten.

Die Postfächer liegen bei Teleos nicht bei SKY?

Das hat ja prinzipiell nichts miteinander zu tun.

 

Normalerweise lässt dich ein Provider seinen Smarthost nur von den eigenen IP-Adressen aus nutzen. Genau hier liegt vermutlich das Problem mit dem "Teleos"-Smarthost - dieser lehnt Verbindungen von einer SKY-IP ab.

 

Dass es manchmal trotzdem funktioniert, könnte z.B. daran liegen, dass "Teleos" ein SMTP after POP3 erlaubt.

 

mfg

Monarch

Link to comment

IP Config sieht so aus:

 

Einstellung LAN:

IP: 192.168.XX.10

Sub 255.255.255.0

Gateway: -

DNS Server 1: 192.168.XX.10 (< Server)

DNS Server 2: -

 

Einstellung WAN:

IP: 192.168.XX.2

Sub 255.255.255.0

Gateway: 192.168.XX.1

DNS Server 1: 212.62.64.32

DNS Server 2: 212.62.64.34

 

Hoffe hab nix vergessen:cool:

 

Ich versuche das Bildlich mal auszuschreiben damit ihr die Konfig versteht:

 

vor der Firewall steht ein Switch wo

Firewall dran häng (192.168.XX.2)

Router (192.168.XX.1)

SKY BOX (192.168.XX.3, Sky Box hat als Gateway Router)

 

dann kommt die Firewall

 

dahinter dann der SBS2003 und mehrere Clinets.

 

Gibts nen Grund, warum du private IPs aus-x't? Wie genau lauten die IPAdressen? Wie ist die Bindungsreihenfolge? Warum hast du überhaupt zwei NICs in deinem Server?

 

Bye

Norbert

Link to comment

xx=xx?

Ich will hoffen deine beiden Netzwerk-Karten arbeiten nicht im selben Subnetz?

 

Authentifiziert sich der Server am SMTP des Providers? Oft ist es so gelöst, dass über eine erfolgreiche Authentifizierung auch fremde IP Adressen zugelassen werden. (Anm: Hatte auch das Problem, das ich über eine HSDPA Card Mails über einen anderen Provider verschicken musste, der auch nur eigene IPs zulässt. Mit aktiver SMTP Authentifizierung gings dann)

 

Die Symptome deuten zwar nicht auf einen Fehler in der DNS Auflösung hin, aber wie ist denn dein DNS Server konfiguriert? Eine Weiterleitung zum Provider wäre die Richtige Lösung.

 

LG

Link to comment

Nein natürlich haben beide Netzte nicht das gleiche Netz

 

Obere intern ist 42 (192.168.42...)

und untere ist 100 (192.168.100...)

 

Das dazu.

Ich werde mal die Authentifizierung ausprobieren sowie da mit den smtp von SKy.

 

Werde mich die Tage hier wieder melden (denke morgen oder übermorgen) bitte schaut dann noch mal rein. Danke schon mal für eure Hilfe.

 

Gibts nen Grund, warum du private IPs aus-x't? Wie genau lauten die IPAdressen? Wie ist die Bindungsreihenfolge? Warum hast du überhaupt zwei NICs in deinem Server?

 

Wenn du mit NIC Netzwerk Connection meinst, dann verstehe ich die Frage nicht. Brauche doch 2 eine fürs WAN eine fürs LAN??!!

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...