Jump to content

Netlogon Skripte werden nicht ausgeführt


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo liebes Board,

 

ich habe ein merkwürdiges Verhalten in meiner Domäne entdeckt:

 

Startskripte die in der Netlogon-Freigabe liegen werden nicht ausgeführt. GPO werden aber korrekt ausgeführt. An den betroffenen Clients (leider nicht an allen was das Ganze weniger transparent macht) steht im Ereignislog die Quelle USERENV mit dem Fehler 1054 (keine Domäne vorhanden). Die Anmeldung klappt aber ohne Weiteres.

 

Zum Hintergrund: Ich habe einen W2K Domänencontroller (der auch der erste DNS-Server und Betriebsmaster war) per DCPROMO erfolgreich vom Netz genommen. Da ich keinen DHCP-Server habe, bei allen Clients aber auf den nicht mehr vorhandenen DNS-Server als 1.DNS Server in den Clienteinstellungen verwiesen wird habe ich dem 2.DNS Server zusätzlich die IP-Adresse des fehlenden DNS-Servers gegeben.

 

Vielleicht wird ja irgendwo (im DNS jedenfalls nicht mehr) auf den Namen des nicht mehr vorhandenen DNS Servers verwiesen so das die Fehlermeldung zustandekommt?

 

Vielleicht hat jemand ja Hinweise wo ich den Fehler suchen kann.

 

Danke und liebe Grüße

Link to comment
Startskripte die in der Netlogon-Freigabe liegen werden nicht ausgeführt. GPO werden aber korrekt ausgeführt. An den betroffenen Clients (leider nicht an allen was das Ganze weniger transparent macht) steht im Ereignislog die Quelle USERENV mit dem Fehler 1054 (keine Domäne vorhanden). Die Anmeldung klappt aber ohne Weiteres.

 

Falls der Tipp von Sunny nicht hilft, welchen Virenscanner benutzt du? Kaspersky hat bspw. auch schonmal solch lustige Effekte verursacht ;)

 

bye

Norbert

Link to comment

vielen Dank für den Tipp - habe ich aktiviert. Ich berichte in ein paar Tagen ob das Problem damit gelöst wurde.

 

Viel wichtiger wäre natürlich, die Fehlermeldungen im Log der Clients wegzubekommen, das kann damit funktionieren, wenn nicht, mußt Du dafür sorgen, das der DC, der DNS hält auch bei den Clients als erster DNS eingetragen ist. Das geht übrigens auch per Script: http://www.microsoft.com/technet/scriptcenter/scripts/network/client/modify/default.mspx

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...