Jump to content

mfdoom

Members
  • Content Count

    383
  • Joined

  • Last visited

Everything posted by mfdoom

  1. Danke für die Antworten, @Weingeist meinst du mit Hardwaresharing die VMs oder die Hardware selbst? Danke.
  2. Hi NilsK, was meint an der Stelle "verbundene Unternehmen"? Betreiber der Server ist entweder Unternehmen A oder ein Dienstleister. Die (Hardware)Server gehören auch Unternehmen A. Die vorhandenen Lizenzen sind definitiv auch Unternehmen A zugehörig. Der Dienstleister übernimmt nur die Administration der Systeme - er selbst setzt keine eigenen Lizenzen ein.
  3. Guten Tag, ich habe eine Frage bezüglich der Verwendung von Lizenzen in einem ESXi-Cluster. Unternehmen A besitzt vier DC-Lizenzen für die vier ESXi-Hosts. Auf den ESXi-Hosts laufen VMs von zwei verschiedenen Unternehmen. Die Netze sind jeweils voneinander isoliert. Ist es erlaubt die Lizenzen von Unternehmen A auch für die VMs für Unternehmen B zu nutzen? Da der KMS-Server von Unternehmen A nicht für Unternehmen B erreichbar ist, könnte ich dort mit MAK-Keys anstelle von KMS-Keys arbeiten. Wäre das so überhaupt lizenztechnisch in Ordnung? Danke für eine kur
  4. Hi Norbert, danke. Ich habe mich etwas eingelesen, ich lasse die Exchange-Onlinekonfiguration weg da ich ja on-prem benutze, richte meine Azure-AD-Connect (PHS) ein. Im Anschluss führe ich dann den HCW für die Hybridkonfiguration aus. Das sollte dann passen. Ich habe irgendwo noch gelesen, dass man sein lokales AD ausmisten sollte, BEVOR man den AD-Sync anwirft, da doppelt vergebene Mailaliase ein Ärgernis darstellen können. Das schaue ich mir auch nochmal genauer an. Danke soweit erstmal.
  5. Liebes Board, ich bin aktuell mit der Planung einer Office365-Migration beschäftigt. Ich habe dazu einige Unklarheiten im Kopf, bezogen auf die korrekten DNS-Einträge bei meinem DNS-Host. Ich möchte die DNS Einträge selbst verwalten da schon einige bei meinem DNS-Host existieren und auch bestehen sollen da ich eine Hybridkonfiguration [Full] plane. Im Office Admincenter ist meine benutzerdefinierte Domäne registriert und überprüft. Nun bin ich an dem Punkt "Auswählen Ihrer Onlinedienste", wenn ich Exchange, Skype for Business und MDM für O365 auswähle muss ich mehrere D
  6. Guten Tag liebes Board, ichhabe seit der Umstellung meiner Virtualsierungsumgebung (Server 2016 Datacenter) Probleme mit dem Programm vmconnect auf die VMs zuzugreifen. Wenn ich trotz aktivierter Richtlinie auf den Hyper-V-Server vmconnect starte erhalte ich die Meldung: Der Output der Autorisierungsrichtline auf dem ZIELCOMPUTER per Get-VMConnectAccess lautet: UserName VMName ComputerName -------- ------ ------------ DOMAENE\BENUTZERGRUPPE ZIEL-VM HYPER-V-HOST Mein Benutzer ist Mitglied der Gruppe
  7. Wenn ich versuche die vhd zu resizen bekomme ich die Meldung dass sei nicht supported: resize-vhd meine.vhd -sizesbytes 200GB Output: Fehler beim Ändern der Größe des virtuellen Datenträgers. Der Vorgang wird nicht unterstützt. Muss die virtuelle Maschine dazu aus sein? Ich teste das mal... @all Danke, ich habs. Jetzt noch schnell die tr-logs auf ne neue Partition schieben und backup fixen. Danke für eure Unterstützung.
  8. Moin, die Antwort ist wahrscheinlich immer das gleiche: - backup läuft nicht (seit 3 Wochen um genau zu sein) - tr-logs liegen auf c:; die sind jetzt erreicht - die virtuelle platte ist vom typ fixed, ich kann sie also nicht erweitern - daher eine kopie der platte auf dynamisch geändert - hier gehts jetzt nicht weiter Kann es sein dass ich die VHD resizen muss und nicht die partition innerhalb der vhd? Fällt mir gerade so auf..... das scheint bei mir nicht zu klappen G ist die laufwerksbezeichnung der partition in der vhdx - korrekterweise hätte ich SYSTEM sagen sollen
  9. Moin Boarduser, ich habe ein kleines Problem auf nem virtuellem Exchangeserver der kein Platz mehr auf der C: Partition hat. Ich habe die VM heruntergefahren, die virtuelle Festplatte vom Typ "fixed" in "dynamic" konvertiert, die vhdx gemountet. Soweit so gut. Jetzt versuche ich die gemountete Platte mit resize-partition -driveletter G -Size 200GB von 99GB auf 200GB zu vergrößern. Ich erhalte den Fehler Resize-Partition: Size not supported Warum verstehe ich nicht. Vielen Dank für die Hilfe.
  10. Hmm, nach langem Suchen habe ich es gefunden. In dem Outlookkonte selbst war bei dem OOF-Assistenten die Weiterleitung als Regel hinterlegt. Woanders sieht man diese Regel nicht. Danke fürs Mitdenken.
  11. Ja, da hatte ich als erstes geschaut. Die Weiterleitungen sind leer. Ich sehe aber dass jede Mail an das Zielpostfach auch automatisch an ein weiteres Postfach weitergeleitet wird. Im Nachrichtenheader der weitergeleiteten Nachricht sehe ich außerdem das Flag: X-MS-Exchange-Inbox-Rules-Loop Daraus schliesse ich dass es eine Regel gibt die ich aber über das ECP/PowerShell nicht zu sehen bekomme. Komme ich da irgendwie anders weiter? LG
  12. Moin, aktuell bekommt ein User Mails eines anderen Benutzers, die Weiterleitungsregel kann ich nicht finden. Gesucht habe ich direkt auf dem Konto des Weiterleitenden (über OWA), in den Transportregeln des Servers (powershell) und auf den Regeln per ECP. Wo kann ich noch Suchen? Kann es sein das die Regel ausgeblendet ist? Viele Grüße
  13. Hi Norbert, hmm - stimmt eigentlich. Kann ich dann mit dieser .exe auch das Schema der ExOrg aktualisieren?
  14. Guten Abend BoardUser, vielleicht das falsche (Sub)Forum, ich probiere es trotzdem. Ich versuche seit einiger Zeit aus dem VLSC ein iso runterzuladen, jedoch ohne Erfolg. Ich hab jetzt mehrere DSL-Anschlüsse, darunter eine 1Gbit SDSL-Leitung durch. Ich schaffe es nicht einen download vollständig abzuschließen. Weder über den Download-Manager von akamai oder per http-download. Auch Download-Manager kamen zum Einsatz. Haben vielleicht andere Leute auch die Probleme Exchange 2013 SP1 von Microsoft runterzuladen? Gibt es Alternativen zu diesem download an anderer Stelle? Es handelt sich um ein
  15. Hmm nö eigentlich nicht. Ich wollte eigentlich lediglich im Zuge der PF-Umstellung auf Exchange 2013 mehrere Migrationsskripts ausführbar machen und habe mit set-executionpolicy -executionpolicy unrestricted die EMS kaputt gemacht. Alle weiteren Versuche führten bis jetzt zu nichts... Jo das probiere ich mal. Jo Danke . Genau das war es. Scheinbar war das Profil des Built-In Domänenadmins kaputt. Mit einem anderen Sicherheitskonto mit entsprechenden Berechtigungen kann ich ohne Probleme die EMS starten. Danke für den Tipp. :)
  16. Moin, der Server hat den Stand: 14.03.0224.002 was dem SP3 RU8 v2 entspricht. Es meldet sich der DomänenAdmin mit vollen Rechten an. UAC ist auf Standard eingestellt. Danke für die infos
  17. Hallo Forum, seit ich versuche auf meinem Exchange Server 2010 die EMS zu starten bekomme ich die Fehlermeldung: Ich habe die ExecutionPolicy von remotesigned auf unrestricted umgestellt. Warum kann ich das EMS-Skript nicht mehr starten? Auch ein zurückstellen von unrestricted auf remotesigned brachte nichts. Danke für die Hilfe.
  18. Hi Leute, ich versuche gerade per robocopy ein share auf einen neuen Server zu kopieren, dabei gab es einige Berechtigungsfehler die ich lösen möchte. Ich habe zuerst den Besitz der Dateien und Ordner übernommen takeown /F k:\HOME /R /A /D Y Danach wollte ich per icacls.exe k:\home /grant administratoren:(F) /T den admins zugriff geben. Trotzdem bekomme ich access denied Fehler beim kopieren per robocopy . Wieso? Danke für Hinweise
  19. Das Verhalten ist normal, nachdem der einstündige Lease abgelaufen ist holen sich die Clients selbständig einen neuen - der ist dann auch 7 Tage (default) gültig. :)
  20. Hallo liebes Board, ich habe eben zwei meiner Server (2012R2) als DHCP-Server mit Lastenausgleich konfiguriert. In der GUI sehe ich dass beide Server laufen, auch der Replikationsstatus des DHCP-Failovers ist normal, jedoch ist der Leaseablauf der Clients ab jetzt auf 1h gesetzt und nicht mehr 7 Tage - das ist genau die Zeit der MCTL (maximum client time lease). Ist dieses Verhalten normal? Normalerweise sollte doch beim Client 7 Tage stehen. Danke für die Hilfe.
  21. Ich bin immer noch daran den Cluster zu zerlegen und zusammenzubauen, inkl. Neustarts der betreffenden Member. Aktuell bin ich ganz am Anfang bei der Erstellung des Clusters. Die entsprechechenden TechNet-Beiträge dazu arbeite ich gerade durch: http://technet.microsoft.com/de-de/library/dd298065(v=exchg.150).aspx#Sh Mir ist aufgefallen dass immer der 2. Member den ich dem Cluster hinzuzufügen versuche Probleme macht. Der erste Member ist kein Problem. Bei dem 2. bekomme ich ein Timeout des Active-Managers beim Zugriff auf den Clusterdienst. Warum auch immer. Die korrespondierende Meldu
  22. Nope, die Witnessfreigabe liegt auf einem 2008R2 seit Erstellung des Clusters Versuche ich den Clusterdienst zu starten schmeisst mir der Failover-Clustermanager die Fehlermeldung:
  23. Moin Robert, der hat schon mal funktioniert. Was verändert wurde war das Abschalten des alten Exchange 2003 was aber schon vor Wochen geschah. Zuvor wurde der Inhalt der PublicFolder DB des alten 2003er auf den 2010 Public Folder repliziert. Mir selbst ist das erst vor 2 Tagen aufgefallen. Die Logdatei des 2.Quotes ist im 3.Quote wiedergegeben. Im Log C:\ExchangeSetupLogs\DagTasks\dagtask_2014-03-13_10-25-46.991_remove-databaseavailabiltygroupserver.log steht: sowie Das Clusternetzwerk selbst ist pingbar - daran kann es eigentlich nicht liegen, auch der
×
×
  • Create New...