Jump to content

mfdoom

Members
  • Content Count

    378
  • Joined

  • Last visited

Everything posted by mfdoom

  1. Guten Tag liebes Board, ichhabe seit der Umstellung meiner Virtualsierungsumgebung (Server 2016 Datacenter) Probleme mit dem Programm vmconnect auf die VMs zuzugreifen. Wenn ich trotz aktivierter Richtlinie auf den Hyper-V-Server vmconnect starte erhalte ich die Meldung: Der Output der Autorisierungsrichtline auf dem ZIELCOMPUTER per Get-VMConnectAccess lautet: UserName VMName ComputerName -------- ------ ------------ DOMAENE\BENUTZERGRUPPE ZIEL-VM HYPER-V-HOST Mein Benutzer ist Mitglied der Gruppe. Ich habe auch versucht direkt meinen Benutzer anzugeben, jedoch ohne Erfolg. Unter Server 2012 R2 war der Zugriff kein Problem. Wenn ich vmconnect direkt aufrufe erhalte ich die gleiche Meldung als wenn ich die entsprechende RemoteApp ausführe. Wo liegt das Problem? LG
  2. Wenn ich versuche die vhd zu resizen bekomme ich die Meldung dass sei nicht supported: resize-vhd meine.vhd -sizesbytes 200GB Output: Fehler beim Ändern der Größe des virtuellen Datenträgers. Der Vorgang wird nicht unterstützt. Muss die virtuelle Maschine dazu aus sein? Ich teste das mal... @all Danke, ich habs. Jetzt noch schnell die tr-logs auf ne neue Partition schieben und backup fixen. Danke für eure Unterstützung.
  3. Moin, die Antwort ist wahrscheinlich immer das gleiche: - backup läuft nicht (seit 3 Wochen um genau zu sein) - tr-logs liegen auf c:; die sind jetzt erreicht - die virtuelle platte ist vom typ fixed, ich kann sie also nicht erweitern - daher eine kopie der platte auf dynamisch geändert - hier gehts jetzt nicht weiter Kann es sein dass ich die VHD resizen muss und nicht die partition innerhalb der vhd? Fällt mir gerade so auf..... das scheint bei mir nicht zu klappen G ist die laufwerksbezeichnung der partition in der vhdx - korrekterweise hätte ich SYSTEM sagen sollen
  4. Moin Boarduser, ich habe ein kleines Problem auf nem virtuellem Exchangeserver der kein Platz mehr auf der C: Partition hat. Ich habe die VM heruntergefahren, die virtuelle Festplatte vom Typ "fixed" in "dynamic" konvertiert, die vhdx gemountet. Soweit so gut. Jetzt versuche ich die gemountete Platte mit resize-partition -driveletter G -Size 200GB von 99GB auf 200GB zu vergrößern. Ich erhalte den Fehler Resize-Partition: Size not supported Warum verstehe ich nicht. Vielen Dank für die Hilfe.
  5. Hmm, nach langem Suchen habe ich es gefunden. In dem Outlookkonte selbst war bei dem OOF-Assistenten die Weiterleitung als Regel hinterlegt. Woanders sieht man diese Regel nicht. Danke fürs Mitdenken.
  6. Ja, da hatte ich als erstes geschaut. Die Weiterleitungen sind leer. Ich sehe aber dass jede Mail an das Zielpostfach auch automatisch an ein weiteres Postfach weitergeleitet wird. Im Nachrichtenheader der weitergeleiteten Nachricht sehe ich außerdem das Flag: X-MS-Exchange-Inbox-Rules-Loop Daraus schliesse ich dass es eine Regel gibt die ich aber über das ECP/PowerShell nicht zu sehen bekomme. Komme ich da irgendwie anders weiter? LG
  7. Moin, aktuell bekommt ein User Mails eines anderen Benutzers, die Weiterleitungsregel kann ich nicht finden. Gesucht habe ich direkt auf dem Konto des Weiterleitenden (über OWA), in den Transportregeln des Servers (powershell) und auf den Regeln per ECP. Wo kann ich noch Suchen? Kann es sein das die Regel ausgeblendet ist? Viele Grüße
  8. Hi Norbert, hmm - stimmt eigentlich. Kann ich dann mit dieser .exe auch das Schema der ExOrg aktualisieren?
  9. Guten Abend BoardUser, vielleicht das falsche (Sub)Forum, ich probiere es trotzdem. Ich versuche seit einiger Zeit aus dem VLSC ein iso runterzuladen, jedoch ohne Erfolg. Ich hab jetzt mehrere DSL-Anschlüsse, darunter eine 1Gbit SDSL-Leitung durch. Ich schaffe es nicht einen download vollständig abzuschließen. Weder über den Download-Manager von akamai oder per http-download. Auch Download-Manager kamen zum Einsatz. Haben vielleicht andere Leute auch die Probleme Exchange 2013 SP1 von Microsoft runterzuladen? Gibt es Alternativen zu diesem download an anderer Stelle? Es handelt sich um eine OPEN-Lizenz eines meiner Kunden. Danke für die Infos.
  10. Hmm nö eigentlich nicht. Ich wollte eigentlich lediglich im Zuge der PF-Umstellung auf Exchange 2013 mehrere Migrationsskripts ausführbar machen und habe mit set-executionpolicy -executionpolicy unrestricted die EMS kaputt gemacht. Alle weiteren Versuche führten bis jetzt zu nichts... Jo das probiere ich mal. Jo Danke . Genau das war es. Scheinbar war das Profil des Built-In Domänenadmins kaputt. Mit einem anderen Sicherheitskonto mit entsprechenden Berechtigungen kann ich ohne Probleme die EMS starten. Danke für den Tipp. :)
  11. Moin, der Server hat den Stand: 14.03.0224.002 was dem SP3 RU8 v2 entspricht. Es meldet sich der DomänenAdmin mit vollen Rechten an. UAC ist auf Standard eingestellt. Danke für die infos
  12. Hallo Forum, seit ich versuche auf meinem Exchange Server 2010 die EMS zu starten bekomme ich die Fehlermeldung: Ich habe die ExecutionPolicy von remotesigned auf unrestricted umgestellt. Warum kann ich das EMS-Skript nicht mehr starten? Auch ein zurückstellen von unrestricted auf remotesigned brachte nichts. Danke für die Hilfe.
  13. Hi Leute, ich versuche gerade per robocopy ein share auf einen neuen Server zu kopieren, dabei gab es einige Berechtigungsfehler die ich lösen möchte. Ich habe zuerst den Besitz der Dateien und Ordner übernommen takeown /F k:\HOME /R /A /D Y Danach wollte ich per icacls.exe k:\home /grant administratoren:(F) /T den admins zugriff geben. Trotzdem bekomme ich access denied Fehler beim kopieren per robocopy . Wieso? Danke für Hinweise
  14. Das Verhalten ist normal, nachdem der einstündige Lease abgelaufen ist holen sich die Clients selbständig einen neuen - der ist dann auch 7 Tage (default) gültig. :)
  15. Hallo liebes Board, ich habe eben zwei meiner Server (2012R2) als DHCP-Server mit Lastenausgleich konfiguriert. In der GUI sehe ich dass beide Server laufen, auch der Replikationsstatus des DHCP-Failovers ist normal, jedoch ist der Leaseablauf der Clients ab jetzt auf 1h gesetzt und nicht mehr 7 Tage - das ist genau die Zeit der MCTL (maximum client time lease). Ist dieses Verhalten normal? Normalerweise sollte doch beim Client 7 Tage stehen. Danke für die Hilfe.
  16. Ich bin immer noch daran den Cluster zu zerlegen und zusammenzubauen, inkl. Neustarts der betreffenden Member. Aktuell bin ich ganz am Anfang bei der Erstellung des Clusters. Die entsprechechenden TechNet-Beiträge dazu arbeite ich gerade durch: http://technet.microsoft.com/de-de/library/dd298065(v=exchg.150).aspx#Sh Mir ist aufgefallen dass immer der 2. Member den ich dem Cluster hinzuzufügen versuche Probleme macht. Der erste Member ist kein Problem. Bei dem 2. bekomme ich ein Timeout des Active-Managers beim Zugriff auf den Clusterdienst. Warum auch immer. Die korrespondierende Meldung dazu: Das Netzwerk und die beteiligten Switches habe ich durchgetestet und komplett dediziert gestaltet, also jeweils 2 Switch für die Clusterreplikation und 2 Switche für das MAPI-Netzwerk.
  17. Nope, die Witnessfreigabe liegt auf einem 2008R2 seit Erstellung des Clusters Versuche ich den Clusterdienst zu starten schmeisst mir der Failover-Clustermanager die Fehlermeldung:
  18. Moin Robert, der hat schon mal funktioniert. Was verändert wurde war das Abschalten des alten Exchange 2003 was aber schon vor Wochen geschah. Zuvor wurde der Inhalt der PublicFolder DB des alten 2003er auf den 2010 Public Folder repliziert. Mir selbst ist das erst vor 2 Tagen aufgefallen. Die Logdatei des 2.Quotes ist im 3.Quote wiedergegeben. Im Log C:\ExchangeSetupLogs\DagTasks\dagtask_2014-03-13_10-25-46.991_remove-databaseavailabiltygroupserver.log steht: sowie Das Clusternetzwerk selbst ist pingbar - daran kann es eigentlich nicht liegen, auch der Witnessshare ist erreichbar und die ACLs stimmen. Wie bekomme ich das Clusternetz wieder hoch?
  19. Guten Morgen liebes Board, ich habe ein Problem an meinem DAG-Cluster bestehend aus 2 Exchange 2010 SP4 Servern im DAG-Cluster (Server1,Server2) 2 Netzwerkkarten (ClientNetz und Clusterreplikation) Die Netzwerkkarten des Clusters werden für Server1 als "down" im EMC als auch im Windows Clustermanager angezeigt. Im Log steht dazu folgendes (Ereignis 1572, FailoverClustering): Im Failer-Clustermanager sehe ich dass der Virtual Failover Cluster Adapter von Server1 nicht betriebsbereit ist. Wenn ich versuche den Clusterdienst auf Server1 zu starten dann beendet sich der Dienst von selbst wieder und im Log erscheint die Meldung das der Netzwerkmanager nicht initialisiert werden konnte. Entfernen kann ich den fehlerhaften Server auch nicht da ich die Meldung bekomme: Verstrichene Zeit: 00:00:00 Wie kann ich hier weiter vorgehen? Viele Grüße
  20. Hallo liebes Board, in meiner Domäne besteht seit einer Woche das Problem dass kein Benutzer mit Outlook 2007 (32bit) die Funktion "Direktes Buchen" einer Ressource auf einem Exchange Server 2010 nutzen kann. Mir ist das nicht aufgefallen da ich Outlook 2013 habe. Mein Kollege hat Outlook 2010 wo dieses Problem auch nicht auftritt, lediglich alle Outlook 2007 Benutzer haben das Problem. Die Ressource an sich hat die aktivierte Buchungsautomatik eingeschaltet und ist auch vom richtigen Typ: [PS] C:\Windows\system32>Get-MailboxCalendarConfiguration ALIAS | fl SerializationData : {0, 1, 0, 0, 0, 255, 255, 255, 255, 1, 0, 0, 0, 0, 0, 0...} RunspaceId : b1347ff9-d359-497e-b674-5f1330d35903 WorkDays : Weekdays WorkingHoursStartTime : 08:00:00 WorkingHoursEndTime : 17:00:00 WorkingHoursTimeZone : tzone://Microsoft/Custom WeekStartDay : Sunday ShowWeekNumbers : False FirstWeekOfYear : FirstDay TimeIncrement : ThirtyMinutes RemindersEnabled : True ReminderSoundEnabled : True DefaultReminderTime : 00:15:00 Identity : domain.local/1Exchange-Objekte/Ressourcen/ALIAS IsValid : True sowie [PS] C:\Windows\system32>Get-Mailbox ALIAS | fl *type* ResourceType : Room RemoteRecipientType : None RecipientType : UserMailbox RecipientTypeDetails : RoomMailbox Vor kurzem habe ich die Migration von Exchange 2003 auf 2010 abgeschlossen, könnte es was damit zu tun haben? Wo kann ich weiter suchen? Danke für die Hinweise. Hier die Ergänzung zum Postfach der Ressource: [PS] C:\Windows\system32>Get-CalendarProcessing|fl Cmdlet Get-CalendarProcessing an der Befehlspipelineposition 1 Geben Sie Werte für die folgenden Parameter an: Identity: konferenzraum2og RunspaceId : b1347ff9-d359-497e-b674-5f1330d35903 AutomateProcessing : AutoAccept AllowConflicts : False BookingWindowInDays : 730 MaximumDurationInMinutes : 1440 AllowRecurringMeetings : True EnforceSchedulingHorizon : True ScheduleOnlyDuringWorkHours : False ConflictPercentageAllowed : 0 MaximumConflictInstances : 0 ForwardRequestsToDelegates : False DeleteAttachments : True DeleteComments : True RemovePrivateProperty : True DeleteSubject : True AddOrganizerToSubject : True DeleteNonCalendarItems : True TentativePendingApproval : True EnableResponseDetails : True OrganizerInfo : True ResourceDelegates : viele User RequestOutOfPolicy : {} AllRequestOutOfPolicy : False BookInPolicy : {} AllBookInPolicy : True RequestInPolicy : {} AllRequestInPolicy : False AddAdditionalResponse : True AdditionalResponse : Besprechungsraum 2.OG Seitenflügel RemoveOldMeetingMessages : True AddNewRequestsTentatively : True ProcessExternalMeetingMessages : False RemoveForwardedMeetingNotifications : False MailboxOwnerId : domain.local/1Exchange-Objekte/Ressourcen/Konferenzraum 2OG Identity : domain.local/1Exchange-Objekte/Ressourcen/Konferenzraum 2OG IsValid : True
  21. Hallo nochmal, es meldet sich immer der lokale DC aus dem Standort. Das Problem war ein ganz anderes. Der DC hing mit an dem ausgefallenen Router deswegen war er für die Clients nicht mehr erreichbar. :rolleyes: Vor Ort ist eben immer alles klarer. Danke für die Hinweise.
  22. Der Server ist nicht erreichbar da am Standort eine Internetstörung vorliegt. Ich werde das morgen vor Ort checken und versuchen einen weiteren Windowsaccount mittels SQL-Konsole hinzuzufügen. Meine Vermutung geht fast in die Richtung das es nicht klappen wird - dazu morgen mehr. Der SQL-Server ist keine eigene Maschine sondern läuft direkt auf dem Client.
  23. Sie sind alle GCs. Hab eben noch in Sites & Services nachgeschaut.
×
×
  • Create New...