Jump to content

mfdoom

Senior Member
  • Content Count

    380
  • Joined

  • Last visited

Community Reputation

10 Neutral

1 Follower

About mfdoom

  • Rank
    Senior Member
  • Birthday 02/03/1974

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Norbert, danke. Ich habe mich etwas eingelesen, ich lasse die Exchange-Onlinekonfiguration weg da ich ja on-prem benutze, richte meine Azure-AD-Connect (PHS) ein. Im Anschluss führe ich dann den HCW für die Hybridkonfiguration aus. Das sollte dann passen. Ich habe irgendwo noch gelesen, dass man sein lokales AD ausmisten sollte, BEVOR man den AD-Sync anwirft, da doppelt vergebene Mailaliase ein Ärgernis darstellen können. Das schaue ich mir auch nochmal genauer an. Danke soweit erstmal.
  2. Liebes Board, ich bin aktuell mit der Planung einer Office365-Migration beschäftigt. Ich habe dazu einige Unklarheiten im Kopf, bezogen auf die korrekten DNS-Einträge bei meinem DNS-Host. Ich möchte die DNS Einträge selbst verwalten da schon einige bei meinem DNS-Host existieren und auch bestehen sollen da ich eine Hybridkonfiguration [Full] plane. Im Office Admincenter ist meine benutzerdefinierte Domäne registriert und überprüft. Nun bin ich an dem Punkt "Auswählen Ihrer Onlinedienste", wenn ich Exchange, Skype for Business und MDM für O365 auswähle muss ich mehrere DNS-Einträge bei meinem DNS-Host setzen. Da ich bereits einen lokalen Exchangeserver in Betrieb habe, und auch weiterhin Mails über den lokalen Exchange versenden und empfangen möchte, wähle ich den Auswahlpunkt Exchange ab und konfiguriere lediglich Skype for Business sowie MDM für O365. Frage: Kann ich dann, nach erfolgtem Azure AD-Sync, Microsoft Teams und Sharepoint mit meinen lokalen Adressen nutzen? Oder muss ich Exchange Online auch konfigurieren? Aktuell zeigt mein MX-Record auf einen Smarthost der die Mails an meinen Exchange ausliefert, auch ausgehende Mails werden erst an den externen Smarthost gesendet bis sie ihr Ziel erreichen. Der autodiscover-Eintrag zeigt auf die externe IP-Adresse meines Exchangeservers. Danke für die Unterstützung.
  3. Guten Tag liebes Board, ichhabe seit der Umstellung meiner Virtualsierungsumgebung (Server 2016 Datacenter) Probleme mit dem Programm vmconnect auf die VMs zuzugreifen. Wenn ich trotz aktivierter Richtlinie auf den Hyper-V-Server vmconnect starte erhalte ich die Meldung: Der Output der Autorisierungsrichtline auf dem ZIELCOMPUTER per Get-VMConnectAccess lautet: UserName VMName ComputerName -------- ------ ------------ DOMAENE\BENUTZERGRUPPE ZIEL-VM HYPER-V-HOST Mein Benutzer ist Mitglied der Gruppe. Ich habe auch versucht direkt meinen Benutzer anzugeben, jedoch ohne Erfolg. Unter Server 2012 R2 war der Zugriff kein Problem. Wenn ich vmconnect direkt aufrufe erhalte ich die gleiche Meldung als wenn ich die entsprechende RemoteApp ausführe. Wo liegt das Problem? LG
  4. Wenn ich versuche die vhd zu resizen bekomme ich die Meldung dass sei nicht supported: resize-vhd meine.vhd -sizesbytes 200GB Output: Fehler beim Ändern der Größe des virtuellen Datenträgers. Der Vorgang wird nicht unterstützt. Muss die virtuelle Maschine dazu aus sein? Ich teste das mal... @all Danke, ich habs. Jetzt noch schnell die tr-logs auf ne neue Partition schieben und backup fixen. Danke für eure Unterstützung.
  5. Moin, die Antwort ist wahrscheinlich immer das gleiche: - backup läuft nicht (seit 3 Wochen um genau zu sein) - tr-logs liegen auf c:; die sind jetzt erreicht - die virtuelle platte ist vom typ fixed, ich kann sie also nicht erweitern - daher eine kopie der platte auf dynamisch geändert - hier gehts jetzt nicht weiter Kann es sein dass ich die VHD resizen muss und nicht die partition innerhalb der vhd? Fällt mir gerade so auf..... das scheint bei mir nicht zu klappen G ist die laufwerksbezeichnung der partition in der vhdx - korrekterweise hätte ich SYSTEM sagen sollen
  6. Moin Boarduser, ich habe ein kleines Problem auf nem virtuellem Exchangeserver der kein Platz mehr auf der C: Partition hat. Ich habe die VM heruntergefahren, die virtuelle Festplatte vom Typ "fixed" in "dynamic" konvertiert, die vhdx gemountet. Soweit so gut. Jetzt versuche ich die gemountete Platte mit resize-partition -driveletter G -Size 200GB von 99GB auf 200GB zu vergrößern. Ich erhalte den Fehler Resize-Partition: Size not supported Warum verstehe ich nicht. Vielen Dank für die Hilfe.
  7. Hmm, nach langem Suchen habe ich es gefunden. In dem Outlookkonte selbst war bei dem OOF-Assistenten die Weiterleitung als Regel hinterlegt. Woanders sieht man diese Regel nicht. Danke fürs Mitdenken.
  8. Ja, da hatte ich als erstes geschaut. Die Weiterleitungen sind leer. Ich sehe aber dass jede Mail an das Zielpostfach auch automatisch an ein weiteres Postfach weitergeleitet wird. Im Nachrichtenheader der weitergeleiteten Nachricht sehe ich außerdem das Flag: X-MS-Exchange-Inbox-Rules-Loop Daraus schliesse ich dass es eine Regel gibt die ich aber über das ECP/PowerShell nicht zu sehen bekomme. Komme ich da irgendwie anders weiter? LG
  9. Moin, aktuell bekommt ein User Mails eines anderen Benutzers, die Weiterleitungsregel kann ich nicht finden. Gesucht habe ich direkt auf dem Konto des Weiterleitenden (über OWA), in den Transportregeln des Servers (powershell) und auf den Regeln per ECP. Wo kann ich noch Suchen? Kann es sein das die Regel ausgeblendet ist? Viele Grüße
  10. Hi Norbert, hmm - stimmt eigentlich. Kann ich dann mit dieser .exe auch das Schema der ExOrg aktualisieren?
  11. Guten Abend BoardUser, vielleicht das falsche (Sub)Forum, ich probiere es trotzdem. Ich versuche seit einiger Zeit aus dem VLSC ein iso runterzuladen, jedoch ohne Erfolg. Ich hab jetzt mehrere DSL-Anschlüsse, darunter eine 1Gbit SDSL-Leitung durch. Ich schaffe es nicht einen download vollständig abzuschließen. Weder über den Download-Manager von akamai oder per http-download. Auch Download-Manager kamen zum Einsatz. Haben vielleicht andere Leute auch die Probleme Exchange 2013 SP1 von Microsoft runterzuladen? Gibt es Alternativen zu diesem download an anderer Stelle? Es handelt sich um eine OPEN-Lizenz eines meiner Kunden. Danke für die Infos.
  12. Hmm nö eigentlich nicht. Ich wollte eigentlich lediglich im Zuge der PF-Umstellung auf Exchange 2013 mehrere Migrationsskripts ausführbar machen und habe mit set-executionpolicy -executionpolicy unrestricted die EMS kaputt gemacht. Alle weiteren Versuche führten bis jetzt zu nichts... Jo das probiere ich mal. Jo Danke . Genau das war es. Scheinbar war das Profil des Built-In Domänenadmins kaputt. Mit einem anderen Sicherheitskonto mit entsprechenden Berechtigungen kann ich ohne Probleme die EMS starten. Danke für den Tipp. :)
  13. Moin, der Server hat den Stand: 14.03.0224.002 was dem SP3 RU8 v2 entspricht. Es meldet sich der DomänenAdmin mit vollen Rechten an. UAC ist auf Standard eingestellt. Danke für die infos
×
×
  • Create New...