Jump to content
Sign in to follow this  
Birgit25

Wake On LAN mit Intel SE7501BR2

Recommended Posts

Hallo,

 

wir haben in der Firma ein Intel Serverboard mit der Bezeichnung "SE7501BR2"

 

im Einsatz. Dort ist das neuste Biosupdate von 2005 eingespielt.

 

Das verwendete Betriebssystem ist Windows 2000 Server SP4.

 

Wir möchten über WakeOn Lan im internen Netzwerk, diesen Server starten.

 

Dazu habe ich im Bios folgende Funktion eingestellt:

 

Menü: Advanced Chipset Control -> Wake ON Lan = enable

 

Weiter habe ich im Betriebssystem unter der Netzwerkeinstellung unter Energieverwaltung

"Gerät kann den Computer aus dem Standbymodus aktiviern" aktiviert.

 

Man mus dabei sagen, das dieses Board 2 Netzwerkkarten OnBoard hat

und wir nur das 1000 MBIT Adapter nutzen. Die 100 Karte wurde deaktviert.

 

Fahre ich den Server herunter so leuchten die LED´s der Netzwerkkarte nicht.

 

Was ist falsch? Ich finde im Bios auch keine Energieoptionen oder sonstiges und weiss

somit auch nicht was noch einzustellen wäre!?

 

Auch an den LED´s am Switch kann ich sehen, das die Netzwerkkarte inaktiv ist, wenn der Server ausgeschaltet ist.

 

 

Habe schon viele Rechner mit WakeON Lan konfiguriert aber bei diesen Server bekomme ich es nicht hin. Im Handbuch steht das es unterstützt, aber mehr auch nicht.

 

Wer kann helfen?

 

 

LG. Birgit

Share this post


Link to post
Share on other sites

Hmm bei meiner Intel Pro/1000 PT (allerdings nicht onboard, sondern ne PCI-E Karte) gehen auch die LED's aus wenn der PC abgeschaltet ist, auch die LED's am Switch sind dann aus, trotzdem reagiert die Karte auf WoL einwandfrei.

 

Hast Du das denn schon probiert oder nur wegen den nicht leuchtenden LED's Deine Bedenken.

 

Grüsse

 

Gulp

Share this post


Link to post
Share on other sites

Hallo,

 

habe jetzt die 100 MBIT Karte mal aktiviert und installiert und siehe da, jetzt leuchten bei beiden Karten die LED-Leuchten.

 

Also auch wenn der Server ausgeschaltet ist. Leider klappt ein WakeOnLAn bei beiden Karten nicht!

 

 

Schliesse ich am Switch einen anderen Rechner an, so klappt es sofort!

 

Komme leider nicht mehr weiter.....

 

 

Gulp was für ein Tool hast du im Einsatz?

Share this post


Link to post
Share on other sites

Zum Aufwecken benutze ich die DameWare Utilities (das geht aber auch mit anderen Tools) .... lediglich im Treiber muss das entsprechend gewünschte WoL Geraffel eingestellt werden (Stichwort: Gerätemanager --> Netzwerkkarten --> Intel Pro/1000 PT --> Eigenschaften --> Energieverwaltung --> Wake-on-Lan --> Akt. über Magic Packet aus ausgeschaltetem Zustand).

 

Ich glaube ich hab das gleiche Board auch in nem Server, da probier ich mal mit den Karten rum und melde mich (kann aber bis Samstag Abend dauern dann).

 

Grüsse

 

Gulp

Share this post


Link to post
Share on other sites

Hallo Gulp,

 

 

erstmal Danke für deine Hilfsbereitschaft, das finde ich sehr nett von dir!

 

Deine genannte Einstellung habe ich hier so nicht sondern:

 

Aktivierungseinstellungen in der Netzwerkkarte

 

 

1. Betriebssystem-gesteuert

2. Akt. über adressiertes Paket

3. Akt. über Magic Packet

4. Magic & adressierte Pakete

5. Deaktiviert

 

 

Habe mal alles durchgetestet aber keines davon klappt.

 

Testweise mal eine PCI-Karte (Realtek) eingebaut, die in einem anderem PC vernünftig

 

aufgeweckt werden kann, funktioniert auch nicht.

 

 

Ich vermute mal eine Einstellung im Bios aber welche?

 

 

LG. Birgit

Share this post


Link to post
Share on other sites

Hmm ich habe leider ein anderes Intel Board im Server ..... kann also hier nicht selber testen.

 

Laut Handbuch lassen sich beide NIC's seperat im BIOS (wie Du schon sagtest unter Menü: Advanced Chipset Control -> Wake ON Lan = enable) für WoL aktivieren, mehr gibt es im BIOS nicht zu konfigurieren.

 

Hier noch ein paar Ideen zu möglichen Problemquellen:

 

Möglicherweise kann der Secure Boot Modus, sofern eingeschaltet, hier etwas unterdrücken.

 

Ist denn die Intel Server Management Software installiert, wenn ja gibt es eventuell dort auch Konfigurationsoptionen für WoL?

 

Wurde die neueste Firmware (und nicht nur das BIOS) für BMC und/oder die NIC's (falls vorhanden) installiert?

 

Wurde nach dem BIOS/Firmware Update schon mal ein CMOS Reset (per Jumper auf dem Board) gemacht?

 

Grüsse

 

Gulp

Share this post


Link to post
Share on other sites

Hallo Gulp,

 

 

erstmal danke für deine Hilfe!

 

Schade, das es nicht das gleiche Board war.

 

Habe mal die Firmeware der Nic´s und des BMC auf den neusten Stand gebracht.

 

Nun habe ich auch das Menü "Akt. über Magic Packet aus ausgeschaltetem Zustand"

 

in den Netzwerkkarten.

 

Treiber dann von den Karten deinstalliert , Server neu gestartet, Treiber neuinstalliert, Server wieder neu gestatet. WakeOnLan in der Netzwerkkarte aktiviert und den Server neu gebootet.

 

Zuletzt runtergefahren, alle LED´s der beiden angeschlossenen Netzwerkkarten leuchten und getestet.

 

Es funktoniert nicht.:confused:

 

Im Bios selbst kann man nicht beide Karten einzeln ansprechen, im Bezug auf WakeOnLan

 

sondern nur aktivieren oder deaktivieren, also nur eine Option.

 

 

Was ich an der ganzen Sache auch nicht verstehe, das im Bios keine "Power" Funktion oder ähnliches ersichtlich ist.

 

Weil im Handbuch von "S1" und "S3" die Rede ist.

 

Der "Secure Boot Modus" hatte ich testweise schon abgeschaltet, aber ohne Erfolg.

 

Wenn ich von einem Client Magic-Pakte versende, so sieht man am Switch und an den Netzwerkkarten-Led´s eine kurze Aktivität (Flackern). Also kommen die Pakte auch an!

 

 

Ich weiss nicht mehr weiter!

 

LG. Birgit

 

Hier das deutsche Handbuch: ftp://download.intel.com/support/motherboards/server/se7501br2/pg_german.pdf

Share this post


Link to post
Share on other sites

Hi,

 

wie hast du denn die Netzwerkkarte im Gerätemanager konfiguriert ?

Gerät darf Rechner aus Standby aufwecken ? Aktiv ?

 

Ansonsten kannst du das hier mal testen:

WOL - Magic Packet Sender - Free Windows Software

 

 

Ein recht guter Beitrag zum WOL und Fehlerquellen / Howto :

Voraussetzungen für Wake on LAN | Fritz!Box-Hack: Computer über das Internet starten und fernsteuern

Share this post


Link to post
Share on other sites

Hallo XP-Fan,

 

auch mit deiner genannten Software funktoniert es nicht.

 

"Computer kann Gerät ausschalten, um Energie zu sparen"

 

ist in der Netzwerkkarte unter den Energieeinstellungen aktiv!

 

"Gerät kann den Computer aus dem Standbymodus aktivieren" ist nicht aktiv.

 

Eine Aktivierung änderte auch nichts!

 

LG. Birgit

Share this post


Link to post
Share on other sites

 

... snip

 

Es funktoniert nicht.:confused:

 

Im Bios selbst kann man nicht beide Karten einzeln ansprechen, im Bezug auf WakeOnLan

 

sondern nur aktivieren oder deaktivieren, also nur eine Option.

 

... snip

 

 

Komisch, auf Seite 71 im PDF stehen in Tabelle 17 zwei Wake on LAN Einträge, was ja eigentlich bedeutet, das dies für jede Karte seperat eingeschaltet werden kann (würde auch Sinn für mich machen).

 

Serverboards haben, nebenbei gesagt, selten irgendeine "Power" Funktion im BIOS, daür aber jede Menge Spezialfunktionen, die die "normalen" Boards selten im BIOS haben.

 

Hast Du denn den CMOS Reset schon mal gemacht?

 

Grüsse

 

Gulp

Share this post


Link to post
Share on other sites

Hallo Gulp,

 

 

ja ich weiss, das mit den Einträgen steht so im Handbuch, ist aber nicht so.

 

 

Einen kompletten Reset habe ich durchgeführt.

 

Ohne Erfolg.

 

Ich gebe es langsam auf, da ich nicht weiter komme!

 

Aber dennoch vielen Dank an allen für die Hilfsbereitschaft!

 

LG. Birgit

Share this post


Link to post
Share on other sites

Hmm ja dann wird's wirklich schwer mit der Ferndiagnostik .....

 

Sofern die Konfiguration stimmt (was Deinen Ausführungen nach ja schwer danach aussieht), könnte ich nur noch auf mangelnde Erdung des Boards, der Stromversorgung oder des Netzteils tippen.

 

Mehr fällt mir dann aber auch nicht mehr ein .....

 

Grüsse

 

Gulp

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...