Jump to content
Sign in to follow this  
ketchup73

DNS Problem

Recommended Posts

Hallo

habe folgende Fehlermeldung im 2 Stunden Takt.

Die dynamische Registrierung oder die Aufhebung der Registrierung eines oder mehrerer DNS Einträge ist Fehlgeschlagen. Fehler: Für das lokale System ist kein DNS Server konfiguriert.

 

Diesen Fehler hab ich auf meinem PDC sowohl als auch meinem BDC. Habe den Eintrag wie in einem anderen Eintrag vorgeschlagen mit dem DNS in der Registry gemacht. 2 Stunden nach Neustart hab ich wieder diese meldung und dann im 2 stunden rhytmus. Wenn mir jemand tips geben kann wäre ich sehr dankbar

 

Diese hab ich schon bekommen, haben aber leider nichts geholfen:

 

Geh mal bei den Eigenschaften des TCP/IP Protokoll, dann Erweitert->DNS und entferne das Häckchen bei Adressen dieser Verbindung in DNS registrieren.

Damit wird die automatische Regitrierung des PDC's und des BDC's abgeschaltet. Die Folge ist das die Fehlermeldung nicht mehr auftaucht und das sich die beiden Systeme nicht mehr im DNS registrieren.

 

Vielleicht gibts noch andere Tricks. Muss ichvielleicht was am DNS verändern?

Share this post


Link to post

Huhu,

 

ne Konfigurationsbeschreibung wär nicht schlecht.

 

Lief der SErver bis dato einwandfrei?

Wurde was geändert?

BS und Nic(s)?

 

Kann mir so nicht viel drunter vorstellen ....

Share this post


Link to post

Huhu,

 

w2k server deutet auf Active Directory hin ... ?

 

Hast Du den DNS beim dcpromo eingerichtet oder manuell??

 

Mal versucht die Zonen neu anzulegen?

 

Ist die ReverseLookUp in Ordnung?

 

Manchmal hilft auch schon kontextmenü auf Zone --> neu laden. Hast Du nur eine Nic in den Pcs oder zwei ... evtl. virtuelle IPs?? (mein Server meldet fehlerhafte Repl. beim Booten, er liest z.B. die virtuelle IP für den Webserver nicht rihtig ein; geht aber nach neu laden einwandfrei).

 

sind es zwei Domänen?

Share this post


Link to post

YO w2k server deutsch mit ad sp2

dns per dc promo

habe nicht versucht die zonen neu anzulegen

wie kann ich die reverse lookup zone testen

habe die zonen neu geladen

zwei nics wobei die zweite deaktiviert ist

keine virtuellen ips

Share this post


Link to post

hm ...

 

was sagt denn nslookup??? Kannst Du die Server untereinander anpingen? Lösen die sich gegenseitig auf? Muss nicht ein DNS die tragende Rolle spielen und der andere wird nur als zweiter DNS eingetragen und holt sich die Daten dann vom anderen? Wie hast Du das eingerichtet?

 

Vorschlag: löscht den DNS vom "Sicherungscontroler" und leg ihn neu an. Als zusätzlichen DNS halt.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...