Jump to content
Sign in to follow this  
speeedy018

nicht identifiziertes Netzwerk

Recommended Posts

Hallo Leute,

 

habe Windows Vista Business als Upgrade auf XP Pro. drauf, hat jetzt auch Monatelang alles ganz gut funktioniert, nur heute morgen will der PC nicht mehr ins Netzwerk.

 

Kabel, Switch, Router und Modem konnten schon ausgeschlossen werden.

 

Habe hier ein Netzwerk mit mehreren PC's und einem SBS 2003 (nur zur Info, sollte laut meiner Eingrenzung nicht das Problem sein).

 

Alle PC's funktionieren (Auf 2en ist Vista Business drauf), der eine von dem ich schreibe ist seit Freitag durchgelaufen und macht keine Probleme.

 

der andere wurde am Freitag heruntergefahren und heute will der einfach nicht ins Netz. im Netzwerk und Freigabecenter steht "Nicht identifiziertes Netzwerk (öffentliches Netzwerk)" wenn ich das auf privates Netzwerk stelle, zeigt er zunächst "Nicht identifiziertes Netzwerk(privates Netzwerk)" und nach dem neustart wieder öffentlich, bei beidem baut er die Verbindung aber nicht auf. Netzwerkerkennung und Freigabe von Dateien ist aktiviert.

 

Wiederherstellung (1 Update am Freitag) bin ich auch schon zurückgegangen -> kein Erfolg

 

gruß

 

speeedy018

Share this post


Link to post

Servus,

 

sag mal gibt Dir der DC über DHCP eine Adresse? Und schau mal IPv4 Einstellungen ob das Getaway richtig rüberkommt. Ansonsten mal versuchen das IPv6 abzuschalten und oder das Computerkonto mal nachschauen ob er im AD deaktiviert ist?!?

 

Sieht so aus als ob er keine oder nur eine Unvollständige IP Adresse bekommt.

 

Gruss

Share this post


Link to post

ja mein DC ist auch DHCP und dieser übergibt keine IP- Adresse, wenn ich diese Manuell eintrage inkl. gateway und dns bleibt das problem trotzdem bestehen.

 

im AD war der Computer nicht in MyBusiness --> Computer sonder nur unter computer zu finden, diesen habe ich jetzt via drag&drop wieder in mybusiness--> computer geschoben.

 

IPv6 habe ich jetzt auch deaktiviert.

 

Kein Erfolg

Share this post


Link to post

Morgen,

 

schmeiß den PC mal aus dem AD raus und nimm Ihn nach einem Reboot wie in die Domäne rein.

 

Ist der Fehler auch bei lokalem Admin? (Falls nein den eventuell Profil kaputt)

 

Ist der PC ein PC oder ein Laptop? (Hatte den Fehler schon bei der Installation einer UMTS Karte von Vodafone die hat Einträge im TCP/IP reingeballert und der Laptop lief erst wieder nach der deinstallation der Karte)

 

Ist das Vista ein RTM oder ein RC?! Weil die RC´s langsam ablaufen!!

 

Hast Du schon eine Rep. Inst. versucht?

 

Oder eine andere Netzwerkkarte?

 

Jetzt gehen mir langsam die Ideen aus, mal sehen was nach einem Kaffee alles wieder kommt :D

 

Gruss NYPD152

Share this post


Link to post

es ist ein PC kein NB, hat zwei LAN-Karten onboard (gehen beide nicht), wenn ich mich lokal anmelde das selbe spiel.

 

Reparaturinstallation bei dem Problem ?

 

was RC und RTM ?

 

 

gruß

 

 

speeedy018

Share this post


Link to post
habe Windows Vista Business als Upgrade auf XP Pro. drauf, hat jetzt auch Monatelang alles ganz gut funktioniert, nur heute morgen will der PC nicht mehr ins Netzwerk.

 

Poste mal das Ergebins von IPConfig /all

Share this post


Link to post

@NYPD152

 

Final also (RTM)

 

@Dr. Melzer

 

er bekommt keine IP-Adresse zugewiesen, es sei den ich mache das statisch und ping geht auch nicht über die Netzwerkkarte hinaus

Share this post


Link to post

Habe jetzt noch eine externe NIC-Karte eingebaut und es geht sofort, da sollte man meinen Gigabyte baut was g'scheites

 

danke an alle

 

gruß

 

speeedy018

Share this post


Link to post

Hallo zusammen,

 

gibt es zu diesem Problem eigentlich was neues??

 

Hab nämlich auch immer wieder das Problem, dass ich die Meldung bekomme "nicht identifiziertes Netzwerk".

 

Dann starten man den Rechner neu, und dann gehts meistens doch wieder (bekomme eine IP vom DHCP). Habs auch schon mit fester IP Versucht, leider auch ohne Erfolg.

 

Neue Treiber habe ich schon angetestet. Leider ohne Erfolg...

 

So langsam nervt es richtg!!

 

Gruss

Michael

Share this post


Link to post

Hallo Mad-Max

 

Ich habe auch lange nach einer Lösung für dieses Problem gesucht. Am Schluss hat sich heraus gestellt, dass IPv6 Schuld an der Meldung Nicht identifiziertes Netzwerk ist.

 

Du kannst IPv6 wie folgt komplett deaktivieren:

- Öffne den Registrierungs-Editor (regedit.exe)

- Gehe in den Key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters

- Klicke im rechten Teil mit der rechten Maustaste und wähle dann Neu -> DWORD-Wert (32-Bit)

- Gib als Namen DisabledComponents ein

- Doppelklicke den neuen Wert und gib als Wert ff ein und klicke danach auf OK.

- Der wert erscheint danach als 0x000000ff (255)

- Starte den Computer neu, danach sollte es funktionieren

 

Gruess Josh

Share this post


Link to post

so;

 

jetzt sind ja ein paar tage wieder ins land gezogen.

was soll ich sagen. alles bestens. das besagte problem ist nicht mehr aufgetaucht.

 

also liegt es wohl an ipv6. frage nur warum? ich bin derzeit auf ipv6 nicht angewiesen. dewegen ist es mir recht egal.

 

liegt es nun an meinem netzwerk zu hause, oder hat da ms käse gebaut?

 

so wie es aussieht, bin ich ja nicht der einzige, der das problem hat.

 

gruss

micha

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...