Jump to content
Sign in to follow this  
maik.de

Win XP Pro als zweites System neben Vista installieren

Recommended Posts

Hallo zusammen,

 

nach 2 Stunden googlen und Boards durchsuchen seid ihr meine letzte Hoffnung. Ich habe zwar bereits gesehen, dass es viele Leute mit ähnlichen Problemen gibt, aber keiner hatte genau das Problem was ich habe.

 

Ich habe mir vor knapp einer Woche eine neue Workstation gekauft. Mitgeliefert wurde Vista Home Premium. Anfangs lief damit auch alles recht gut, allerdings musste ich mit der Zeit feststellen, dass es einige Kompatibilitätsprobleme gibt und möchte deshalb als zweites System NEBEN Vista auf einer anderen Partition Windows XP Pro installieren.

Meine Festplatte habe ich (in weiser Voraussicht :P ) direkt bei der Vista-Installation auf insgesamt 3 Partitionen aufgeteilt. Auf der ersten (aus Vista-Sicht C: ) läuft derzeit mein Vista. Auf der zweiten (D: ) soll das XP-System laufen und die letzte soll nur für Daten sein. Nun habe ich also ganz einfach über die XP-CD meinen Rechner gebooted, die zweite Partition noch einmal gelöscht, neu erstellt (man weiß ja nie...), mit NTFS formatiert und anschließend die Dateien, wie man es von einer XP-Installation kennt, kopieren lassen. Anschließend fordert das System einen Neustart und genau an dieser Stelle geht mein Problem eigentlich los: Anstatt in die gewöhnliche Installations-Routine zu gehen bekomme ich nur eine Fehlermeldung "Datenträger nicht lesbar". Dieser Fehler erscheint, nachdem der Rechner versucht hat von den beiden DVD-Laufwerken zu booten.

Um mein Vista erstmal wieder lauffähig zu bekommen habe ich von der Vista-DVD booten lassen und über die Reperaturfunktionen die zerstörte Boot-Funktion von Vista wieder hergestellt.

Die "nackten" Windows XP Dateien liegen nun zwar auf meiner Partition D, allerdings hat ja keinerlei Installation stattgefunden, so dass er logischer Weise auch über die bekannten Tools wie z.B. VistaBootPro keine anderen Windows Installationen als die Vista Installation findet.

Ich bin an dieser Stelle echt etwas ratlos, weiß vielleicht jemand von euch weiter?

Bin über jeden Tip dankbar!

 

Gruß

 

Maik

Share this post


Link to post

Damit das funktioniert musst du zuerst XP und danach dann Vista installieren, dann hast du hinterher ein Bootmenü wo du auswählen kannst was starten soll. Anderstherum würdest du dir mit XP den Bootsector von Vista zerschiessen und es würde nur noch XP starten.

Share this post


Link to post

Ich weiß ja, dass es in der Reihenfolge richtig wäre und auch funktionieren würde. Das löst aber mein Problem nicht, denn mein Vista ist schon komplett eingerichtet und ich wollte vermeiden das Ganze zu wiederholen.

Das Problem, dass nur XP startet lässt sich dann ja auch vermeiden mit Programmen wie VistaBootPro etc., nur leider komme ich ja nicht einmal bis zu dem Punkt, weil die Installationsroutine von XP nicht durchläuft...

Share this post


Link to post

hmmm nur so eine Idee. Was ist wenn Du Vista lädst und dann die XP CD einlegst, dann müßtest Du doch XP installieren können, mit Auswahl der Partition D:

Weiß bloß nicht was er dann mit der Boot Datei macht......

Share this post


Link to post

HAllo,

Vista löäuft jetzt wieder? Habe ich das richtig verstanden. Vielleicht hast du nun die Möglichkeit über VistaBootPro XP las alternative Bootoption einzustellen. Allerdings müsstest du dann nicht den normalen Startup eintragen sondern den Befehl für das Setup. Vielleicht könnte man es so machen. Ob das allerdings funktioniert weiß ich auch nicht, ist mir nur grade so eingefallen....evtl. ist es ein versuch Wert.

Gruß,

Ares

 

edit: Habe grade nochmal google bemüht, vielleicht hilft dir dieser link aus einem anderen Forum xp NACH vista installieren? - PC-WELT - FORUM

Share this post


Link to post

Ja, Vista läuft wieder. Ich bin ja im Prinzip so vorgegangen wie es in diesem Forum beschrieben wird. Vista läuft auf C:. XP sollte auf der freien Partition D: installiert werden. Doch nachdem er im ersten Schritt der Setuproutine die Partition formatiert, die Daten kopiert und anschließend den Neustart gemacht hat, springt er nicht wieder zurück in die Setuproutine (2. Schritt), sondern sagt mir, dass der Datenträger nichts lesbar wäre. An dieser Stelle kann ich nur über STRG+ALT+ENT neustarten und der Vista Booteintrag ist auch zerstört (der ließ sich dann aber wieder über die Vista-DVD herstellen).

Windows XP ist allerdings weiterhin nicht lauffähig. Ist ja auch logisch wenn nur die rohen Dateien auf der Platte liegen...

Share this post


Link to post

Ahh, ok, verstehe. Dann starte von der XP CD und führe die Wiederherstellungskonsole aus. Das sollte eigentlich gehen. Dann ein fixboot und fixmbr, danach sollte er dann per default immer XP durchbooten und auch die Installation durchführen. Evtl. musst du dann danach nochmal die Installation von XP neu starten.

Gruß,

Ares

Share this post


Link to post

Nachdem ich nun über die Reperaturkonsole fixboot und fixmbr ausgeführt habe erscheint immer noch die gleiche Fehlermeldung, nur diesmal auf englisch.

Mittlerweile glaube ich fast, es wäre einfacher Vista runter zu schmeißen, anschließend XP installieren und dann Vista neu installieren. Das lästige daran ist eben nur, dass ich mir mein Vista mit sämtlicher Software bereits eingerichtet habe und das ganze nun wiederholen müsste...

Share this post


Link to post

Das ist ja ****... Klar, wäre das sicher die einfachste Möglichkeit, aber sowas macht doch keinen Spass. Hast du denn mal versucht, die Leute zu kontaktieren, die die Forenbeiträge geschrieben haben, evtl kennen sie dein Problem ja. Ansonsten könntest du auch ein Image von Vista machen, dann XP installieren, Vista auf eien andere Partition zurück spielen und versuchen das Ganze wieder grade zu biegen... Zugegeben sicherlich nciht so einfach, aber könnte unter Umständen auch funktionieren.

Ares

Share this post


Link to post

Naja, an die Idee mit dem Image hab ich auch schon gedacht, leider habe ich hier aber nur Acronis True Image 8 & 9 und beide wollen nicht wirklich starten. Ich schätze das klappt erst mit Version 10, aus welchem Grund auch immer!

Wie dem auch sei, mittlerweile habe ich tatsächlich alles platt gemacht, dann zuerst XP und dann Vista aufgespielt. Schon klappt es...

Dennoch werde ich das ganze nochmal mit nem anderen System testen. Das muss doch irgendwie lösbar sein...

Danke auf jeden Fall für eure Hilfe, sobald es was neues gibt melde ich mich :)

Share this post


Link to post

Wie meinst du "wollen nicht wirklich starten"? Unter Windows?

Dann mach das offline indem du von der AcronisCD bootest, dann kannst von allem ein Image machen, selbst wenn da 2003-Server drauf sein sollte und du nur die Acronis-Home hast.

Share this post


Link to post
...Das muss doch irgendwie lösbar sein...:)

 

 

Dein Problem ist simpel: Du hattest erst Vista installiert und hast dann bei der Installation von XP den Bootmanager von Vista durch den Bootmanager von XP ersetzt -->klar, geht nicht, erkennt kein Vista.

Somit hättest du von Vista aus den Bootsektor fixen und dir den Vista-Bootmanager zurückholen müssen und anschließend deine XP-Installation manuell eintragen. Wie das genau funktioniert steht in dem von mir auf der ersten Seite des Threads geposteten Link.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...