Jump to content
Sign in to follow this  
M.Schellner

Fehler beim senden von E-Mails nach extern

Recommended Posts

Hallo,

 

habe ein Problem mir E-Mails. Und zwar läuft bei uns auf einem W2k3 Server Exchange und AD nur zur Info.

Wenn die User jetzt von Outlook eine E-Mail nach extern schicken wollen, dann erscheint irgendwann eine Fehlermeldung das die Mail nicht gedendet werden konnte. Wenn ich jedoch von extern nach intern schicke funktioniert alles.

 

Das nächste Phänomen ist wenn ich jetzt von einem Client eine E-Mail nach extern schicke und ich dann den Server neustarte dann wird die E-Mail nach extern geschickt, aber wenn der Server nicht neugestartet wird erscheint die Fehlermeldung nicht zustellbar.

 

 

 

was ist jetzt hier der Fehler und wie kann ich das beheben.

Share this post


Link to post

Hallo M.Schellner und willkommen an Board,

 

welchen Fehler erhälst du genau?

 

NDR 5.4.1 unable to relay oder sonstwas?

Share this post


Link to post

Es kommt folgende Fehlermeldung:

" Es konnte folgende Empfänger nicht erreicht werden:

 

xyz@domain bla bla

 

Die Nachricht konnte nicht übermittelt werden ,da die maximale Zweit der Übermittlung überschritten wurde.

 

<Servername.domain #4.4.7>"

 

Was verursacht das aber?

Share this post


Link to post

Hallo,

läuft evtl. eine Firewall auf dem Server, welche ausgehenden Verkehr blockt, allerdings erst nach dem Exchange-Neustart zumacht? Damit wäre das Senden beim Neustart etwas erklärbar.

Share this post


Link to post

Hi,

 

RFC 1893 sagt zu deinem Fehler:

 

X.4.7 Delivery time expired

 

The message was considered too old by the rejecting system,

either because it remained on that host too long or because

the time-to-live value specified by the sender of the

message was exceeded. If possible, the code for the actual

problem found when delivery was attempted should be returned

rather than this code. This is useful only as a persistent

transient error.

 

Sieht also eher nicht nach Firewall aus. Wie versendet ihr denn die Mails?

Share this post


Link to post

HI,

 

also du versendest mails.. direkt über dns auflösung oder mit smarthost ???

Port 25 ist frei.. ??? DNS auflösung nach draussen funktioniert ?? eventuell testen mit nslookup.. Wenn du einen smarthost benutzt probiert doch einen telnet auf port 25 des smarthosts..

 

Soviel zu dieser Seite.

 

Gruss Flare

Share this post


Link to post

Also eine Firewall läuft nicht darauf es ist lediglich eine netscreen noch in dem Netzwerk vorhanden. Diese erklärt jedoch nicht warum die MAils gesendet werden beim neustart.

 

Noch eine andere Frage. Der Server dient zusätzlich noch als Printserver und nach jedem Neustart bringt das BS eine Fehlermeldung das es probleme hat mit einer *.exe Datei von brother. Kann durch so ein Fehler vielleicht ein dienst nicht richtig starten? Das hatte ich noch gedacht das es daran liegen könnte!

Share this post


Link to post

Außer einer Firewall kann es auch noch ein antiviren- oder Antispam-Programm sein, welcher den Port 25 ausgehend blockiert.

Das es bei einem Serverneustart klappt, kann bedeuten, dass diese Antivirenlösung mit Exchange gestartet wird.

 

Schau da mal nach

 

Gruß Goscho

Share this post


Link to post

Also das Anti Virus(symantec) kann es auch nicht sein, weil da wo ich mal gelernt habe ist es genauso aufgebaut. Nur ein W2k System.

 

Dieser Fehler ist ja auch erst vor kurzem aufgetreten(vor einer Woche oder so). Vorher lief es ja schon 2 Monate oder so! Ein Update vielleicht???

 

Ich weiß nicht merh weiter.

Share this post


Link to post
Also das Anti Virus(symantec) kann es auch nicht sein, weil da wo ich mal gelernt habe ist es genauso aufgebaut. Nur ein W2k System.

 

Dieser Fehler ist ja auch erst vor kurzem aufgetreten(vor einer Woche oder so). Vorher lief es ja schon 2 Monate oder so! Ein Update vielleicht???

 

Ich weiß nicht merh weiter.

 

Welche Version von Symantec Antivirus ist wie installiert?

Mit der neuesten Version von SAV (Business Pack oder Corporate ist jetzt 10.1) gibt es auch wieder Änderungen gegenüber früher.

Ist eventeull der Internet E-Mail Schutz bei den Clients aktiviert? Ist der Gatewayschutz dabei und aktiv?

 

Gruß Goscho

Share this post


Link to post

Ist die Version 10.0. Auf dem Server an scih läuft die Client Version. Die server Version ist auf einem anderen Server aktiv. Bei den Clients ist ein E-Mail Schutz konfiguriert. der tut aber lediglich Viren herauslöschen und eine Meldung dann mit anhängen. Die Mails würde trotzdem ankommen nur ohne Inhalt.

 

Gateway schutz ist nicht dabei!

Share this post


Link to post
Zu der Frage mit der Art der Versendung der Mail. Kann ich da mal ganz dumm fragen der unterschied zwischen dem sersenden der Mail über DNS oder smarthost?

Korrekt wäre MIT oder OHNE Smarthost.

Beim Versenden mit Smarthost gehen alle ausgehenden Mail über diesen (Smarthost) an die 'Zielserver', ohne Smarthost versucht Dein Server die Zielserver direkt zu kontaktieren und muss dazu über DNS deren Namen selbst auflösen. Daher diese seltsame Bezeichnung 'über DNS'

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...