Jump to content
Sign in to follow this  
siberia21

Ordner aufruf langsam Wieso?

Recommended Posts

Hallo,

 

hemm folgendes:

 

Notebook Toshiba 6100 Pro / 2 Ghz. 265 MB RAM, 5400derter HD

 

Windows XP SP2 samt aller Updates

 

PandaAntivirus (Client Installation)

 

Netzwerkanschluss ohne in der Domäne zu sein

 

---------------

 

Der Kunde greift via Explorer auf einen Lokalen Ordner zu und es dauert einfach deutlich länger als normal, bis er den Ordner geöffnet bekommt. (Bsp. Normal 1 bis 2 Sekunden bei Ihm 5 bis 10 Sekunden)

 

Jemand einen Idee, was es sein könnte?

 

Ich werde das System nachher mal Defragmentieren lassen, verspreche mir aber nicht viel davon.

Share this post


Link to post

Versteh ich das richtig : Zugriff von einem Lokalen User auf einen lokalen Ordner auf dem Rechner?

 

Was sagen die Eventlogs???

 

Ist der Zugriff "normal" , wenn man per Eimgabeaufforderung drauf zugreift?

Share this post


Link to post

 

Der Kunde greift via Explorer auf einen Lokalen Ordner zu und es dauert einfach deutlich länger als normal, bis er den Ordner geöffnet bekommt. (Bsp. Normal 1 bis 2 Sekunden bei Ihm 5 bis 10 Sekunden)

 

Jemand einen Idee, was es sein könnte?

 

Ich werde das System nachher mal Defragmentieren lassen, verspreche mir aber nicht viel davon.

 

1. War "normal, 1 bis 2 Sekunden " bei dem selben Gerät oder ist das ein normaler Wert für einen anderen PC im Netzwerk? DNS-Probleme?

2. Antivirus ausgeschaltet -> gleiche Dauer?

3. lokaler Ordner -> wirklich lokal oder doch ein Share aus dem Netz (bsw. Eigene Dateien, welche auf den Server verlegt wurden)?

 

Gruß Goscho

Share this post


Link to post

Ach der Kunde juhu ja he…

 

Frage gerade noch mal genau nach wo es den passiert. Na beim Speicher und wo Speichert er auf dem Netzwerk da die Eigenen Dateien auf sein Netzlaufwerk verweisen.

 

Genaue Beschreibung:

 

Er macht z.B. Outlook auf, will dort einen Anhang speichern. Geht dazu auf Speichern unter und es erscheint das Feld wo er sagen kann wohin. Er klickt oben auf das Menu wo dann als Drop Down erscheint z.B. Arbeitsplatz, Eigene Dateien usw. Das dauert sehr lange, fast 10 Sekunden. Das gleiche wenn er von dort aus auf einen anderen Ordner möchte.

 

Also habe ich es mit einem Problem im Netzwerk zu tun. Besteht die Möglichkeit, dass es daran liegt, dass der Rechner ohne Mitglied in der Domäne zu sein auf die Netzlaufwerke zugreift? Kann es daher zu dieser enormen Verzögerung kommen? Er Authentifiziert sich ohne Probleme da gleicher Benutzername und Passwort wie in der Domäne vorhanden ist.

 

Was meint Ihr dazu?

Share this post


Link to post

Würde ich gerne machen, der Kunde hat aber entgegen meiner Weisung den Rechner doch abgeschaltet.

 

Was für Infos willst du den haben? Es gibt keine Infos die ich nicht ebenfalls geben kann. Außer den MAC´s der Netzwerkarte :-)

Share this post


Link to post

Ich tippe auch auf ein DNS Eintrag welcher nicht passt.

 

Läuft der PC mit DHCP oder statisch ?

Ist der Server als DNS eingetragen ?

Funktioniert ein ping auf den Namen des Servers ?

 

Nachtrag: Übreprüfe auch mal ob noch Laufwerke verbunden sind welche nicht erreichbar sind.

Share this post


Link to post

Dank dir für den Hinweis:

 

Dann arbeite ich die mal ab.

 

Statische IP Adrese / zwei um genau zu sein

 

Der Server ist als DNS eingetragen

 

Da funktioniert alles, es gibt ja keinen Fehler es dauert nur länger als es normal ist. Ein Ping geht, der Name wird aufgelöst nur eine FQDN kann ich natürlich nicht nehmen, das das Notebook kein Domänen Mitglied ist.

 

Es gibt kein Laufwerk was nicht verbunden ist. Ich kann das jetzt nur nicht Testen da der Kunde das Gerät abgeschaltet hat.

 

Könnte es etwas bringen, wenn das Gerät in der Domäne ist, der Benutzer sich aber nicht an der selbigen anmeldet sondern lokal? Den genau das wäre die Konstellation die für das Notebook als alternaive zu jetzt vorgesehen war.

Share this post


Link to post

Was spricht gegen eine Anmeldung des Users in der Domäne ?

 

Du hast aber den Server als 1. DNS eingetragen, falls 2 eingetragen sind, oder ?

 

Weil der PC 2 Adressen hat, gehe ich mal davon aus die LAN IP zum Server ist die Hauptadresse.

Share this post


Link to post

Ganz einfach derweil eine Neueinrichtung des Profils von Lokal auf Domäne. Das wäre schlecht, dass spricht dagegen, alle Anwendungen müssten dabei neukonfiguriert und auf dem Nutzer angepasst werden.

 

Es steht nur ein DNS Server drin.

Die erste IP ist die des Servers und die Zweite der Zugang zum Gewerbepark.

 

Gute ich sage einfach mal, danke. Es ist bishher keine Lösung rüber gekommen. Ich werde jetzt folgendes machen.

 

Das Gerät wird der Domäne als Computer hinzugefügt.

Zur Wahrung der Profileinstellungen der Anwendungen meldet sich der Benutzer an der Domäne vorbei an.

 

Danke für euere Hinweise ich gebe bescheid ob es das war.

Share this post


Link to post

Hallo,

 

also eine kleine Verzögerung von 4 Sekunden besteht immer noch aber nur und das ist das Eigentlich interessant wenn man es wie in dem beschriebenen Weg versucht.

 

Also über das Dropdown Menu z.B. unter Outlook beim Speichern eines Dateianhangs.

 

Geht man über den Explorer oder Arbeitplatz gibt es diese Verzögerung nicht.

 

Noch besser:

 

Die Verzögerung beim Klicken auf das Menu bis zum Erscheinen der Liste der Laufwerke dauert 4 Sekunden. Man kann auch deutlich sehen das auf dem Netzwerk Trafik ist bevor die Liste aufgeht. Tja nun der Kunde kann damit leben, nachdem ich Ihn von fast 10 Sekunden auf 4 gebracht habe, also kann ich es jetzt auch.

Share this post


Link to post
Ganz einfach derweil eine Neueinrichtung des Profils von Lokal auf Domäne. Das wäre schlecht, dass spricht dagegen, alle Anwendungen müssten dabei neukonfiguriert und auf dem Nutzer angepasst werden.

 

Es steht nur ein DNS Server drin.

Die erste IP ist die des Servers und die Zweite der Zugang zum Gewerbepark.

 

Gute ich sage einfach mal, danke. Es ist bishher keine Lösung rüber gekommen. Ich werde jetzt folgendes machen.

 

Das Gerät wird der Domäne als Computer hinzugefügt.

Zur Wahrung der Profileinstellungen der Anwendungen meldet sich der Benutzer an der Domäne vorbei an.

 

Danke für euere Hinweise ich gebe bescheid ob es das war.

 

Also, um alle Einstellungen des lokal angemeldeten Benutzers mit einem anderen Domänenbenutzer abzugleichen, bemühe mal die Boardsuche. Hier gibt es reichlich Threads, wie Profile übernommen werden können.

 

Dann muss man sich auch nicht mehr " an der Domäne vorbei anmelden".

 

Ich hatte lange selbst den Fall, dass einige User sich mit ihren lokalen Profilen angemeldet haben.

Selbst bei Notebooks ist es durch das gecachte Profil, wenn der DC nicht erreichbar ist, sehr gut möglich zu arbeiten.

 

Gruß Goscho

 

PS: Ob das alles bei deinem Problem hilft, wage ich zu bezweifeln. Ich tippe wie XP-FAN auf DNS-Probleme oder nicht erreichbare (langsam erreichbare) Netzwerkpfade.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...