Jump to content
Sign in to follow this  
miseli

PC verliert Verbindung zu Server

Recommended Posts

Hallo zusammen

Ich habe da ein Problem: für mich ein wenig unverständlich.

Wir haben ein Netzwerk mit etlichen Usern. Der Server ist Win2003 Server, die Stationen teilweise WinXP und NT4.0 (noch).

Ca. einmal pro Woche kommt bei einem User plötzlich die Meldung: Das er sich nicht anmelden könne, das die Domäne oder Server nicht erreichbar sei, obwohl das nicht stimmt. Lösung im Moment: Abmelden und neu an die Domäne anmelden! Das ist natürlich nicht ideal, aber wo liegt das Problem? Einzig diese Fehlermeldung habe ich mal bekommen, wobei ich nicht sagen kann ob das wirklich einer der PC's war mit diesem Problem:

 

Ereignistyp: Fehler

Ereignisquelle: NETLOGON

Ereigniskategorie: Keine

Ereigniskennung: 5722

Datum: 14.08.2006

Zeit: 06:25:32

Benutzer: Nicht zutreffend

Computer: SERVER2003

Beschreibung:

Die Einrichtung einer Sitzung von Computer "PC25" ist an der Authentifizierung gescheitert. Der/die Kontoname(n) in der Sicherheitsdatenbank lauten PC25$. Folgender Fehler ist aufgetreten:

Zugriff verweigert

 

Was mir noch auffiel ist:

Der Computername ist "PC25", aber unter dem Beschrieb: "Anmeldename für Prä-Windows2000" steht "PC25$"??

Kann es was damit zu tun haben?

Kann mir da jemand helfen, wäre sehr froh.

Gruss und Danke

Marco

Share this post


Link to post

hi,

also in meiner testdomäne steht der computername ohne $ bei Prä-Windows2000 drin.

nehme mal das $ weg und schau ober das problem noch besteht.

Share this post


Link to post
Wir haben ein Netzwerk mit etlichen Usern. Der Server ist Win2003 Server, die Stationen teilweise WinXP und NT4.0 (noch).
Es handelt sich also um ein Netzwerk mit Server, Client und User.
Ca. einmal pro Woche kommt bei einem User plötzlich die Meldung: Das er sich nicht anmelden könne, das die Domäne oder Server nicht erreichbar sei, obwohl das nicht stimmt.
Doch eine Domäne?
Lösung im Moment: Abmelden und neu an die Domäne anmelden!
Wer meldet sich ab und neu wieder an, der Benutzer? Oder wird der Rechner aus der Domäne entfernt und wieder hinzugefügt?

 

Betriift das Phänomenen alle Rechner und User, oder ist da eine Beziehung, eine Regel erkennbar? Tritt die Erscheinung an Rechnern auf, die ein paar Tage nicht benutzt wurde?

Share this post


Link to post
Off-Topic:

Moin Edgar, ich ziele auf Kerberos und Zeitunterschied ...

Off-Topic:

Hallo Kuddel. Daran habe ich nicht noch nicht gedacht? Der Gedanke ist aber naheliegender als meinerr. Ich dachte an die Richtlinie für die tombstonelifetime.

Share this post


Link to post

Hallo zusammen

Zu runner:

Das habe ich gesehen, aber ich weiss nicht wie ich das Dollarzeichen rauskriege, bzw. wie es reinkam?

 

Dann, ja es ist eine richtige Domäne mit ADS usw. Was ich bis jetzt gesehen habe sind es WinXP Clients die "rausgeworfen" wurden. Nein, eine Regel sehe ich leider keine, es werden alle benutzt, teilweise geschieht es am nächsten Tag, teilweise nach einer woche.

Das ist ja das Problem.

Im moment muss der Rechner komplett aus der Domäne abgemeldet und wieder neu angemeldet werden, dann klappt es wieder. Nur Neustart oder neu anmelden klappt nicht, vom Benutzer.

Gruss marco

Share this post


Link to post
Lösung im Moment: Abmelden und neu an die Domäne anmelden

Dann bezieht sich das wohl nicht auf den Benutzer, sondern auf den Rechner ...

Auf dem Client müssen auch Meldungen in der Ereignisanzeige existieren, welche sind es ? Poste auch gleich mal bitte IPCONFIG /ALL des Servers und eines Clients ...

Share this post


Link to post
Dann, ja es ist eine richtige Domäne mit ADS usw.
Läuft in dieser Domäne denn auch ein DNS-Server? Ist der Threadowner damit vertraut? Ist die Zeit der Clients mit dem des DC synchron?

Share this post


Link to post

Also, hallo zusammen, hier noch div. Infos die ich noch finden konnte, also das mit dem Zeitserver scheint tatsälich ein zusätzliches Problem zu sein, auf jedenfall bringt er da div. Fehler. ob die Uhren nicht synchron laufen, die vom Server und client kann ich im moment nicht sagen.

Hier das ipconfig des Servers:

Hostname . . . . . . . . . . . . : server2003

Primäres DNS-Suffix . . . . . . . : domäne

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Nein

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : domäne.local

 

Ethernet-Adapter LAN-Verbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : HP NC7781 Gigabit Server Adapter

Physikalische Adresse . . . . . . : 00-0B-CD-E6-97-A4

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.52.10

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.52.5

DNS-Server . . . . . . . . . . . : 192.168.52.10

 

Des Clients:

Hostname. . . . . . . . . . . . . : PC25

Primäres DNS-Suffix . . . . . . . : domäne.local

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : domäne.local

 

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: domäne

Beschreibung. . . . . . . . . . . : Broadcom NetXtreme Gigabit Etherne

Physikalische Adresse . . . . . . : 00-16-35-AC-27-02

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.52.133

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.52.5

DHCP-Server . . . . . . . . . . . : 192.168.52.10

DNS-Server. . . . . . . . . . . . : 192.168.52.10

Primärer WINS-Server. . . . . . . : 192.168.52.10

Lease erhalten. . . . . . . . . . : Dienstag, 15. August 2006 03:06:32

Lease läuft ab. . . . . . . . . . : Mittwoch, 23. August 2006 03:06:32

 

Vielen Dank für die Hilfe

Marco

Share this post


Link to post

Hallo nochmal

Dann div. Fehlermeldungen auf dem Client:

als er sich schon nicht mehr anmelden konnte:

Ereignistyp: Fehler

Ereignisquelle: NETLOGON

Ereigniskategorie: Keine

Ereigniskennung: 3210

Datum: 14.08.2006

Zeit: 06:13:09

Benutzer: Nicht zutreffend

Computer: PC25

Beschreibung:

Dieser Computer konnte sich nicht mit \\server2003.ottokellerag.local, einem Windows-Domänencontroller für Domäne OTTOKELLERAG, authentifizieren. Aus diesem Grund wird dieser Computer möglicher- weise Anmeldeanforderungen ablehnen. Die Ursache hierfür ist möglicherweise ein anderer Computer im gleichen Netzwerk mit demselben Namen, oder das Kennwort für dieses Computerkonto wird nicht erkannt. Wenn Sie diese Meldung nochmals erhalten, sollten Sie sich an den Systemadministrator wenden.

 

Das nach der neuanmeldung:

Ereignistyp: Fehler

Ereignisquelle: W32Time

Ereigniskategorie: Keine

Ereigniskennung: 29

Datum: 14.08.2006

Zeit: 13:08:57

Benutzer: Nicht zutreffend

Computer: PC25

Beschreibung:

Der Zeitanbieter "NtpClient" wurde für die Zeiterfassung von mehreren Zeitquellen konfiguriert. Es ist jedoch Keine der Quellen verfügbar. Innerhalb der nächsten 29 Minuten wird kein Versuch unternommen, eine Verbindung mit der Quelle herzustellen. Der NtpClient verfügt über keine Quelle mit genauer Zeit

 

Ereignistyp: Warnung

Ereignisquelle: LSASRV

Ereigniskategorie: SPNEGO (Vermittlung)

Ereigniskennung: 40961

Datum: 14.08.2006

Zeit: 10:15:02

Benutzer: Nicht zutreffend

Computer: PC25

Beschreibung:

Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server cifs/server2003.ottokellerag.local herstellen. Es war kein Authentifizierungsprotokoll verfügbar.

 

eignistyp: Fehler

Ereignisquelle: NetBT

Ereigniskategorie: Keine

Ereigniskennung: 4321

Datum: 14.08.2006

Zeit: 14:43:07

Benutzer: Nicht zutreffend

Computer: PC25

Beschreibung:

Der Name "PC25 :20" konnte nicht auf der Schnittstelle mit IP-Adresse 192.168.52.133 registriert werden. Der Computer mit IP-Adresse 192.168.52.10 hat nicht zugelassen, dass dieser Computer diesen Namen verwendet.

 

Was bedeutet denn dies?!:

Ereignistyp: Fehler

Ereignisquelle: Server

Ereigniskategorie: Keine

Ereigniskennung: 2505

Datum: 14.08.2006

Zeit: 14:44:33

Benutzer: Nicht zutreffend

Computer: PC25

Beschreibung:

Aufgrund eines doppelten Netzwerknamens konnte zu der Transportschicht \Device\NetBT_Tcpip_{FC2C2A61-E814-4E78-8FA1-ECA9B234B134} vom Serverdienst nicht gebunden werden. Der Serverdienst konnte nicht gestartet werden.

 

 

DAs hier klingt interessant, ich kann aber nichts damit anfangen, leider?:

Ereignistyp: Fehler

Ereignisquelle: Kerberos

Ereigniskategorie: Keine

Ereigniskennung: 7

Datum: 15.08.2006

Zeit: 09:37:22

Benutzer: Nicht zutreffend

Computer: PC25

Beschreibung:

The kerberos subsystem encountered a PAC verification failure. This indicates that the PAC from the client PC25$ in realm OTTOKELLERAG.LOCAL had a PAC which failed to verify or was modified. Contact your system administrator.

 

Gruss und danke

marco

Share this post


Link to post

Ich möchte nochmals genauer nachfragen.

 

Betrifft das Problem nur den genannten einzelnen Rechner, den PC25 oder auch andere? Betrifft das Problem nur einen bestimmten User an dem PC oder auch andere?

 

Sind Datum und Uhrzeit des PC25 synchron mit der des DC?

 

Wurde auf dem PC mal netdiag ausgeführt? Zeigt das Resultat auffälliges?

Share this post


Link to post
Aufgrund eines doppelten Netzwerknamens konnte zu der Transportschicht \Device\NetBT_Tcpip_{FC2C2A61-E814-4E78-8FA1-ECA9B234B134} vom Serverdienst nicht gebunden werden. Der Serverdienst konnte nicht gestartet werden.
Es sind nicht zufällig geklonte Rechner im Netz?

Share this post


Link to post
Ich möchte nochmals genauer nachfragen.

 

Betrifft das Problem nur den genannten einzelnen Rechner, den PC25 oder auch andere? Betrifft das Problem nur einen bestimmten User an dem PC oder auch andere?

 

Sind Datum und Uhrzeit des PC25 synchron mit der des DC?

 

Wurde auf dem PC mal netdiag ausgeführt? Zeigt das Resultat auffälliges?

 

Mmh, danke für die ausführlichen Fragen, ich muss jetzt denn langsam passen. Datum und Uhrzeit sind in etwa gleich, ob sie 100% übereinstimmen kann ich leider nicht genau sagen.

Bei diesem PC war es jetzt 2mal der Fall, ansonsten kam es bei ca. 2 zusätzlichen PC's vor. Geklonte PC's sollte es meiner ansicht nicht haben, das muss ich aber sonst weitergeben, weiss ich nicht.

Wie führe ich Netdiag aus? ****e Frage, ich weiss, aber unter Command gehts nicht unter WinXP?

Gruss und Danke

marco

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...