Jump to content
Sign in to follow this  
CasaGrande

Fehlermeldung bei Mailversand

Recommended Posts

Hallo Gemeinde.

 

Folgende Konstellation: Server 2003 mit Exch.2003, Server 2000 mit GFI MailEssentials 12 und MailSecurity 9. FreeNet-Konten (pop3) per Pop2Exchange von GFI. Einwahl über

T-Business mit fester IP.

Der Mailverkehr funktioniert. Nur beim Versand zu einer bestimmten Empfängerdomäne kommt folgende Fehlermeldung:

 

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

 

Betreff: Testmail

Gesendet am: 26.07.2006 15:01

 

Folgende Empfänger konnten nicht erreicht werden:

 

XY@XY.de am 26.07.2006 15:01

Das E-Mail-System konnte diese Nachricht nicht übermitteln, ohne einen besonderen Grund dafür anzugeben. Überprüfen Sie die Adresse, und versuchen Sie es dann erneut. Wenn die Übermittlung nochmals fehlschlägt, wenden Sie sich an den Systemadministrator.

<GFI-Server#5.0.0 smtp;554 <abc123.dip0.t-ipconnect.de[feste IP]>: Client host rejected: we do not accept mail from dynamic ip-addresses>

 

Wie erwähnt tritt der Fehler nur beim Versand an diese Domain auf. Dort sind angeblich keine Blacklists oder Filter aktiv. Die Unzustellbarkeit kommt innerhalb max. 3 Sekunden an.

Ich kann's nicht nachvollziehen. Ihr vielleicht?

 

Grüße

Share this post


Link to post

versendest Du auch über T-Online. Versuch doch mal per Telnet eine Testmail an den Empfänger zu senden dann siehst Du wo es klemmt.

554 heißt auf jeden Fall Relay denied

Share this post


Link to post

Morgen allerseits.

 

@djmaker:

gutes Tool, dankeschön.

 

@MikeKellner:

Beim Versuch mit telnet (oder Smtpexplorer) ein Nachricht abzusetzen erscheint der Hinweis "Authentification required". Dies rührt von der Anmeldung am Freenet-Postfach her, schätze ich.

 

Für reibungslosen Mailverkehr brauche ich dann wohl einen SMTP-Relay.

Share this post


Link to post

moin!

Client host rejected: we do not accept mail from dynamic ip-addresses

eigentlich klar, aber

- kann man der fehlermeldung glauben? wurde dies überprüft? mx korrekt?

 

- prüft freenet tatsächlich rDNS? als freemailer....!?! *staun*

Share this post


Link to post

Hallo zusammen.

 

Telnet wurde auf dem Exchange durchgeführt (Authentication required).

 

Mit SmtpDiag (Exchange Tool) erhalte ich den Hinweis, dass ein gewisser "smtp.XY.de" die Empfängeradresse ablehnt. Das ist dann wohl der Smtp der nicht zu erreichenden Domain. Bedeutet dies, dass er meiner Domain nicht vertraut und auf z.B. T-Online-Smtp wartet?

 

Grüße

Share this post


Link to post
moin!

 

eigentlich klar, aber

- kann man der fehlermeldung glauben? wurde dies überprüft? mx korrekt?

 

- prüft freenet tatsächlich rDNS? als freemailer....!?! *staun*

 

Normalerweise sollten es gerade Freemailer tun. Sonst brechen denen alle Server unter der Spamlast zusammen.

 

In jedem Fall würde ich den mx & rDNS Eintrag mal prüfen...

Share this post


Link to post
Normalerweise sollten es gerade Freemailer tun.

Sonst brechen denen alle Server unter der Spamlast zusammen.

a) was is schon normal

b) kommt ein großteil der spams von freemailern

c) sind es doch eigentlich eher unternehmen u institutionen, die sich vor freemailern schützen wollen

 

@casagrande

langsam, dass die empfängeradresse abgelehnt wird ist wieder was anderes und hat mit rdns nix zu tun.

also, stand ist der:

-du hast ne feste IP für deinen mailserver?!

-mx für diesen ist beim ISP auch eingetragen?!

....es könnte -je nach konstellation- auch ein NAT-problem sein, wenn deine Firewall/Gateway nicht "sauber" natted und quasi die IP aus der DMZ beim outgoing ersetzt. (Problem haben ältere Watchguards) ....dann bringt auch der korrekte MX nix.

Share this post


Link to post

@overloard

 

Das mit der festen IP ist wohl etwas missverständlich. Diese feste IP wurde für den VPN-Zugang benötigt. Also die feste IP ist nicht für den Mailserver sondern für die Einwahl des Routers/Firewall. Sie erscheint eigentlich nur bei den Zugangsdaten (und eben in der Unzustellbarkeitsbenachrichtigung).

Ich habe 'mal den Test von http://www.dnsreport.com/ angeworfen. Angeblich alles in

Ordnung. Auch Reverse-DNS und MX. Oder ist das zu wenig aussagekräftig?

Share this post


Link to post
@overloard

Das mit der festen IP ist wohl etwas missverständlich. Diese feste IP wurde für den VPN-Zugang benötigt. Also die feste IP ist nicht für den Mailserver sondern für die Einwahl des Routers/Firewall.

jepp. tkom business gibbts afaik auch nur mit 1er IP! und die geht fürn router drauf.

stimmt denn die "MX-IP" (10 er) und "rDNS-IP" mit der "NAT-IP" des mailservers überein?

welche IP sieht denn ein ext. empfänger im header einer mail?

Share this post


Link to post

@overlord

 

Im Header der Mails an ext. Empfänger erscheint die "feste IP" von T-Business.

 

Da Freenet mehrere (10 Stk.) MXer zur Verfügung stellt, erhalte ich im früher erwähnten DNS-Report immer eine andere IP zurück. Diese stimmt aber mit rDNS immer überein.

Beim Anpingen reagiert auch immer ein anderer.

Share this post


Link to post

So..., es läuft. Es lag am Smarthost. T-Business stellt den "mailto.t-dsl-business.de" zur Verfügung. Der war zwar eingerichtet, aber ich habe die Konfiguration trotzdem neu gemacht. Und nun funktioniert's. :confused:

Danke und Grüße an Alle.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...