Jump to content
Sign in to follow this  
Kevin26

Administratorfreigaben Remote nicht nutzbar

Recommended Posts

Hallo,

 

ich habe das Problem das ich auf einem Notebook mit XPProf SP2 die Admin-Freigaben nicht remote nutzen kann.

Wenn ich \\lagavulin\c$ lokal aufrufe komme ich drauf. Mache ichd as ganze von nem anderen Rechner aus krieg ich nur das Eingabefeld für Benutzernamen und Passwort. Gebe ich da alles ein kommts immer wieder, als ob Benutzername und PW nicht passen würden. Tun sie aber, habs lokal getestet.

 

Jemand ne Idee? Ohne die Freigabe funktionieren unsere Remote-Installationstools nicht.

 

Edit: Habe gerade festgestellt das wohl nur c$ nicht geht, print$ ist normal erreichbar.

 

 

Danke

 

Gruß

Kevin

Share this post


Link to post

Mit welchem Konto greifst Du aus dem Netz auf die Freigabe zu? Wenn's kein Domänen-Konstrukt ist, geht's nur mit der Kennung des lok. Admins.

Share this post


Link to post

Versuch es mal im Exporer mit "Extras-Netzlaufwerke Verbinden". Da gibst du dann unter Ordner den Pfad ein und klickst dann auf "Verbuidung unter einem anderen Benutzernamen herstellen". Da gibst du dann die Informationen für das Admin-Konto des Rechners ein, auf den du Zugreifen willst.

 

Gruß,

Alex

Share this post


Link to post

Hallo,

gebe mal Benutzer und Passwort eingabe wie folgt ein.

 

Domänen Admin

domain\Administrator

Passwort

 

Lokaler Admin

Workstation\Administrator

Passwort

 

Wobei Domain für deine Domäne und Workstation für den Computer wo du es gerade versuchst steht.

 

Gruß

Enzo

Share this post


Link to post

Hallo,

versuch mal folgendes Computerverwaltung-> Freigegebene Ordner-> Freigaben dort gehst du mit der rechten Maustaste auf C$ und sagst Freigabe aufheben dann die Meldungen mit Ja bestätigen. Wenn die Freigabe verschwunden ist gehst du zu den Diensten und startest den Server Dienst neu dann bekommst du die Meldung dass dadurch auch der Computerbrowser neugestartet wird auch dies mit Ja bestätigen nachdem die Dienste neugestartet wurden ist die C$ freigabe wieder vorhanden dann sollte es funktionieren.

 

Gruß

Enzo

Share this post


Link to post

Hallo ENzo,

 

die Idee kam mir auch schon, habe ich aber verworfen da ich in den Freigaben der Computerverwaltung gar nichts machen kann. Ich kann mir die Freigaben nur ankucken.

 

Da das Notebook nicht meins ist und der Benutzer gerne etwas bastelt: Ist es möglich dem Administrator die Rechte zu klauen? Er hat ja noch andere Benutzer eingerichtet die Admin-Rechte haben.

Share this post


Link to post

Ein Benutzer mit Namen Administrator muss kein Administrator sein, aber Du hast es lokal ja mit diesem Namen schon ausprobiert oder ?

Kannst Du im Arbeitsplatz , wenn Du das Laufwerk C: rechtsklickst und auf Freigabe und Sicherheit gehst, den Adminshare dort beenden ?

Share this post


Link to post

Nein, da gibt es keine Admin-Freigabe. Da sehe ich eben nur die normale Freigabe, der USer hat C nochmals freigegeben.

 

Was mich eben auch stutzig macht: Ich sehe keinerlei Meldungen in der Ereignisanzeige über vergebliche Logins.

 

BTW: Es funktioniert wohl mit keine Administrativen Laufwerksfreigabe. Ich habs gerade mal auf E$ Probiert, geht auch nichts.

Share this post


Link to post

Es gibt in der Registrierung unter

HKLM//SYSTEM/CURRENTCONTROLSET/SERVICES/LANMANSERVER/PARAMETERS

die Werte

AutoShareWKS und AutoShareServer (eventuell erstellen, D_WORD)

die auf 1 setzen und neu starten (vorher die Freigabe löschen, falls sie C$ heisst)

Share this post


Link to post
(vorher die Freigabe löschen, falls sie C$ heisst)

 

Wie soll ich die Freigabe löschen? Würd ich ja gern, nur wo?

Die 2 Reg-Keys haben (ohne löschen von C4) nix gebracht.

Share this post


Link to post

Ähm, nochmal um es richtig zu verstehen, Du kannst auf dem Rechner , auf den Du zugreifen möchtest , lokal \\<Lokaler Rechner\C$ oder \\Lokaler Rechner\E$ eingeben und kannst Dich verbinden. Von aussen klappt das aber nicht bzw. Verbindung schon , aber Anmeldung nicht. Wenn Du aber auf diesem Rechner C: oder E: rechtsklickst, sind keine Adminfreigaben zu sehen ?

Poste bitte mal die Ausgabe von NET SHARE

Share this post


Link to post

So siehts aus.

 

Lokal komm ich drauf ohne Probleme. Wenn ich das von außen mache krieg ich die Anmeldung für Benutzername und PW welches ich dann aber Endlos angeben kann. Die Andminfreigaben sehe ich zwar in der Computerverwaltung kann diese aber nicht ändern. Wenn ich rechts auf ein LW klicke sehe ich nur ne normale Freigabe welche der Benutzer angelegt hat. Ne Admin-Freigabe sehe ich da nicht.

 

Installiert ist XP PRof SP2 (hat jedenfalls schon die Windows-Firewall).

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...