Jump to content
Sign in to follow this  
Crockett

Und wieder mal WSUS

Recommended Posts

Hallo !

 

ich habe den WSUS auf unserem DC installiert und nach dem Whitepaper konfiguriert.

In einer OU habe ich alle internen Benutzer. Dort habe ich in der Gruppenrichtline eingestellt das der Update Pfad http://servername ist. Auch Aktivierungsintervall habe ich angegeben. Dieses habe ich unter Computerconfiguration/Administraive Vorlagen/Windows Komponenten/Windows Update eingestellt.

 

auf den Clients ist der aktuelle Windows Update Agent drauf. Beim WSUS tauchen die Clients aber nicht auf.

 

Auch nach einem GPUPdate und einem GPUPDATE /FORCE zeit mir das ClientDiagnosticTool immer noch folgendes an :

 

WSUS Client Diagnostics Tool

 

Checking Machine State

Checking for admin rights to run tool . . . . . . . . . PASS

Automatic Updates Service is running. . . . . . . . . . PASS

Background Intelligent Transfer Service is running. . . PASS

Wuaueng.dll version 5.8.0.2469. . . . . . . . . . . . . PASS

This version is WSUS 2.0

 

Checking AU Settings

AU Option is 2 : Notify Prior to Download . . . . . . . PASS

Option is from Control Panel

 

Checking Proxy Configuration

Checking for winhttp local machine Proxy settings . . . PASS

Winhttp local machine access type

<Direct Connection>

Winhttp local machine Proxy. . . . . . . . . . PASS

Winhttp local machine ProxyBypass. . . . . . . PASS

Checking User IE Proxy settings . . . . . . . . . . . . PASS

User IE Proxy

192.168.X.X:8080

User IE ProxyByPass

User IE AutoConfig URL Proxy . . . . . . . . . PASS

User IE AutoDetect

AutoDetect not in use

 

Checking Connection to WSUS/SUS Server

AU does not have Policy Set

AU does not have Policy Set

UseWuServer is disabled . . . . . . . . . . . . . . . . FAIL

 

 

 

Hat jemdand eine Idee warum die Richtlinie nicht zieht. (auch nach mehr als 2 Stunden nicht ? )

 

Gruß

 

Christian

Share this post


Link to post
Share on other sites

Die Antwort steht eigentlich schon da: UseWSUSServer is disabled=Fail. Du must in der Richtlinie noch aktivieren, dass der Client den WSUS auch benutzen soll. UseWSUSServer is enabled=PASS müsste dort stehen.

 

Gruß

Share this post


Link to post
Share on other sites

@GregorBHV

 

Das hatte ich schon gefunden und auch gelesen :-) Habe dort auch alles Step by Step durchgeführt, aber leider gehts nicht.

 

ClientDiag meldet immer den gleichen Fehler und im WSUS Server tauchen die Clients nicht auf.

 

Zum testen habe ich bei einem Client in der Lokalen Richtline den Pfad zu dem WSUS Server eingestellt, und er tauchte dann direkt dort auf. Es ja aber nicht sein, das ich zu jedem Client in der Domäne rennen muss und das lokal einstellen soll. Dann macht GPO kein Sinn mehr.

 

 

Gruß

 

Christian

Share this post


Link to post
Share on other sites

In einer OU habe ich alle internen Benutzer. Dort habe ich in der Gruppenrichtline eingestellt das der Update Pfad http://servername ist. Auch Aktivierungsintervall habe ich angegeben. Dieses habe ich unter Computerconfiguration/Administraive Vorlagen/Windows Komponenten/Windows Update eingestellt.

In der OU sollten sich nicht alle internen Benutzer befinden sondern alle Computerkonten ! :confused:

Share this post


Link to post
Share on other sites

@zuschauer

?? wieso kann man nicht die Benutzer in eine Organisationseinheit packen um auf diese eine eigene Gruppenrichtlinie anzuwenden. Ich habe bei mir 2 OU´s. Eine für allen "internen" User und eine weiter für "VPN" User die einen Terminal-Server nutzen, aber nicht in der Domäne sind. Um den Zuriff einzuschränken habe ich eine eigene Gruppenrichtlinie für diese erstellt.

 

Gruß

 

Christian

Share this post


Link to post
Share on other sites

Dieses habe ich unter Computerconfiguration/Administraive Vorlagen/Windows Komponenten/Windows Update eingestellt.

 

WSUS Richtlinien werden nicht auf User-, sondern auf Computerkonten angewandt.

 

Da Du die Richtlinie auf eine OU mit Userkonten angewandt hast, "wissen" die Clientcomputer gar nicht, dass sie sich beim WSUS melden sollen.

 

Schau mal in die Registry unter

hklm\software\policies\microsoft\windows\windowsupdate\

 

Da werden die Richtlinien für WSUS normalerweise hingeschrieben und da steht bei dir bestimmt was falsches drin.

 

Christoph

Share this post


Link to post
Share on other sites

@Christoph35

 

Danke für die Info. Kann ich denn nun einfach die Computerkonton aus dem Ordner (Computer) in der AD Struktur verschieben im meine OU wo auch schon die User drin stehen ?

 

Mfg

 

Christian

Share this post


Link to post
Share on other sites

Hast Du schon eine OU für die Computerkonten, oder sind sie noch im Container Computers?

 

Wenn sie noch im Computers-Container sind, erstellst Du am besten eine OU mit den Comptuerkonten, verschiebst diese dahin und bindest anschließend das Gruppenrichtlinienobjekt an die neue Computers-OU statt an die User-OU.

 

Christoph

Share this post


Link to post
Share on other sites

@Christoph35

 

alles klar,die Comuterkonten sind noch im Container "Computer" werde dann eine neue OU erstellen. danke noch mal für die Hilfe...

 

 

 

Gruß

 

Christian

Share this post


Link to post
Share on other sites

Hi

 

 

Sorry das ich hier nochmal was reinschreibe. Is ja schon etwas älter das Thema hier. Hab aber das selbe problem. Hat sich bei dir was getan bei diesem fehler?

 

 

edit: hups hat sich gerade von selbst gelöst, man sollte etwas mehr zeit einplanen :D

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...