Jump to content
Sign in to follow this  
Speedo

WSUS: Doppelte Meldungen in Computergruppen

Recommended Posts

Hallo!

Hingegen dem Problem, daß sich bei einigen keine PCs anmelden, melden sich bei mir die PCs (nach Neustart derer) mehrfach an. Es taucht der selbe Hostname mit dem blauen (i)-Symbol davor auf, da noch kein Statusbericht erzeugt worden sei. Der Host war bereits schonmal angemeldet und hat sein Statusbericht abgegeben - wieso wird er nun als doppelten Eintrag geführt? Die Gruppenzuordung geschieht jeweils über die Registry der Clients.

Share this post


Link to post
Share on other sites

Aha... Daraus würde ich schliessen, daß sich dann erst recht die Rechner mehrfach anmelden würden, da es jedesmal eine neue SID ist. Ich habe in die Registry-Datei die Anweisung mitaufgenommen, daß bei der Zusammenführung die SIDs zum Updaten geslöscht werden, da es sich um geclonte Clients handelt. Mein Arbeitsplatzrechner ist jedoch nicht geclont und der meldet sich doppelt... :confused:

 

[EDIT:] Ich habe da noch eine Frage... Wie kann man einen normalen Benutzer zwingen, eine Installation ohne Nachfragen durchzuführen. Ich habe den Mechanismus soweit hinbekommen, daß die Updates ohne Nachfrage geladen werden. Danach kommt dann die Frage nach ExpressInstallation oder Benutzerdefinierte Installation...

 

Ich habe folgende Reg verteilt:

 

Windows Registry Editor Version 5.00

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate]

"AccountDomainSid"=-

"PingID"=-

"SusClientId"=-

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]

"WUServer"="http://[ip]:[port]"

"WUStatusServer"="[ip]:[port]"

"ElevateNonAdmins"=dword:00000000

"TargetGroupEnabled"=dword:00000001

"TargetGroup"="Gruppe1"

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]

"NoAutoUpdate"=dword:00000000

"UseWUServer"=dword:00000001

"DetectionFrequencyEnabled"=dword:00000001

"DetectionFrequency"=dword:00000022

"AUOptions"=dword:00000004

"AutoInstallMinorUpdates"=dword:00000001

"ScheduledInstallDay"=dword:00000000

"ScheduledInstallTime"=dword:00000003

"NoAutoRebootWithLoggedOnUsers"=dword:00000000

"RebootWarningTimeoutEnabled"=dword:00000001

"RebootWarningTimeout"=dword:0000000a

"RebootRelaunchTimeoutEnabled"=dword:00000001

"RebootRelaunchTimeout"=dword:0000000a

"RescheduleWaitTimeEnabled"=dword:00000001

"RescheduleWaitTime"=dword:00000001

"NoAUShutdownOption"=dword:00000000

"NoAUAsDefaultShutdownOption"=dword:00000000

Share this post


Link to post
Share on other sites

Bei uns ist zu Zeit folgende Einstellung via GPO im Test:

 

Windows Registry Editor Version 5.00

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]

"WUServer"="http://myserver"

"WUStatusServer"="http://myserver"

"TargetGroupEnabled"=dword:00000001

"TargetGroup"="mygroup"

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]

"NoAUAsDefaultShutdownOption"=dword:00000000

"NoAUShutdownOption"=dword:00000000

"NoAutoRebootWithLoggedOnUsers"=dword:00000001

"RescheduleWaitTimeEnabled"=dword:00000001

"RescheduleWaitTime"=dword:00000001

"AutoInstallMinorUpdates"=dword:00000001

"NoAutoUpdate"=dword:00000000

"AUOptions"=dword:00000004

"ScheduledInstallDay"=dword:00000000

"ScheduledInstallTime"=dword:00000004

"UseWUServer"=dword:00000001

"DetectionFrequencyEnabled"=dword:00000001

"DetectionFrequency"=dword:0000000a

 

Zusätzlich ist bei User folgender Eintrag notwendig ( das ist beim WSUS nicht richtig dokumentiert):

 

Windows Registry Editor Version 5.00

 

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate]

"DisableWindowsUpdateAccess"=dword:00000001

 

 

Wenn der Benutzer nun keine lokalen Adminrechte hat, wird er in keinem Fall benachrichtigt. Nur beim Herunterfahren werden per default die Updates installiert. Wählt der User die Option ab, werden sie am nächsten Tag automatisch sofort beim Hochfahren installiert.

 

EDIT: Das Problem mit der doppelten Client ID tritt bei Verwendung von Sysprep 2.0 nicht auf ( zumindest hier nicht).

 

 

-zahni

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...