Jump to content
Sign in to follow this  
norman252

Sharepoints / W2k3 / XP Clients

Recommended Posts

Hallo,

 

 

Wir haben einen Windows 2003 Server inkl. SP1 mit ADS.

 

Daran hängen knapp 60 Clients die alle mit Windows XP inkl. SP2 und Office 2003 inkl. SP2. arbeiten.

 

 

Im Windows Explorer haben wir von einigen Sharepoint-Dokumenten Bibliotheken eine Netzwerkverknüpfung angelegt da es für die Mitarbeiter einfacher ist über diese Verknüpfung zu arbeiten anstatt mit dem Webbrowser auf den Sharepoints.

 

Ich muss sagen wir nutzen diese eigentlich auch nur als Dateiablage :)

 

Drei PCs haben folgendes Phänomen, man öffnet den Windows Explorer und kann erstmal knappe 30 Sekunden warten bis dieser sich komplett öffnet. OK nicht soo schlimm.

 

Nun greift man auf ein Netzlaufwerk zu und öffnet ein Dokument auf den Sharepoints.

 

Dabei ist es egal ob es ein Word oder ein Excel Dokument ist.

Word oder Excel öffnet sich in einer „normalen“ Geschwindigkeit bleibt dann aber unvermittetl hängen. Das ganze dauert knappe 30 Sekunden und dann ist auch das Dokument offen. Schließt man das Dokument und kehrt in den Explorer zurück um ein anderes zu öffnen kommt wieder das gleiche, 30 Sekunden warten bis man aufs Laufwerk zugreifen kann und wieder 30 Sekunden bis das Dokument sich geöffnet hat.

 

 

Irgendjemand eine Idee an was sowas liegen kann?

 

 

Wir haben diese Problem nur mit den SharepointLaufwerken und den Dateien darauf.

Wenn wir auf die Netzlaufwerke vom Server zugreifen um dort ein Dokument zu öffnen dauert dies keine 5 Sekunden.

Wenn wir die Sharepoint Ordner nicht als Laufwerke mappen öffnet sich auch der Explorer wieder in normaler Geschwindigkeit. Also muss es was mit den Sharepoints auf sich haben, nur was?

 

Bin ratlos und hoffe Ihr habt eine Idee. Egal was ich probiere alles J

 

 

Gruß,

 

Norman

Share this post


Link to post
Share on other sites

Hallo,

 

 

so ich habe dies nun Überprüft.

 

Die Webdav-Version auf dem Client war die Version 11.0.5510.0

Habe diese nun mal durch die Version 11.0.6715.15 ersetzt.

 

Ergebnis = brachte leider nichts.

 

Als Ergänzung evtl. wenn ich auf den SharepointsWebseiten arbeite geht dies genauso schnell wie auf den anderen PCs. Also ich öffne dort die Seite, dann ein Dokument und es dauert keine 3 Sekunden dann ist dies auch offen, leider nicht über die Netzlaufwerke. Wieso auch immer, andere idee? :)

 

LG

Share this post


Link to post
Share on other sites
Im Windows Explorer haben wir von einigen Sharepoint-Dokumenten Bibliotheken eine Netzwerkverknüpfung angelegt

 

Noch mal eben zum verständniss, habt ihr die Laufwerke gemappt (also per Loginscript) oder sind es verknüpfungen? Ich habe nämlich festgestellt, dass wenn ich z.B. über die Netzwerkumgebung auf einen Ordner zugreife, dauert es unerträglich lange bis sich was tut. Wenn ich den Ordner allerdings mappe, geht es "normal-schnell"...

Share this post


Link to post
Share on other sites

Das Phänomen kommt in vernetzten Strukturen immer mal wieder vor.

Im eigenen Netz haben wir einen PC, der einige Wochen einwandfrei läuft und dann braucht er für Netzzugriffe immer länger. Neuinstallation und es bleibt einige Zeit so, dann das selbe wieder von vorne.

Mittlerweile haben es meine Spezialisten aufgegeben. Einer meint es läge am Virensanner, andere an einer installierten Software die sich nicht so richtig mit dem Rest verträgt, einer tippt ständig auf die Netzwerkkarte (die haben wir x-mal gewechselt), andere vermuten ein Rumbasteln an der Registry usw. usw.usw.

Vielleicht hilft mal bei einem der Problemaspiranten eine Neuinstallation und dann genau beobachten. Vielleicht sind es auch Maschinen vom gleichen Typ (Chipsatz). Kann es sein, dass die PC etwas häufiger abstürzen als andere? Kannst du dazu was sagen?

 

reinersw

 

knapp daneben ist auch vorbei

-----------------------------------

Share this post


Link to post
Share on other sites

Hi,

Danke erstmal für die Mithilfe 

 

 

@schakal2k

Alle Laufwerke sind gemappt (per Script) also nix über die Netzwerkumgebung oder ähÄhnlichem

 

Und @reinersw

 

Also wie gesagt sind drei PCs bei uns, wir haben es auch schon mit nic, registry und Software gehabt und geben langsam den geist auf ;> hier sozusagen die letzte Chance an brauchbare Infos zu kommen.

Einen der PCs haben wir neu installiert und hatten das Problem sofort wieder. Wobei man sagen muss, am 1. Tag konnte man die Ordner Struktur noch richtig schnell öffnen nur das Öffnen der jeweiligen Dateien zog sich in die länge wie jetzt halt auch.

 

Das mit dem Vergleich der jeweiligen PCs, kann ich nochmal machen, wobei Abstürze oder Sonstiges sehr selten auftreten.

 

Danke erstmal für euer Gedankengänge :)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...